RE: [SOLVED] FreeBSD and Greek support

2008-06-16 Thread Dimitris Giakoudis
Hi Giorgos. I like the changes you made and I think you should include this part to the article. It will help many Greek users out there :) Regards, Dimitris -Original Message- From: Giorgos Keramidas [mailto:[EMAIL PROTECTED] Sent: Monday, June 16, 2008 2:27 AM To: Dimitris Giakoudis

Re: Flashplugin

2008-06-16 Thread Wojciech Puchar
Unfortunately, I don't think Adobe is likely to give a damn about people who would switch to FreeBSD (or FreeBSD spin-off like PC-BSD) if there do we need whole lot FreeBSD users? no. after certain amount of users quality starts to go down. the same was with linux whether there's a current,

internet slowdown

2008-06-16 Thread prad
we have 2 freebsd7 servers using pf with static ip addresses through our cable company (shaw cable) connecting our internal network to the outside. the servers do websites, email and nameserve (bind94) sometimes one or both become sluggish letting us connect to websites. the ping times become 10+

Re: Flashplugin

2008-06-16 Thread prad
On Mon, 16 Jun 2008 09:17:12 +0200 (CEST) Wojciech Puchar [EMAIL PROTECTED] wrote: simply don't use flash if it's author don't want you to do it - as that's what exactly is. they want only windoze and linux users to use flash, so don't use it. i don't use flash - don't need to see all those

usb modem on freebsd 7.0

2008-06-16 Thread Abhinav Lele
Hi, I am trying to use a usb modem (sony ericsson w810i) (gprs). The dmesg log shows up that the new device has been detected, but I don't seem to find that in /dev. I also tried using /dev/cuad0 in ppp configuration file in /etc/ppp but i am unable to dial What can be the problem ? ( I

Re: Flashplugin

2008-06-16 Thread Wojciech Puchar
flash, so don't use it. i don't use flash - don't need to see all those advertizements. and quite frankly, i generally find flash sites irritating anyway. i don't use it because sites that RELY on flash rarely (almost never) have any useful contents. i occasionally like to see some

Re: usb modem on freebsd 7.0

2008-06-16 Thread Wojciech Puchar
Hi, I am trying to use a usb modem (sony ericsson w810i) (gprs). The dmesg log shows up that the new device has been detected, but I don't seem to find that in /dev. ttyU*, cuaU* What can be the problem ? ( I already have done kldload ucmodem ) is it recognized as umodem?

Re: usb modem on freebsd 7.0

2008-06-16 Thread Yuri Pankov
Abhinav Lele wrote: Hi, I am trying to use a usb modem (sony ericsson w810i) (gprs). The dmesg log shows up that the new device has been detected, but I don't seem to find that in /dev. I also tried using /dev/cuad0 in ppp configuration file in /etc/ppp but i am unable to dial What can be

Enforce minimal file/ dir permissions

2008-06-16 Thread Mister Olli
Hi... on my filer I have to enforce minimal file permission of 664 for files and 755 for directorys. no user should be able to change them to a value less than that. any ideas how to do this? greetz olli ___ freebsd-questions@freebsd.org mailing

problem with dovecot and mysql at boot

2008-06-16 Thread Nicolas Letellier
Hello. In my rc.conf, I have: dovecot_enable=YES mysql_enable=YES At boot, I have this error: Jun 16 12:34:16 trinite dovecot: auth-worker(default): mysql: Connect failed to localhost (panel): Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) - waiting for 1 seconds

Re: problem with dovecot and mysql at boot

2008-06-16 Thread Manolis Kiagias
Nicolas Letellier wrote: Hello. In my rc.conf, I have: dovecot_enable=YES mysql_enable=YES At boot, I have this error: Jun 16 12:34:16 trinite dovecot: auth-worker(default): mysql: Connect failed to localhost (panel): Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) -

Move data from 3ware RAID-1 disk to MB disk

2008-06-16 Thread FreeBSD
Hi, I have FreeBSD 7.0 with 3ware 8006-2LP RAID-1 controller hosted at hetzner.de. Now I want remove 3ware controller, and to stay with motherboard controller. Is it possible to do without data loss? I suggest to move one disk to motherboard controller, than boot via LAN to Linux rescue, and

RE: Move data from 3ware RAID-1 disk to MB disk

2008-06-16 Thread Johan Hendriks
Hi, I have FreeBSD 7.0 with 3ware 8006-2LP RAID-1 controller hosted at hetzner.de. Now I want remove 3ware controller, and to stay with motherboard controller. Is it possible to do without data loss? I suggest to move one disk to motherboard controller, than boot via LAN to Linux rescue, and

Re: OpenOffice 2.4.1: still getting compilation error in FBSD 7.0-STABLE

2008-06-16 Thread Chris Whitehouse
O. Hartmann wrote: Hello, I still get this error since OO 2.4 was offered via ports (OO 2.3 did well). I was wondering if someone has no solution to this sticky error. Can anyone help? Regards, Oliver In case it's any use to you, openoffice.org-3 (openoffice.org-3.0.0.b_1) does build with

Re: Enforce minimal file/ dir permissions

2008-06-16 Thread Bill Moran
In response to Mister Olli [EMAIL PROTECTED]: Hi... on my filer I have to enforce minimal file permission of 664 for files and 755 for directorys. no user should be able to change them to a value less than that. any ideas how to do this? Look at MAC and the bsdextended module

Re: internet slowdown

2008-06-16 Thread Bill Moran
In response to prad [EMAIL PROTECTED]: we have 2 freebsd7 servers using pf with static ip addresses through our cable company (shaw cable) connecting our internal network to the outside. the servers do websites, email and nameserve (bind94) sometimes one or both become sluggish letting us

stunnel 4.25 and portdowngrade

2008-06-16 Thread Noah
Hi there, I am in a bit of a peculiar situation. So I upgraded to stunnel 4.25 now. but since I upgraded the binary I find that the CPU is tacked and also eventually the ports it is supposed to be answering for no longer get answered. So I decided since 4.24 was working perfectly to

RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Zbigniew Szalbot
Hello, I'd like to ask your advice. We have RAID 1 / SATA turned on in BIOS. A couple of days ago smartd let me know about a disk problem. Jun 14 01:13:38 relay kernel: ad12: FAILURE - READ_DMA48 status=51READY,DSC,ERROR error=40UNCORRECTABLE LBA=374468863 Jun 14 01:13:38 relay kernel: ar0:

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Bill Moran
In response to Zbigniew Szalbot [EMAIL PROTECTED]: A couple of days ago smartd let me know about a disk problem. Jun 14 01:13:38 relay kernel: ad12: FAILURE - READ_DMA48 status=51READY,DSC,ERROR error=40UNCORRECTABLE LBA=374468863 Jun 14 01:13:38 relay kernel: ar0: WARNING - mirror

Re: Move data from 3ware RAID-1 disk to MB disk

2008-06-16 Thread Stanislav
Dear Johan, But hetzner support told me that data will be lost if connect disk to motherboard controller: If we connect the HDD's on the Mainboard-controller, they were detected as empty HDD, because the controller write the sectors in a other way, like the RAID-controler! But I think that maybe

Re: Move data from 3ware RAID-1 disk to MB disk

2008-06-16 Thread Erik Trulsson
On Mon, Jun 16, 2008 at 05:19:43PM +0400, Stanislav wrote: Dear Johan, But hetzner support told me that data will be lost if connect disk to motherboard controller: If we connect the HDD's on the Mainboard-controller, they were detected as empty HDD, because the controller write the sectors

Re: problem with dovecot and mysql at boot

2008-06-16 Thread Nicolas Letellier
On Mon, 16 Jun 2008 14:08:40 +0300 Manolis Kiagias [EMAIL PROTECTED] wrote: Nicolas Letellier wrote: Hello. In my rc.conf, I have: dovecot_enable=YES mysql_enable=YES At boot, I have this error: Jun 16 12:34:16 trinite dovecot: auth-worker(default): mysql: Connect failed to

Re: OpenOffice 2.4.1: still getting compilation error in FBSD 7.0-STABLE

2008-06-16 Thread Mon Si
Chris Whitehouse wrote the following, On 06/16/08 14:20: O. Hartmann wrote: Hello, I still get this error since OO 2.4 was offered via ports (OO 2.3 did well). I was wondering if someone has no solution to this sticky error. Can anyone help? Regards, Oliver In case it's any use to

Re: Enforce minimal file/ dir permissions

2008-06-16 Thread Jeffrey Goldberg
On Jun 16, 2008, at 7:21 AM, Bill Moran wrote: Look at MAC and the bsdextended module (filesystem firewall): http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/mac.html http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/mac-bsdextended.html I've recently been looking at those

Portaudit - auditfile.tbz failure of download.

2008-06-16 Thread Ezat Tizani
Hello all, anyone having issues with portaudit download of the auditfile.tbz? mine seems to just stall. I'm using portaudit .0.5.2 with -Fda switches. Thanks Ezat ___ freebsd-questions@freebsd.org mailing list

RE: problem with dovecot and mysql at boot

2008-06-16 Thread Johan Hendriks
Nicolas Letellier wrote: Hello. In my rc.conf, I have: dovecot_enable=YES mysql_enable=YES At boot, I have this error: Jun 16 12:34:16 trinite dovecot: auth-worker(default): mysql: Connect failed to localhost (panel): Can't connect to local MySQL server through socket

FreeBSD+mpd freeze after connection establishing

2008-06-16 Thread Alexey A. Ukhov
Hello, dear guru. I have problem with subj. After start mpd as client and connecting to other mpd-server FreeBSD freeze. No any log messages, kernel panics, etc. Here is part of mpd.conf: pptp_client: create bundle static B1 set iface route default set ipcp ranges 0.0.0.0/0

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Zbigniew Szalbot
Dear all, Bill Moran: My understanding is that RAID 1 no longer works because of this error. There is a bad sector on HD (Offline uncorrectable sectors) and the best we can do is replace the drive? Does it make sense to try to turn RAID 1 on ignoring this error (however, this is done in BIOS

Re: problem with dovecot and mysql at boot

2008-06-16 Thread Nicolas Letellier
On Mon, 16 Jun 2008 15:59:21 +0200 Johan Hendriks [EMAIL PROTECTED] wrote: Does you're my.cnf file contains an entry that needs to be resolved by dns and if so can it be resolved! Maybe named is not started before mysql. Try setting that entry in /etc/hosts. No, it does not contains any

Re: [SOLVED] FreeBSD and Greek support

2008-06-16 Thread Giorgos Keramidas
On Mon, 16 Jun 2008 09:37:38 +0300, Dimitris Giakoudis [EMAIL PROTECTED] wrote: Giorgos Keramidas wrote: Hi Dimitris. Thanks for taking the time to post a [SOLVED] message. I've prepared a proposed change/addition to the article, which is now online in diff/patch format at:

Re: FreeBSD+mpd freeze after connection establishing

2008-06-16 Thread Alexey A. Ukhov
also want to add: it looks that system itself works if gateway was not changed. Example - after connecting I have new interface ng0, but old gateway # ifconfig ng0 ng0: flags=88d1UP,POINTOPOINT,RUNNING,NOARP,SIMPLEX,MULTICAST metric 0 mtu 1460 inet 10.10.1.201 -- 10.10.1.100 netmask

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Manolis Kiagias
Zbigniew Szalbot wrote: Dear all, Bill Moran: My understanding is that RAID 1 no longer works because of this error. There is a bad sector on HD (Offline uncorrectable sectors) and the best we can do is replace the drive? Does it make sense to try to turn RAID 1 on ignoring this error

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Wojciech Puchar
Replace the hard drive. Every modern hard drive keeps extra space available to remap bad sectors. This happens magically behind the scenes without you ever knowing about it. Once you've hit uncorrectable errors, it means no. usually it means that there was an error when writing that sector,

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Zbigniew Szalbot
Hello Manolis, I understand you are using the ataraid (ar) driver. I always use gmirror, but it seems they pointed you to the right place in the handbook. Look at section 18.4.3 - you would probably need to do something like: # atacontrol list ATA channel 6: Master: ad12

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Erik Trulsson
On Mon, Jun 16, 2008 at 04:41:15PM +0200, Wojciech Puchar wrote: Replace the hard drive. Every modern hard drive keeps extra space available to remap bad sectors. This happens magically behind the scenes without you ever knowing about it. Once you've hit uncorrectable errors, it means

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Manolis Kiagias
Zbigniew Szalbot wrote: Hello Manolis, I understand you are using the ataraid (ar) driver. I always use gmirror, but it seems they pointed you to the right place in the handbook. Look at section 18.4.3 - you would probably need to do something like: # atacontrol list ATA channel 6:

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Wojciech Puchar
(Write errors is however usually a strong indication that the drive should be replaced ASAP.) he got read error... but your sentence alone is true of course. ___ freebsd-questions@freebsd.org mailing list

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Zbigniew Szalbot
Hi Manolis, Yes, it is ata6 Give it a try, if the problem is serious enough, it will probably not even finish rebuild :( Detaching and ataching went well but when I issued atacontrol addspare ar0 ad12 it said atacontrol: ioctl(IOCATARAIDADDSPARE): Device busy I am not sure if that means I

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Manolis Kiagias
Zbigniew Szalbot wrote: Hi Manolis, Yes, it is ata6 Give it a try, if the problem is serious enough, it will probably not even finish rebuild :( Detaching and ataching went well but when I issued atacontrol addspare ar0 ad12 it said atacontrol: ioctl(IOCATARAIDADDSPARE): Device busy I am

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Zbigniew Szalbot
Hello, Manolis Kiagias: Try atacontrol status ar0 ar0: ATA RAID1 status: DEGRADED subdisks: 0 ad10 ONLINE 1 MISSING Since you haven't actually removed/replaced ad12 you may simply have to continue with: atacontrol rebuild ar0 I'll try it now. Thanks! Zbigniew Szalbot

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Zbigniew Szalbot
Hello, Manolis Kiagias: Try atacontrol status ar0 Since you haven't actually removed/replaced ad12 you may simply have to continue with: atacontrol rebuild ar0 atacontrol rebuild ar0 atacontrol: ioctl(IOCATARAIDREBUILD): Input/output error So it looks like it cannot be done? Zbigniew

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Manolis Kiagias
Zbigniew Szalbot wrote: Hello, Manolis Kiagias: Try atacontrol status ar0 ar0: ATA RAID1 status: DEGRADED subdisks: 0 ad10 ONLINE 1 MISSING Since you haven't actually removed/replaced ad12 you may simply have to continue with: atacontrol rebuild ar0 I'll try it now.

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Zbigniew Szalbot
Hello one last time, Manolis Kiagias: Ok, ad12 is missing, so it seems it was detached but not reattached. try again: atacontrol attach ata6 $ sudo atacontrol attach ata6 atacontrol: ioctl(IOCATAATTACH): File exists Thank you all for a lot of suggestions! Zbigniew Szalbot smime.p7s

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Manolis Kiagias
Zbigniew Szalbot wrote: Hello one last time, Manolis Kiagias: Ok, ad12 is missing, so it seems it was detached but not reattached. try again: atacontrol attach ata6 $ sudo atacontrol attach ata6 atacontrol: ioctl(IOCATAATTACH): File exists Thank you all for a lot of suggestions!

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Zbigniew Szalbot
Hello, As a last resort, you could also try: atacontrol reinit ata6 and try reattaching again Thank you Manolis - you have been more than patient with me! Unfortunately, the result is still the same. OK. I am going to ask our hosting company to replace the drive. Again, many thanks for

Re: FreeBSD + ZFS on a production server?

2008-06-16 Thread Oliver Fromme
Just a small hint: You should configure your MUA to produce proper attribution lines. Wojciech Puchar wrote: Oliver Fromme wrote: A broken processor usually results in random crashes, not silent data corruption. result in both in my practice. with broken companion chips (chipset)

Re: [Ports] How to find where a port is located?

2008-06-16 Thread Oliver Fromme
Gilles [EMAIL PROTECTED] wrote: Currently, to find where a software is located under /usr/ports/, I rune the find command. Is there a database that I could query instead so that it gives out the whole path to that the application? In addition to the ways that others have suggested, there is

Re: High load, lots of free memory and processes in devfs state

2008-06-16 Thread Stut
Does anybody have any ideas about this problem? So far today I've tried moving memcache off this machine, played with a few settings in httpd.conf but nothing seems to make a difference. Any help would be greatly appreciated. I'm rapidly losing what's left of my hair!! -Stut On 15 Jun

Re: how to view environment variables

2008-06-16 Thread Oliver Fromme
Chris Whitehouse wrote: sysutils/fusefs-ntfs/files/README.FreeBSD refers to various environment variables, eg UBLIO_BLOCKSIZE and others. How do I find out what they are set to? set and printenv don't find them. I'm using standard csh and FreeBSD 7.0-STABLE, fuse.ko is loaded and

Re: OpenOffice 2.4.1: still getting compilation error

2008-06-16 Thread Camilo Reyes
I think your best bet (if you want to use OO) is to use PC-BSD. There is a PBI package already available for it. Just my two cents, Bono Vince Malum -- -Camilo Date: Sun, 15 Jun 2008 11:44:55 + From: O. Hartmann [EMAIL PROTECTED] Subject: OpenOffice 2.4.1: still getting compilation

Re: FreeBSD+mpd freeze after connection establishing

2008-06-16 Thread Alexander Motin
Alexey A. Ukhov wrote: I have problem with subj. After start mpd as client and connecting to other mpd-server FreeBSD freeze. No any log messages, kernel panics, etc. One of the most popular PPTP client problems is the routing loop created by using same server address inside and outside of

Re: RAID 1 / disk error / Offline uncorrectable sectors

2008-06-16 Thread Oliver Fromme
Bill Moran wrote: Zbigniew Szalbot wrote: [...] Jun 14 01:13:38 relay kernel: ad12: FAILURE - READ_DMA48 status=51READY,DSC,ERROR error=40UNCORRECTABLE LBA=374468863 [...] Replace the hard drive. Every modern hard drive keeps extra space available to remap bad sectors. This

Re: Enforce minimal file/ dir permissions

2008-06-16 Thread Bill Moran
In response to Jeffrey Goldberg [EMAIL PROTECTED]: On Jun 16, 2008, at 7:21 AM, Bill Moran wrote: Look at MAC and the bsdextended module (filesystem firewall): http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/mac.html

Re: High load, lots of free memory and processes in devfs state

2008-06-16 Thread Oliver Fromme
Stut [EMAIL PROTECTED] wrote: I'm having a serious problem with one of my FreeBSD servers. It runs FreeBSD 6.2-RELEASE, Apache 2.2.8 and PHP 5.2.1. I've checked the hardware and it's all OK. There's approximately 400 Apache processes running and a 2GB memcached instance. Up

NATD crash in 7.0-stable

2008-06-16 Thread Dave Robison
Hiya, I'm having problems with NAT crashing my FreeBSD box. This never happened in 6.x but in 7.x it's predictable for me. Any time I use either of my two NICs for my internal net my FreeBSD box hangs and requires power cycling to reboot. My guess is that some option changed between 6.x and

Re: Flashplugin

2008-06-16 Thread Gerard
On Mon, 16 Jun 2008 09:53:05 +0200 (CEST) Wojciech Puchar [EMAIL PROTECTED] wrote: flash, so don't use it. i don't use flash - don't need to see all those advertizements. and quite frankly, i generally find flash sites irritating anyway. i don't use it because sites that RELY on flash

Re: Help Installing Sun JDK on FreeBSD

2008-06-16 Thread triggerme2ice
Ok so it seems i still have some other issues... :( I have previously successfully installed the diablo JDK on the official compatible versions (FreeBSD 5.5 and 6.1) But I need to have JDK installed in numerous versions of FreeBSD. In this case i need it on 5.0 version The problem I have now is

Upgrading problem: confused dependencies

2008-06-16 Thread Dr. Jennifer Nussbaum
Im sorry to repeat a thread from last week, but ive been trying ever since to upgrade a port and havent been able to. If someone can make another suggestion, i would be very very greatful. As i said in the libcdio upgrade problems thread, i have installed the libcdio port, but when other ports

Re: Flashplugin

2008-06-16 Thread dick hoogendijk
On Mon, 16 Jun 2008 14:05:19 -0400 Gerard [EMAIL PROTECTED] wrote: All this nonsense about using third party programs to download content from sites such as, but not limited to YouTube, is just unacceptable. If I navigate to a URL, I fully expect to be able to view all of that site's content

mapserver

2008-06-16 Thread Aguiar Magalhaes
Hi list, I was compiling the /usr/ports/graphics/mapserver on free 7 and I've received the message: === Compressing manual pages for gdal-1.5.0 === Running ldconfig /sbin/ldconfig -m /usr/local/lib === Registering installation for gdal-1.5.0 === Returning to build of mapserver-5.0.2

Small/medium business server platform

2008-06-16 Thread Nejc Škoberne
Hello, I am a final year student of Faculty of computer and information science from Slovenia. I've also been a Linux/BSD system/network administrator for quite some years now. I am starting to write my thesis and I am looking for good ideas. I am mostly interested in small/medium business

Re: OpenOffice 2.4.1: still getting compilation error in FBSD 7.0-STABLE

2008-06-16 Thread Chris Whitehouse
Chris Whitehouse wrote: O. Hartmann wrote: Hello, I still get this error since OO 2.4 was offered via ports (OO 2.3 did well). I was wondering if someone has no solution to this sticky error. Can anyone help? Regards, Oliver In case it's any use to you, openoffice.org-3

Re: High load, lots of free memory and processes in devfs state

2008-06-16 Thread Stut
On 16 Jun 2008, at 18:48, Oliver Fromme wrote: Stut [EMAIL PROTECTED] wrote: I'm having a serious problem with one of my FreeBSD servers. It runs FreeBSD 6.2-RELEASE, Apache 2.2.8 and PHP 5.2.1. I've checked the hardware and it's all OK. There's approximately 400 Apache processes running and a

Re: Flashplugin

2008-06-16 Thread Jerry McAllister
On Mon, Jun 16, 2008 at 08:11:50PM +0200, dick hoogendijk wrote: On Mon, 16 Jun 2008 14:05:19 -0400 Gerard [EMAIL PROTECTED] wrote: All this nonsense about using third party programs to download content from sites such as, but not limited to YouTube, is just unacceptable. If I navigate

Re: Flashplugin

2008-06-16 Thread Wojciech Puchar
But I agree with you: Flash is not always shit or not needed. Quite a yes you are right. not always, just USUALLY. ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail

Re: Flashplugin

2008-06-16 Thread prad
On Mon, 16 Jun 2008 15:21:45 -0400 Jerry McAllister [EMAIL PROTECTED] wrote: But, businesses that allow their web designer to supplant his|her ego by putting flash or any other cute trick in the way of getting business done are failing to manage their business and are welcome to go ahead and

Re: Upgrading problem: confused dependencies

2008-06-16 Thread Derek Ragona
At 01:11 PM 6/16/2008, Dr. Jennifer Nussbaum wrote: Im sorry to repeat a thread from last week, but ive been trying ever since to upgrade a port and havent been able to. If someone can make another suggestion, i would be very very greatful. As i said in the libcdio upgrade problems thread, i

Re: Upgrading problem: confused dependencies

2008-06-16 Thread Dr. Jennifer Nussbaum
Sorry, this was all discussed in the original thread. The port is the sysutils/libcdio port. I use portupgrade to keep things up to date. This machine is running FreeBSD nbsp;6.2-RELEASE. In this case libcdio itself upgrades correctly, but other ports (for example devel/gvfs), when i try to

Re: Flashplugin

2008-06-16 Thread Mario Lobo
On Monday 16 June 2008 16:49:45 prad wrote: On Mon, 16 Jun 2008 15:21:45 -0400 Jerry McAllister [EMAIL PROTECTED] wrote: But, businesses that allow their web designer to supplant his|her ego by putting flash or any other cute trick in the way of getting business done are failing to

Re: Installing FreeBSD

2008-06-16 Thread Lowell Gilbert
Telpiz Sorin [EMAIL PROTECTED] writes:  tried several times to install 7.0-RELEASE x amd64 on my friend's machine that is eqiupped with hard drive manufactured by Samsung. The hard drive (master) appears to have SATA interface, nonetheless SYSINSTALL regognizes it as ad04! That is fine.

Re: Doubt about hanged ESTABLISHED connections on netstat...

2008-06-16 Thread Lowell Gilbert
Agus [EMAIL PROTECTED] writes: Today i was on my Freebsd6.1 logged from my notebook through SSH...somehow i lost my Internet connection on my laptop; i realized that, cause i couldnt type anything on ssh so i checked and i had lost internet connectionI reset my router..connect through

Re: Upgrading problem: confused dependencies

2008-06-16 Thread Derek Ragona
At 03:24 PM 6/16/2008, Dr. Jennifer Nussbaum wrote: Sorry, this was all discussed in the original thread. The port is the sysutils/libcdio port. I use portupgrade to keep things up to date. This machine is running FreeBSD nbsp;6.2-RELEASE. In this case libcdio itself upgrades correctly, but

Re: High load, lots of free memory and processes in devfs state

2008-06-16 Thread Patrick C
Is the MySQL daemon still running on that box? I see a mysqldump but no mysqld. If it is, try doing a shutdown and see if the load decreases. Sounds odd, but I have been having similar issues with MySQL. -Patrick 2008/6/16 Stut [EMAIL PROTECTED]: On 16 Jun 2008, at 18:48, Oliver Fromme wrote:

Re: High load, lots of free memory and processes in devfs state

2008-06-16 Thread Stut
On 16 Jun 2008, at 22:20, Patrick C wrote: Is the MySQL daemon still running on that box? I see a mysqldump but no mysqld. If it is, try doing a shutdown and see if the load decreases. Sounds odd, but I have been having similar issues with MySQL. It's not, no. It used to but it doesn't run

Re: mapserver

2008-06-16 Thread Pietro Cerutti
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Aguiar Magalhaes wrote: | Hi list, | | I was compiling the /usr/ports/graphics/mapserver on free 7 and I've received the message: | | === Compressing manual pages for gdal-1.5.0 | === Running ldconfig | /sbin/ldconfig -m /usr/local/lib | ===

Re: Flashplugin

2008-06-16 Thread cpghost
On Mon, 16 Jun 2008 20:11:50 +0200 dick hoogendijk [EMAIL PROTECTED] wrote: On Mon, 16 Jun 2008 14:05:19 -0400 Gerard [EMAIL PROTECTED] wrote: All this nonsense about using third party programs to download content from sites such as, but not limited to YouTube, is just unacceptable. If

USB support for Galaxy Metal Gear 3538UEP

2008-06-16 Thread Christopher Sean Hilton
I'm looking to put together a suitable for home use disk based backup to replace a broken Tape Changer. My thought is to buy the Galaxy Metal Gear 3538UEP which is a JBOD/RAID 1 USB disk enclosure. Does anyone have any experience using this USB Disk enclosure with FreeBSD 7.0-STABLE or

Replacing tape changer with USB disk drives.

2008-06-16 Thread Christopher Sean Hilton
I run FreeBSD 7.0-STABLE on a file server and until recently used a Tape Changer for backups. I'm considering my options for a new backup solution. I'm actually thinking of ditching tape and using an externally attached USB or Firewire disk drive. My experimentation isn't giving me good

Release engineering process confusions and make (build)world

2008-06-16 Thread cco1817-0
Hi folks, Up to now, when I'm installing my FreeBSD boxes I download the latest RELEASE iso-image for my platform. These days I used 7.0-RELEASE. For security fixes I use the provided patches as mentioned in the security advisories. Since a long time I'm asking myself the following questions

Re: Flashplugin

2008-06-16 Thread RW
On Tue, 17 Jun 2008 00:36:36 +0200 cpghost [EMAIL PROTECTED] wrote: The problem with Flash is neither ... but the fact that Flash *content* itself is being routinely blocked / filtered at the edge of many corporate networks for security reasons, That's sounds more like the beginning of a

Re: Replacing tape changer with USB disk drives.

2008-06-16 Thread Chuck Swiger
On Jun 16, 2008, at 3:59 PM, Christopher Sean Hilton wrote: I run FreeBSD 7.0-STABLE on a file server and until recently used a Tape Changer for backups. I'm considering my options for a new backup solution. I'm actually thinking of ditching tape and using an externally attached USB or

Re: how to view environment variables

2008-06-16 Thread Chris Whitehouse
Oliver Fromme wrote: Chris Whitehouse wrote: sysutils/fusefs-ntfs/files/README.FreeBSD refers to various environment variables, eg UBLIO_BLOCKSIZE and others. How do I find out what they are set to? set and printenv don't find them. I'm using standard csh and FreeBSD 7.0-STABLE,

Re: Samba on FreeBSD 7.0

2008-06-16 Thread Ruel Luchavez
I can recommend you reading the lots of FAQ of samba in their site at samba.org. Theres plenty of solution out there... Cheers.. On Sat, Jun 14, 2008 at 4:41 AM, white list [EMAIL PROTECTED] wrote: Hello ALL, I want to install Samba on FreeBSD 7.0 from ports collection. when i cd to

Replacing tape changer with USB disk drives.

2008-06-16 Thread Robert Huff
Christopher Sean Hilton writes: I run FreeBSD 7.0-STABLE on a file server and until recently used a Tape Changer for backups. I'm considering my options for a new backup solution. I'm actually thinking of ditching tape and using an externally attached USB or Firewire disk drive.

Re: Release engineering process confusions and make (build)world

2008-06-16 Thread Schiz0
On Mon, Jun 16, 2008 at 6:41 PM, [EMAIL PROTECTED] wrote: Hi folks, Up to now, when I'm installing my FreeBSD boxes I download the latest RELEASE iso-image for my platform. These days I used 7.0-RELEASE. For security fixes I use the provided patches as mentioned in the security advisories.

Re: Replacing tape changer with USB disk drives.

2008-06-16 Thread Christopher Sean Hilton
On Jun 16, 2008, at 7:34 PM, Chuck Swiger wrote: On Jun 16, 2008, at 3:59 PM, Christopher Sean Hilton wrote: External drives make nice, fast external hot-standby backups. They are lousy for making long-term backups that you can take offsite, though. I can and have restored decade old

Re: Replacing tape changer with USB disk drives.

2008-06-16 Thread Steve Bertrand
Christopher Sean Hilton wrote: I run FreeBSD 7.0-STABLE on a file server and until recently used a Tape Changer for backups. I'm considering my options for a new backup solution. I'm actually thinking of ditching tape and using an externally attached USB or Firewire disk drive. Do the tapes

Wireless net work set up

2008-06-16 Thread Luis Trimiÿfffff1o
Hello I had been trying to set up a wireless connection for my laptop but nothing seems to work What I am using: FreeBSD 6.2 release p3 Architecture amd 64 hardware: HP pavilion zv6000 so far what I had done: 1. Use the ndisgen to make kernel modules from wireless broadcom windows drivers. 2.

Re: Move data from 3ware RAID-1 disk to MB disk

2008-06-16 Thread Stanislav
Hi all, After moving one disk to motherboard FreeBSD didn't recognize it. So I booted into rescue linux (via LAN), than mounted disk on motherboard and FreeBSD-netinst ISO into qemu (installed it on virtual disk) virtual machine and quickly installed FreeBSD via VNC. After that moved data from

Re: Release engineering process confusions and make (build)world

2008-06-16 Thread Matthew Seaman
[EMAIL PROTECTED] wrote: 1. Some SA's say that the a bug is corrected in a particular RELENG or RELEASE or a patched RELEASE. For example FreeBSD-SA-08:05.openssh states that RELENG_7_0, 7.0-RELEASE-p1. But where can I get a -p1??? I've never seen iso-images for a x.y-RELEASE-pnn. Is this the