Re: isc-dhcpd server, HOSTNAME

2009-05-10 Thread Pieter Donche
On Sat, 9 May 2009, Mel Flynn wrote: On Saturday 09 May 2009 15:09:45 Pieter Donche wrote: case DHCP server DHCP client HOSTNAME env. var. 1 isc-dhcp30-server FreeBSD7-i386 not set on FreeBSD-amd64 2 isc-dhcp30-server SuSE Linux 10.3 set

libcups missing

2009-05-10 Thread kenneth hatteland
First of all I`d like to say thank you for putting up with all my amateur questions. I hope I can be of use here on the list some day...:) I had CUPS working nicely on an networked HP cp1515n from all machines in the house. But after upgrading FreeBSD and ports to 7.2 my FreeBSD machines

Re: isc-dhcpd server, HOSTNAME

2009-05-10 Thread Matthew Seaman
Pieter Donche wrote: FreeBSD7 with isc-dhcp30-server. It hands out an IP address, OK, but the BASH environment variable HOSTNAME is not set. Why? (A DNS server is active on the network and can succesfully be queried from a FreeBSD bash command (nslookup or host) to see the hostname associated

Re: libcups missing

2009-05-10 Thread Roland Smith
On Sun, May 10, 2009 at 09:51:25AM +0200, kenneth hatteland wrote: First of all I`d like to say thank you for putting up with all my amateur questions. I hope I can be of use here on the list some day...:) I had CUPS working nicely on an networked HP cp1515n from all machines in the house.

Re: 7.2-RELEASE Xorg Problem

2009-05-10 Thread Manolis Kiagias
Fabian Krook wrote: I see, well i have done that in xorg.conf.new file (snice it didn't create any xorg.conf) the ctrl + alt + backspace doesn't seems to work even with X -config xorg.conf.new. 2009/5/9 Frank Shute fr...@shute.org.uk There are several changes in Xorg 7.4. Please read the

Re: Openvpn question

2009-05-10 Thread Octavian Ionescu
Darryl Hoar wrote: Installed Openvpn on my freebsd server. Had to revoke a certificate already. The Openvpn howto guide says to add crl-verify crl.pem to the server config script. Is that the openvpn server config script or the openssl config script (I self generate certificates) ? Been

Re: Tips Trix: Eclipse on 7.1 STABLE and swt-gtk issue

2009-05-10 Thread Glen Barber
On Sat, May 9, 2009 at 4:34 PM, Roger Olofsson 240olofs...@telia.com wrote: [snip] Do _not_ make clean until you have made:  cp /usr/ports/java/eclipse/work/plugins/org.eclipse.swt.gtk.freebsd.x86/gtk/library/libswt* /usr/local/diablo-jdk1.6.0/jre/lib/i386/client/ It seems like make install

4 apcupsd problems using USB to connect on FreeBSD 7.2-RELEASE

2009-05-10 Thread Chun-fan Ivan Liao
OS version: FreeBSD 7.2 RELEASE apcupsd version: 3.14.5 UPS model: APC-MGE Back-UPS RS 1000VA (BR1000TW) UPS cable type: usb 3 important lines in /usr/local/etc/apcupsd/apcupsd.conf: - UPSCABLE usb UPSTYPE usb DEVICE - Other lines are default. Problem Description: 1. The APC box

Re: Perl upgrade

2009-05-10 Thread Jerry
On Sat, 9 May 2009 08:31:45 -0500 (CDT) Lars Eighner luvbeas...@larseighner.com wrote: On Sat, 9 May 2009, Jos Chrispijn wrote: Lars Eighner wrote: On Sat, 9 May 2009, Jos Chrispijn wrote: You must be new around here. Yes, I am L-) The process described in UPDATING for upgrading to Perl

Re: libcups missing

2009-05-10 Thread Robert Huff
Roland Smith writes: On Sun, May 10, 2009 at 09:51:25AM +0200, kenneth hatteland wrote: First of all I`d like to say thank you for putting up with all my amateur questions. I hope I can be of use here on the list some day...:) I had CUPS working nicely on an networked HP cp1515n

Re: how to fix interrupt storm

2009-05-10 Thread Paul B. Mahol
On 5/9/09, per...@pluto.rain.com per...@pluto.rain.com wrote: Paul B. Mahol one...@gmail.com wrote: On 5/8/09, per...@pluto.rain.com per...@pluto.rain.com wrote: What, exactly, is an interrupt storm, and how do I fix it? ... interrupt storm detected on irq9:; throttling interrupt source

Re: Upgrading to New Kernel - Hung on Boot

2009-05-10 Thread Boris Samorodov
On Sun, 10 May 2009 00:08:42 -0400 APseudoUtopia wrote: I have a FreeBSD 7.0-RELEASE system. I'm trying to upgrade to 7.2, specifically the RELENG_7_2 tag. I synced my sources via csup, built world, built kernel, and installed kernel. All went well. I rebooted into single user mode, and the

Re: Upgrading to New Kernel - Hung on Boot

2009-05-10 Thread Tim Judd
On Sun, May 10, 2009 at 6:05 AM, Boris Samorodov b...@ipt.ru wrote: On Sun, 10 May 2009 00:08:42 -0400 APseudoUtopia wrote: I have a FreeBSD 7.0-RELEASE system. I'm trying to upgrade to 7.2, specifically the RELENG_7_2 tag. I synced my sources via csup, built world, built kernel, and

Re: 4 apcupsd problems using USB to connect on FreeBSD 7.2-RELEASE

2009-05-10 Thread Ion-Mihai Tetcu
On Sun, 10 May 2009 17:08:03 +0800 Chun-fan Ivan Liao i...@ivangelion.tw wrote: OS version: FreeBSD 7.2 RELEASE apcupsd version: 3.14.5 UPS model: APC-MGE Back-UPS RS 1000VA (BR1000TW) UPS cable type: usb 3 important lines in /usr/local/etc/apcupsd/apcupsd.conf: - UPSCABLE usb

Re: Upgrading to New Kernel - Hung on Boot

2009-05-10 Thread APseudoUtopia
On Sun, May 10, 2009 at 8:05 AM, Boris Samorodov b...@ipt.ru wrote: On Sun, 10 May 2009 00:08:42 -0400 APseudoUtopia wrote: I have a FreeBSD 7.0-RELEASE system. I'm trying to upgrade to 7.2, specifically the RELENG_7_2 tag. I synced my sources via csup, built world, built kernel, and

Re: Upgrading to New Kernel - Hung on Boot

2009-05-10 Thread Boris Samorodov
On Sun, 10 May 2009 09:48:04 -0400 APseudoUtopia wrote: On Sun, May 10, 2009 at 8:05 AM, Boris Samorodov b...@ipt.ru wrote: On Sun, 10 May 2009 00:08:42 -0400 APseudoUtopia wrote: I have a FreeBSD 7.0-RELEASE system. I'm trying to upgrade to 7.2, specifically the RELENG_7_2 tag. I

Building gimp without gvfs

2009-05-10 Thread Mike Clarke
Each time gimp-app gets upgraded I lose the ability to open URI's with Open location or by dragging images from firefox. Apparently this is because I need to explicitly pass --without-gvfs to configure [1] [2]. I was rather surprised that I needed to do this since I have the gvfs port

Re: Problems after upgrading to xorg-7.4_1

2009-05-10 Thread Mike Clarke
On Friday 08 May 2009, Boris Samorodov wrote: New xorg uses hal by default. You have two options: either use hal [1] (i.e. start dbus and hald while booting) or not use it (then you should tweak xorg.conf). Either way please read recent freebsd-x11@ mail list archieves to understand what's

Re: Building gimp without gvfs

2009-05-10 Thread Roland Smith
On Sun, May 10, 2009 at 03:00:26PM +0100, Mike Clarke wrote: Each time gimp-app gets upgraded I lose the ability to open URI's with Open location or by dragging images from firefox. Apparently this is because I need to explicitly pass --without-gvfs to configure [1] [2]. I was rather

FreeBSD 8.0 i386 200905 snapshot DVD does not boot

2009-05-10 Thread Saifi Khan
Hi all: The FreeBSD 8.0 i386 200905 snapshot DVD does not boot up. I'm on a normal Celeron 1.6GHz Presario C300TU laptop with 160GB HDD and 2GB DDR2 RAM. The system just whirrs up the DVD drive, the LEDs blink for a few moments and then the installed FreeBSD 7.1 screen is presented. I tested

Re: how to fix interrupt storm

2009-05-10 Thread perryh
Paul B. Mahol one...@gmail.com wrote: On 5/9/09, per...@pluto.rain.com per...@pluto.rain.com wrote: Paul B. Mahol one...@gmail.com wrote: On 5/8/09, per...@pluto.rain.com per...@pluto.rain.com wrote: What, exactly, is an interrupt storm, and how do I fix it? ... interrupt storm

Re: 4 apcupsd problems using USB to connect on FreeBSD 7.2-RELEASE

2009-05-10 Thread Frank Shute
On Sun, May 10, 2009 at 05:08:03PM +0800, Chun-fan Ivan Liao wrote: OS version: FreeBSD 7.2 RELEASE apcupsd version: 3.14.5 UPS model: APC-MGE Back-UPS RS 1000VA (BR1000TW) UPS cable type: usb 3 important lines in /usr/local/etc/apcupsd/apcupsd.conf: - UPSCABLE usb UPSTYPE usb

7.0 - 7.1 crash every two day

2009-05-10 Thread mailinglist
Dear List, I've upgraded from source my 7.0-RELEASE to 7.1-RELEASE. It's a general purpose server for a small company and it's clients, running web, sql, mail and recursive dns. The machine is a Compaq ML350 G2. Version 7.0 was running on it for a year now without any problem. After 30 of April

Re: how to fix interrupt storm

2009-05-10 Thread Paul B. Mahol
On 5/10/09, per...@pluto.rain.com per...@pluto.rain.com wrote: Paul B. Mahol one...@gmail.com wrote: On 5/9/09, per...@pluto.rain.com per...@pluto.rain.com wrote: Paul B. Mahol one...@gmail.com wrote: On 5/8/09, per...@pluto.rain.com per...@pluto.rain.com wrote: What, exactly, is an

Re: 7.2-release and xorg

2009-05-10 Thread Chris Whitehouse
firak jotawski wrote: hi sirs, apologized me for disturbing the list but i really have problem, X -config /root/xorg.conf.new produce a black screen and die. i attached my machine uname -a, my xorg packages installed, X -configure output and its' configuration file. any helps anf hints

Re: how to fix interrupt storm

2009-05-10 Thread perryh
Paul B. Mahol one...@gmail.com wrote: On 5/10/09, per...@pluto.rain.com per...@pluto.rain.com wrote: ... interrupt storm detected on irq9:; throttling interrupt source interrupt storm detected on irq9:; throttling interrupt source ad6: FAILURE - SET_MULTI

cups-base upgrade failure

2009-05-10 Thread Jasvinder S. Bahra
Hi, I'm trying to upgrade cups-base on my system, but i'm having some problems. When I try (using portupgrade), i'm presented with the following... --8-- gmake[1]: Nothing to be done for `all'. gmake[1]: Leaving directory

GDM users list

2009-05-10 Thread Marco Beishuizen
Hi, When I use GDM for logging in, the only possible users I can choose from are the logcheck system account and other, but not my regular user account. Why is that? Marco -- Only way to open lips of pigeon, sledgehammer. ___

Re: GDM users list

2009-05-10 Thread Giorgos Keramidas
On Mon, 11 May 2009 01:07:10 +0200 (CEST), Marco Beishuizen mb...@xs4all.nl wrote: When I use GDM for logging in, the only possible users I can choose from are the logcheck system account and other, but not my regular user account. Why is that? FWIW, the gdm user list applet seems to be

Re: GDM users list

2009-05-10 Thread Marco Beishuizen
On Mon, 11 May 2009, Giorgos Keramidas wrote: FWIW, the gdm user list applet seems to be having a few problems in 8.0-CURRENT too. It is auto-enabled when procfs(5) is mounted at `/proc' but it only shows `other' a few dozen times on my laptop, and clicking on them sometimes crashes gdm. I'm

Reading warnings when installing multiple ports

2009-05-10 Thread Kelly Jones
I often use make -DBATCH install to install ports. Problem: many ports spew out a warning/todo message after you install them (eg, you must manually create an x user or something). Since ports install recursively, I miss most of these messages. Can I tell ports to store these messages for me

Re: Command-line IRC client

2009-05-10 Thread Kalle Møller
irssi + screen On Fri, May 8, 2009 at 2:19 AM, Nerius Landys nlan...@gmail.com wrote: What is the most recommended IRC client that runs in a terminal? rtorrent is to bit torrent what is to IRC. ___ freebsd-questions@freebsd.org mailing list

Booting question

2009-05-10 Thread Michel Di Croci
Hello! When I boot, it takes about 5 mins before being up and running. Since it's my first FreeBSD, I didn't thought there was an issue, but I think there's one ;) I have a P4 2.8 HT which is too bad computer and I really think the issue is in freeBSD and the Giant Locked and stuff like that.

Re: Booting question

2009-05-10 Thread Glen Barber
On Sun, May 10, 2009 at 8:31 PM, Michel Di Croci michel.dicr...@gmail.com wrote: Hello! When I boot, it takes about 5 mins before being up and running. Since it's my first FreeBSD, I didn't thought there was an issue, but I think there's one ;) I have a P4 2.8 HT which is too bad computer

Re: Booting question

2009-05-10 Thread Glen Barber
On Sun, May 10, 2009 at 9:57 PM, Michel Di Croci michel.dicr...@gmail.com wrote: Did it hang with GENERIC?  If not, do a diff on your config and the GENERIC config, and paste it for us. If I remember correctly, yes but I don,t remember. Can you tell me if I don't want to lose my actual

Re: Booting question

2009-05-10 Thread Michel Di Croci
On Sun, May 10, 2009 at 9:52 PM, Glen Barber glen.j.bar...@gmail.comwrote: On Sun, May 10, 2009 at 8:31 PM, Michel Di Croci michel.dicr...@gmail.com wrote: Hello! When I boot, it takes about 5 mins before being up and running. Since it's my first FreeBSD, I didn't thought there was an

Re: Reading warnings when installing multiple ports

2009-05-10 Thread Glen Barber
On Sun, May 10, 2009 at 7:49 PM, Kelly Jones kelly.terry.jo...@gmail.com wrote: I often use make -DBATCH install to install ports. Problem: many ports spew out a warning/todo message after you install them (eg, you must manually create an x user or something). Since ports install

geometry does not match label

2009-05-10 Thread Saifi Khan
Hi all: when i try to boot the system using FreeBSD 8.0 i386 200905 bootonly CD, the following line is shown. GEOM: ad4: geometry does not match label (255h,63S != 16h, 63s) i just selected the entire disk and marked it bootable in the fdisk partition editor option. The system has a 160GB SATA

Re: cups-base upgrade failure

2009-05-10 Thread Terry Sposato
Quoting Jasvinder S. Bahra bbdl21...@blueyonder.co.uk: Hi, I'm trying to upgrade cups-base on my system, but i'm having some problems. When I try (using portupgrade), i'm presented with the following... --8-- gmake[1]: Nothing to be done for `all'. gmake[1]: Leaving directory

Unable to find device node for /dev/ad4s1b in /dev !

2009-05-10 Thread Saifi Khan
Hi all: Issue faced Installer on 'Commit' step shows Unable to find device node for /dev/ad4s1b in /dev! The creation of filesystems will be aborted. System Intel Celeron M 1.6 GHz Intel 945GM board 2GB DDR2 160GB SATA Seagate HDD i'm using FreeBSD 8.0 200905 i386 DVD to try and

howto sidestep sysinstall during installation

2009-05-10 Thread Saifi Khan
Hi all: Is there a way to sidestep the sysinstall during the installation process, beyond selecting the 'location' ? i'm using FreeBSD 8.0 200905 i386 snapshot DVD and looking for an approach to drive the entire installation from the Fixit# command line console. i'm a experienced Gentoo Linux

fdisk: class not found

2009-05-10 Thread Saifi Khan
Hi all: Trying to write a partition table using fdisk supplied in the installation DVD of FreeBSD 8.0 i386 200905 snapshot. Should we write new partition table ? [n] y fdisk: Class not found When i again run 'fdisk' it should the old partition table. What exactly does 'Class not found' mean ?

Re: Reading warnings when installing multiple ports

2009-05-10 Thread Matthew Seaman
Kelly Jones wrote: I often use make -DBATCH install to install ports. Problem: many ports spew out a warning/todo message after you install them (eg, you must manually create an x user or something). Since ports install recursively, I miss most of these messages. Can I tell ports to store