Instructions for upgrading?

2005-11-26 Thread Dr. Jennifer Nussbaum
where can i find simple instructions for upgrading to a new major version? im running 4.10 right now and want to change to 6.0--why not? heh--but the installation page in the handbook just talks about doing it from scratch. and the entire upgrade' section of the 6.0 release notes just says Source

Re: Instructions for upgrading?

2005-11-27 Thread Dr. Jennifer Nussbaum
Dr. Jennifer Nussbaum wrote: where can i find simple instructions for upgrading to a new major version? In addition to the advice given earlier, you might read Bruce Mah's Migration Guide. The 5.3 version is here: http://people.freebsd.org/~bmah/relnotes/5.3-RELEASE/early-adopter.html

FireFox not starting in 6.0

2005-12-02 Thread Dr. Jennifer Nussbaum
i finally am getting started with 6.0, after a lot of time of installation. Most things are going well but the wierdest problem: i cant get FireFox to start! It built fine, no errors, but it just doesnt start. There arent really anymore details i can give. It doesnt matter if I click the FF icon

Upgrading 4.x install without doing clean reinstall?

2008-12-15 Thread Dr. Jennifer Nussbaum
I have a server that was running Free BSD 4.7 for a number of years. I DO NOT have easy physical access to it, its in a datacenter and i cant get to it myself or at this point rely on anyone there to put in a new install disk or anything. Ive replaced this server with a new one for production

Copying system/ports configuration?

2008-12-16 Thread Dr. Jennifer Nussbaum
I have a FreeBSD 7.0 system that im using in production. I want to create a FreeBSD virtual machine, to use as a testbed for this production box. The last time i did this it took a lot of time to get the VM set up--installing all the right ports, getting the database configuration right, etc.

Re: Copying system/ports configuration?

2008-12-16 Thread Dr. Jennifer Nussbaum
: SHA1 Dr. Jennifer Nussbaum wrote: I have a FreeBSD 7.0 system that im using in production. I want to create a FreeBSD virtual machine, to use as a testbed for this production box. The last time i did this it took a lot of time to get the VM set up--installing all the right ports, getting

Perl 5.10?

2008-12-23 Thread Dr. Jennifer Nussbaum
Its now just over a year since Perl 5.10.0 was relased, but its still not in FreeBSD. (/usr/ports/lang only has 5.8). Can someone tell me why? Is there any way to get it working stably? Is there any schedule for when it will be added? This is a major release of a major language, not an

Cleaning up after attack?

2010-02-15 Thread Dr. Jennifer Nussbaum
Hi. I have an up-to-date FreeBSD 7.2 box that has been compromised. Someone aparently got in to an account with certain admin priveleges and has been sending spam. I disabled the account, shut off my MTA and used pf to block all traffic to port 25 out for good measure. How do i analyse what

Various package/ports problems

2006-08-28 Thread Dr. Jennifer Nussbaum
Hi, I inherited a FreeBSD 4.8 box that had a lot of out of date ports on it. in trying to fix some of this, i seem to have screwed up the package or ports system in a way i cant manage to fix. For example if i try to run portversion i get: undefined method `each' for nil:NilClass

Re: Various package/ports problems

2006-08-28 Thread Dr. Jennifer Nussbaum
Gerard Seibert [EMAIL PROTECTED] wrote: On Mon, 28 Aug 2006, Dr. Jennifer Nussbaum wrote: Hi, I inherited a FreeBSD 4.8 box that had a lot of out of date ports on it. in trying to fix some of this, i seem to have screwed up the package or ports system in a way i cant manage to fix

Re: Various package/ports problems

2006-09-03 Thread Dr. Jennifer Nussbaum
Kris Kennaway [EMAIL PROTECTED] wrote: On Mon, Aug 28, 2006 at 01:59:14PM -0700, Dr. Jennifer Nussbaum wrote: I wish i could, but i dont have physical access to the machine - its in a remote location with no serial console. So if anything gets messed up during an upgrade, im in a hell

Re: Various package/ports problems

2006-09-03 Thread Dr. Jennifer Nussbaum
Kris Kennaway [EMAIL PROTECTED] wrote: On Sun, Sep 03, 2006 at 05:58:36PM -0700, Dr. Jennifer Nussbaum wrote: Kris Kennaway wrote: On Mon, Aug 28, 2006 at 01:59:14PM -0700, Dr. Jennifer Nussbaum wrote: Thanks, i CAN compile from the ports collection (i never wanted to use packages). Its

Re: Various package/ports problems

2006-09-04 Thread Dr. Jennifer Nussbaum
Kris Kennaway [EMAIL PROTECTED] wrote: On Sun, Sep 03, 2006 at 06:31:18PM -0700, Dr. Jennifer Nussbaum wrote: Kris Kennaway wrote: On Sun, Sep 03, 2006 at 05:58:36PM -0700, Dr. Jennifer Nussbaum wrote: Kris Kennaway wrote: On Mon, Aug 28, 2006 at 01:59:14PM -0700, Dr. Jennifer Nussbaum

Re: Various package/ports problems

2006-09-04 Thread Dr. Jennifer Nussbaum
Kris Kennaway [EMAIL PROTECTED] wrote: On Mon, Sep 04, 2006 at 04:52:08AM -0700, Dr. Jennifer Nussbaum wrote: For example if i try to run portversion i get: undefined method `each' for nil:NilClass /usr/local/sbin/portversion:239: [BUG] Bus Error from Ruby (ruby 1.8.5 is up

Re: Various package/ports problems

2006-09-04 Thread Dr. Jennifer Nussbaum
Kris Kennaway [EMAIL PROTECTED] wrote: On Mon, Sep 04, 2006 at 02:00:20PM -0700, Dr. Jennifer Nussbaum wrote: Kris Check the manpage, probably I meant pkgdb -fu Sorry, i dont understand what im checking hte manpage to have it do. Running pkgdb -fu does rebuild the package database, but i

Newbie--new install on Core 2 Duo?

2007-02-12 Thread Dr. Jennifer Nussbaum
Ive never installed FreeBSD by myself, its always been installed for me by someone. But im planning on getting a new laptop soon, thinking of the ThinkPad T60, which now has a Intel Core 2 Due processor. What do i need to do to make sure i'm getting the use of both cores? I read through the

Re: Newbie--new install on Core 2 Duo?

2007-02-13 Thread Dr. Jennifer Nussbaum
Abdullah Ibn Hamad Al-Marri [EMAIL PROTECTED] wrote: On 2/12/07, Dr. Jennifer Nussbaum wrote: Ive never installed FreeBSD by myself, its always been installed for me by someone. But im planning on getting a new laptop soon, thinking of the ThinkPad T60, which now has a Intel Core 2 Due

Can't install win32-codecs

2007-02-23 Thread Dr. Jennifer Nussbaum
Hi, Im trying to get a new install going, and it wont let me install win32-codecs (and therefor mplayer and xine and everything i need to watch multimedia). Its marked as forbidden: remote code execution. The URL it gives just shows why it can be dangerous. Is there any workaround, or a way to

Re: Can't install win32-codecs

2007-02-23 Thread Dr. Jennifer Nussbaum
Jeremy Gransden [EMAIL PROTECTED] wrote: On 2/23/07, Dr. Jennifer Nussbaum [EMAIL PROTECTED] wrote: Hi, Im trying to get a new install going, and it wont let me install win32-codecs (and therefor mplayer and xine and everything i need to watch multimedia). Its marked as forbidden: remote code

Firefox only runs as root--help!

2007-03-02 Thread Dr. Jennifer Nussbaum
This is a resend of something i sent to the freebsd-gnome list a few days ago, but there wer no answers and i think its a real problem, so i hope no one minds. I have a new install of FreeBSD 6.2, and installed Gnome 2.16 and other things, including Firefox 2.0, from Ports. Firefox only runs

Fwd: Re: Firefox only runs as root--help!

2007-03-02 Thread Dr. Jennifer Nussbaum
And i can't even spell freebsd.org right. Not my day. Jen - Any questions? Get answers on any topic at Yahoo! Answers. Try it now.---BeginMessage--- Jeremy Gransden [EMAIL PROTECTED] wrote: On 3/2/07, Dr. Jennifer Nussbaum [EMAIL PROTECTED] wrote

Re: Firefox only runs as root--help!

2007-03-03 Thread Dr. Jennifer Nussbaum
Paulette McGee [EMAIL PROTECTED] wrote: --- Dr. Jennifer Nussbaum wrote: This is a resend of something i sent to the freebsd-gnome list a few days ago, but there wer no answers and i think its a real problem, so i hope no one minds. I have a new install of FreeBSD 6.2, and installed

Starting MySQL with different database directory

2007-03-05 Thread Dr. Jennifer Nussbaum
I hope this is the right place--i looked over the MySQL docs but they talk about a different startup practice than what FreeBSD uses. I have a new install of MySQL 5.1 on a FreeBSD 6.2 system. I want to have my MySQL data directory in a place other than /var/db/mysql. I thought i do this by

Re: Starting MySQL with different database directory

2007-03-05 Thread Dr. Jennifer Nussbaum
Kalashnikov Ilya [EMAIL PROTECTED] wrote: On Mon, 2007-03-05 at 07:05 -0800, Dr. Jennifer Nussbaum wrote: I hope this is the right place--i looked over the MySQL docs but they talk about a different startup practice than what FreeBSD uses. I have a new install of MySQL 5.1

What provides libfontconfig.la?

2008-02-29 Thread Dr. Jennifer Nussbaum
Hi, I recently upgraded my system from FreeBSD 6.0 to 6.3. But Im having trouble with some ports that are unable to find /usr/X11R6/lib/libfontconfig.la. Where does this come from, so i can (re)install it? I couldnt find this by Googling I did try to force reinstall xorg, but that didnt work.

Urgent: filesystem full, though space is available

2008-03-17 Thread Dr. Jennifer Nussbaum
Hi, Ive got a big problem now on a production server. When i do various things, i am getting write failed, file system full messages all over the place. Ive gone through and deleted things i can, and i should have the space now, but its just not available: $ df -m Filesystem 1M-blocks Used

mplayer configuration

2006-12-27 Thread Dr. Jennifer Nussbaum
i used to use mplayer without a problem but i just upgraded it and now have problems--it doesnt work. i can play audio files wiht xmms, but if i try to use mplayer i get an error Could not open/initialize audio device - no sound. If i use gmplayer, it also doesnt work (same error) but i fooled

Firefox plugin config (Was Re: mplayer configuration)

2006-12-28 Thread Dr. Jennifer Nussbaum
Garrett Cooper wrote: Dr. Jennifer Nussbaum wrote: i used to use mplayer without a problem but i just upgraded it and now have problems--it doesnt work. i can play audio files wiht xmms, but if i try to use mplayer i get an error Could not open/initialize audio device - no sound. If i use

Using flags with portinstall of apache?

2008-04-16 Thread Dr. Jennifer Nussbaum
Hi, Im having trouble doing a simple Apache22 install. I first installed it just using portinstall apache. Then i saw that i needed to specify flags during hte process, to get the modules i wan't, but i cant figure out how to do it. I first did a pkg_delete of apache to start over from scratch.

Re: Using flags with portinstall of apache?

2008-04-16 Thread Dr. Jennifer Nussbaum
--- Derek Ragona [EMAIL PROTECTED] wrote: At 10:09 AM 4/16/2008, Dr. Jennifer Nussbaum wrote: Hi, Im having trouble doing a simple Apache22 install. I first installed it just using portinstall apache. Then i saw that i needed to specify flags during hte process, to get the modules i

Re: Using flags with portinstall of apache?

2008-04-16 Thread Dr. Jennifer Nussbaum
--- Pietro Cerutti [EMAIL PROTECTED] wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Dr. Jennifer Nussbaum wrote: | Well thats just the thing- i somehow got SSL installed | the first time, and it installs now, but its the | proxy modules that arent installing now. it's

RE: Using flags with portinstall of apache?

2008-04-16 Thread Dr. Jennifer Nussbaum
--- Barry Byrne [EMAIL PROTECTED] wrote: -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Dr. Jennifer Nussbaum --- Derek Ragona [EMAIL PROTECTED] wrote: At 10:09 AM 4/16/2008, Dr. Jennifer Nussbaum wrote: Hi, Im

RE: Using flags with portinstall of apache?

2008-04-16 Thread Dr. Jennifer Nussbaum
--- Barry Byrne [EMAIL PROTECTED] wrote: Then i tried to add the flags i wanted: # portinstall -m WITH_PROXY_MODULES=yes WITH_SSL_MODULES=yes apache WITHOUT_APACHE_OPTIONS=yes I tried this too, and it doesnt help... Whether in /etc/make.conf or passed with -m as

libcdio upgrade problems

2008-06-09 Thread Dr. Jennifer Nussbaum
Hi, Im trying to upgrade some ports, and have a problem with libcdio. At least i think i do. When i try to upgrade, say, Nautilus (or a buncha other things), it dies in the end with a libcdio-0.78.2_2 is already installed. You may wish to make deinstall etc. message. But i did go to

Re: libcdio upgrade problems

2008-06-10 Thread Dr. Jennifer Nussbaum
Lowell Gilbert [EMAIL PROTECTED] wrote: Dr. Jennifer Nussbaum writes: Im trying to upgrade some ports, and have a problem with libcdio. At least i think i do. When i try to upgrade, say, Nautilus (or a buncha other things), it dies in the end with a libcdio-0.78.2_2 is already

Re: libcdio upgrade problems

2008-06-10 Thread Dr. Jennifer Nussbaum
Pietro Cerutti [EMAIL PROTECTED] wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Dr. Jennifer Nussbaum wrote: | | Lowell Gilbert wrote: Dr. Jennifer Nussbaum writes: | | Im trying to upgrade some ports, and have a problem with libcdio. At least i | think i do. | | When i try to upgrade

Re: libcdio upgrade problems

2008-06-11 Thread Dr. Jennifer Nussbaum
Im trying to upgrade some ports, and have a problem with libcdio. At least i think i do. When i try to upgrade, say, Nautilus (or a buncha other things), it dies in the end with a libcdio-0.78.2_2 is already installed. You may wish to make deinstall etc. message. But i did go to

Upgrading problem: confused dependencies

2008-06-16 Thread Dr. Jennifer Nussbaum
Im sorry to repeat a thread from last week, but ive been trying ever since to upgrade a port and havent been able to. If someone can make another suggestion, i would be very very greatful. As i said in the libcdio upgrade problems thread, i have installed the libcdio port, but when other ports

Re: Upgrading problem: confused dependencies

2008-06-16 Thread Dr. Jennifer Nussbaum
. Jen --- On Mon, 6/16/08, Derek Ragona lt;[EMAIL PROTECTED]gt; wrote: From: Derek Ragona lt;[EMAIL PROTECTED]gt; Subject: Re: Upgrading problem: confused dependencies To: [EMAIL PROTECTED], freebsd-questions@freebsd.org Date: Monday, June 16, 2008, 1:09 PM At 01:11 PM 6/16/2008, Dr. Jennifer

Re: libcdio upgrade problems

2008-06-23 Thread Dr. Jennifer Nussbaum
problems To: Dr. Jennifer Nussbaum [EMAIL PROTECTED] Cc: freebsd-questions@freebsd.org Date: Wednesday, June 18, 2008, 12:57 PM Dr. Jennifer Nussbaum [EMAIL PROTECTED] writes: Lowell Gilbert [EMAIL PROTECTED] wrote: Dr. Jennifer Nussbaum writes: Im trying to upgrade some ports, and have