Re: Secure File Copy

2005-11-15 Thread Enrique Ayesta Perojo
El Asteartea, 15 de Azaroa de 2005 14:47, Joshua Lewis escribió: I have a FreeBSD 5.4 system and I have no way to back up the data. I don't have a burner and I can't get one anytime soon. I do however have a burner on my wifes G4 laptop. I have enabled SSH on the FreeBSD system and I can SSH

Re: Secure File Copy

2005-11-15 Thread Enrique Ayesta Perojo
El Asteartea, 15 de Azaroa de 2005 15:17, Joshua Lewis escribió: I was trying that I did scp [EMAIL PROTECTED]:/usr/local/www localhost:/Users/joshua/Desktop/FreeBSD And it prompted me for a password on the server but the root password would not authenticate. I don't know very much about

devfs problem at bootup 6.0R

2005-11-25 Thread Enrique Ayesta Perojo
Hello, i have the next problem with devfs. It's a FreeBSD 6.0 RELEASE (but the problem is there since the first available beta versions). I want to use an ATA dvd rewriter as SCSI. I have added the ATAPI/CAM and if i do a: camcontrol devlist i can see correctly the devices BENQ DVD DD DW1620

FreeBSD NIS server authenticating Linux

2006-05-02 Thread Enrique Ayesta Perojo
Hello, i'm trying to bind a Linux client (Fedora Core 5) to a FreeBSD 6.1-RC NIS Server. The linux client seems to bind correctly to the NIS Domain. Anyway when i try to log into the linux machine i can't log in. As i have seen on google, there seems to be some kind of problem with a neccesary

DVB Cards

2006-05-04 Thread Enrique Ayesta Perojo
Hello, ¿does anyone know any DVB-T card that works on FreeBSD? Thanx ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to [EMAIL PROTECTED]

Interrupt storm detected on irq7

2004-10-15 Thread Enrique Ayesta Perojo
Hello, i'm running FreeBSD 5.3 BETA-7 from October 13, everytime i try to print something through my LPT printer i get the next message: Interrupt storm detected on irq 7: lpt0; throttling interrupt source and the printer gets extremely slow. I've googled a bit and have found it's not a

BIND 9 and BIND 8 Transfers?

2004-10-29 Thread Enrique Ayesta Perojo
Hello, i have recently installed a new FreeBSD 5.3 RC1 to replace our internal cache dns master server, so it has installed BIND 9, on another machine we have currently installed BIND 8. Does anybody of you know if the transfer of zones between the two versions are compatible? Thanks in

Re: BIND 9 and BIND 8 Transfers?

2004-10-29 Thread Enrique Ayesta Perojo
El Viernes, 29 de Octubre de 2004 12:35, Matthew Seaman escribió: In principle, essentially yes. However, be aware that Bind9 is a lot pickier than Bind8, and various things that you used to be able to get away with now result in errors. Keep an eye on the /var/log/messages or

Re: Disk Space

2004-11-18 Thread Enrique Ayesta Perojo
El Jueves, 18 de Noviembre de 2004 05:54, [EMAIL PROTECTED] escribió: But if you use Konquerer to analyze the drives the following capacities are reported: ad0s1a1500 MB (/) ad0s1e 16.7 MB(/var) ad0s1f 12.8 MB(/tmp) ad0s1g 1300 MB

Can't access DVD Video from K3b

2004-12-07 Thread Enrique Ayesta Perojo
Hello, when i try to access a DVD Video from K3b to rip some video i get Malformed URL error and can't access the DVD, anyway i can play it perfectly with Kaffeine, so i think it's not an device access problem (devfs). Has anybody of you the same problem? Thanks in advance pgpka9xbHgo3h.pgp

Re: NFS - FreeBSD5 UFS2 serving FreeBSD4 UFS clients

2004-12-07 Thread Enrique Ayesta Perojo
El Martes, 7 de Diciembre de 2004 12:15, Jamie Heckford escribió: Logic tells me that if my NFS server is running 5.x with a UFS2 filesystem that my 4.x UFS clients won't be able to mount a share from the 5.x box. Or does the NFS layer allow this? Will my 5.x box be backwards compatible for

Adaptec 1200A atacontrol

2006-09-22 Thread Enrique Ayesta Perojo
Hello, recently i have had a problem with one of the disks attached to an Adaptec 1200A RAID controller doing a 0+1 RAID. After replacing the disk and rebuilding the array FreeBSD says the array is degraded, marking the new disk and the other in the same channel as FREE. Is there anything

NIS group mQuestion

2007-10-18 Thread Enrique Ayesta Perojo
Hello, I'm trying to setup a NIS Server under FreeBSD 6.2 to serve Linux Clients (CentOS4). The main problem i have is with the group map. When FreeBSD generates the maps it gets the info for this from /etc/group, which gets imported from the Linux clients. My question is: Is there anyway to

Re: NIS group mQuestion

2007-10-18 Thread Enrique Ayesta Perojo
Hello, I'm trying to setup a NIS Server under FreeBSD 6.2 to serve Linux Clients (CentOS4). The main problem i have is with the group map. When FreeBSD generates the maps it gets the info for this from /etc/group, which gets imported from the Linux clients. My question is: Is there anyway

Installing FreeBSD on large disk 2TB

2007-06-11 Thread Enrique Ayesta Perojo
Hello I'm trying to install FreeBSD 6.2 on a HP DL320s. This server has a P400 RAID controller with 12 SATA disk drives attached to it. The RAID controller is supported in FreeBSD through the ciss driver. The problem happens when i try to use a RAID larger in size to 2 Terabyte, then the

Re: Installing FreeBSD on large disk 2TB

2007-06-11 Thread Enrique Ayesta Perojo
El Lunes, 11 de Junio de 2007 11:27, Andreas Rudisch escribió: On Mon, 11 Jun 2007 10:13:04 +0200 Enrique Ayesta Perojo [EMAIL PROTECTED] wrote: Hello I'm trying to install FreeBSD 6.2 on a HP DL320s. This server has a P400 RAID controller with 12 SATA disk drives attached

Re: sshd break-in attempt

2007-01-09 Thread Enrique Ayesta Perojo
El Martes, 2 de Enero de 2007 14:12, Nathan Vidican escribió: In our 'periodic daily' report/email, (only the list goes on for hundreds of attempts). Anyhow, long story short; is there not an easy way to make sshd block or deny hosts temporarily if X number of invalid login attempts are made

HAL + KDE

2007-01-15 Thread Enrique Ayesta Perojo
Hi, has anybody get success in getting removable media work with KDE? I have tried what i think it's mandatory for HAL to work, but i continue getting this message in KDE whenever i try: A security policy in place prevents this sender from sending this message to this recipient, see message

bruteforceblocker + PF

2005-10-05 Thread Enrique Ayesta Perojo
Hello, i'm trying to install the bruteforceblocker script to stop ssh attacks, but i'm having a problem with PF because it seems not to block the attacker ip. The machine is connected to internet and has some needed services for the LAN, so i want to log and block only outside attacks. The

Re: bruteforceblocker + PF

2005-10-06 Thread Enrique Ayesta Perojo
El Miércoles, 5 de Octubre de 2005 21:53, Noel Jones escribió: I'm going to assume this is just a small part of your pf.conf, because the part you show doesn't allow any internet access. Maybe you should show us your entire pf.conf. Yes, it was a small part of my pf.conf. Anyway i'm trying

Re: bruteforceblocker + PF

2005-10-07 Thread Enrique Ayesta Perojo
El Osteguna 06 Urria 2005 22:18, Daniel Gerzo escribió: Hi questions, Enrique Ayesta Perojo, snip because I have accidently lost the thread :-) It seems like bruteforceblocker is running, since you can see messages in your auth.log. this is good. could you please provide me info

Re: bruteforceblocker + PF

2005-10-07 Thread Enrique Ayesta Perojo
El Osteguna 06 Urria 2005 21:56, Noel Jones escribió: I manually installed bruteforceblocker 1.1 (later noticed it's in ports/security) and when it starts, it looks like: --- log started at Wed Oct 5 13:13:01 2005 --- So it appears that your software is different from mine. No, it's

Re: bruteforceblocker + PF

2005-10-07 Thread Enrique Ayesta Perojo
El Viernes, 7 de Octubre de 2005 13:08, Daniel Gerzo escribió: 1) Update your OpenSSH to 4.2, you can find the port in the security/openssh-portable (you can use -DOPENSSH_OVERWRITE_BASE option) Note, that this one I prefer more. Nice!!! It works perfectly, that was the problem, the ssh

Re: Xauth - bad hostname

2005-10-13 Thread Enrique Ayesta Perojo
El Osteguna 13 Urria 2005 05:23, James S Blankenship escribió: I've successfully installed FreeBSD 5.4, and have X running. But I get the error message Xauth bad hostname when logging out of gnome, and when starting gnome, so gnome doesn't run as well as it could. How can I fix this?

Re: Intel(R) PRO/wireless 2200BG unavailable on FreeBSD 6 ?

2005-10-13 Thread Enrique Ayesta Perojo
El Asteazkena 12 Urria 2005 04:03, YuHong escribió: hi Is Intel PRO wireless 2200BG available on FreeBSD 6? I install this card like this, but it's unavailable. 1. append ``device iwi'' to my kernel configure file and reinstall kernel, then Intel card delected

Re: Upgrading to freebsd 5.4 STABLE from 5.3 kernel panic, what do i do to get data back?

2005-10-13 Thread Enrique Ayesta Perojo
El Osteguna 13 Urria 2005 14:49, Alex escribió: Hello list! I have been successfully been running 5.3 for a couple of weeks when i decided i should upgrade to 5.4 stable. Now the make world went fine except mergemaster complaining it couldn't find usr/src/etc or something similar. I made