Re: newbie question: Gnome 2.6 upgrade

2004-04-23 Thread Joe Altman
On Fri, Apr 23, 2004 at 01:03:16AM -0700, Joshua Lokken wrote: * Lucas Holt [EMAIL PROTECTED] [2004-04-22 11:32]: The problem only seems to be with X11. I tried running several commands in console mode that I can normally run from any location and they all worked fine. so far startx

Re: Freebsd machine as a wireless access point ?

2004-04-23 Thread Joe Altman
On Fri, Apr 23, 2004 at 07:55:38AM -0500, Darryl Hoar wrote: I have a spare PC with Freebsd installed on it. Can I configure this machine to be a wireless access point ? Check out the handbook on your machine, in /usr/share/doc/ for the chapter on advanced networking; specifically the page

Re: Upgrade gone bad, please help

2004-04-23 Thread Joe Altman
On Fri, Apr 23, 2004 at 09:16:52AM -0500, Joseph Koenig wrote: I have a system that was running FreeBSD 4.3. At the time I built the system, I compiled a custom kernel, but at this time, I do not need the modifications I made to the kernel. Turns out I never really did need them. So, I went to

Re: Upgrade gone bad, please help

2004-04-23 Thread Joe Altman
You should be able to hit the space bar at the appropriate time, drop to a prompt that consists of one word: ok then, type ? you'll see a list of options, among them unload...so type: unload kernel then type: load kernel.GENERIC and you should be able to complete a boot...OTOH, there are

Re: updated ports tree

2004-04-23 Thread Joe Altman
On Wed, Apr 21, 2004 at 10:04:06PM +, Killermink ! wrote: Hello all, I am about to (re)install FreeBSD 5.2.1, and wish to make sure I have the latest ports afterwards. I do not really wish to install the whole ports tree from sysinstall as disk space is at a premium, and i will (soon)

Re: Upgrade gone bad, please help

2004-04-23 Thread Joe Altman
On Fri, Apr 23, 2004 at 01:37:59PM -0500, Joseph Koenig wrote: At this point, I have upgraded my src as it was out of date before I upgraded via sysinstall. The system is up and running, although far from stable. My question is, at this point, have I done enough damage to everything that using

Re: Items missing from the handbook and/or FAQs.

2004-04-23 Thread Joe Altman
On Fri, Apr 23, 2004 at 12:37:00PM -0700, Joe Rhett wrote: Sorry, it's been quite a while since I've played with FreeBSD and some things are taking a while to get used to. The configuration system has come a long way... but the documentation seems to be lacking a bit.

Re: updated ports tree

2004-04-23 Thread Joe Altman
, Killermink; let me know if I've made things clearer or foggier, please. Original Message Follows From: Joe Altman [EMAIL PROTECTED] Reply-To: [EMAIL PROTECTED] To: Killermink! [EMAIL PROTECTED] CC: [EMAIL PROTECTED] Subject: Re: updated ports tree Date: Fri, 23 Apr 2004 14:23:37 -0400

Re: Creating ISO image question

2004-05-17 Thread Joe Altman
On Mon, May 17, 2004 at 11:43:56PM +0800, Stephen Liu wrote: Hi arden, Tks for your advice. im guessing this is what you mean ? mkisofs -r -J -o cd_image.iso dir/ I made following test without result; $ mkisofs -r -J -o cd_image.iso /usr/home/user-A/Storage-040517 ...

Re: Help, GTK and my ports system broke!

2004-05-17 Thread Joe Altman
On Mon, May 17, 2004 at 03:37:00PM -0500, Doug Poland wrote: I may just blow away all ports, and start from scratch. Could you not re-cvsup, and then try to build world, before blowing away your ports? Isn't blowing it all away a bit extreme? ___

Does anyone recognize this name or IP?

2004-05-17 Thread Joe Altman
62.219.120.133 AKA bzq-120-133.red.bezeqint.net AKA: telnet bzq-120-133.red.bezeqint.net 25 Trying 62.219.120.133... Connected to bzq-120-133.red.bezeqint.net. Escape character is '^]'. 220 codedump.dyn.ee ESMTP Postfix ehlo chthonic.com 250-codedump.dyn.ee The machine (or a machine) at that IP

Re: Creating ISO image question

2004-05-19 Thread Joe Altman
On Wed, May 19, 2004 at 01:29:16PM +0800, Stephen Liu wrote: Hi Joe, Tks for your advice. - snip- mkisofs -o cd_image.iso flags from mkisofs man page dir/ ? Applying following command lines 1) # mkisofs -o cdimage.raw -R /usr/home/user-A/document-AAA 2) # mkisofs -R -o

Re: CDrom problems

2004-05-25 Thread Joe Altman
On Tue, May 25, 2004 at 09:25:34AM -0500, Donald Szatkowski wrote: It appears that there are quite a few problems with basic setup and cdrom. What does this mean? Please elaborate: do you mean that setup beginning with sysinstall is problematic, in that you cannot use your cdrom drive during

Consoles: Toggling Internal vs. Serial during boot

2004-05-27 Thread Joe Altman
The relevant system specs: FBSD 4.10, one serial port. I've read the docs: http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/serialconsole-setup.html I am pretty sure I understand it all, but for one part. I'm not quite clear on how to grab the internal console once serial bits are set

Re: Install hangs with Toshiba 2.5 drive

2004-05-27 Thread Joe Altman
On Thu, May 27, 2004 at 05:12:11PM +0100, Robert Downes wrote: Running FreeBSD 5.0 installer, I see a few messages along the lines of configured IRQ 3 is not in bitmap of irqs and then the following pair of lines: Sounds familiar. ad0: READ command timeout tag=0 serv=0 - resetting ata0:

Re: Epson CX5400 scanner

2004-06-01 Thread Joe Altman
NB: Reply-To: set to -questions. On Tue, Jun 01, 2004 at 09:19:14AM -0700, Shone Earl wrote: I have just installed 4.10 and i am very happy with it, all of my hardware works except for the scanner portion of my epson cx5400 mfp. anyone know how to get the scanner working? I have to keep

Re: Leaving a server on all day

2004-06-08 Thread Joe Altman
On Tue, Jun 08, 2004 at 01:21:01PM +0100, Jonathon McKitrick wrote: I have my desktop configured to run as a server and app server for a thin client laptop. Will running it all day without suspend mode use a lot of power? Is it true that the heat buildup in a home system (rather than a

Re: Leaving a server on all day

2004-06-08 Thread Joe Altman
On Tue, Jun 08, 2004 at 07:51:51PM +0100, Jonathon McKitrick wrote: On Tue, Jun 08, 2004 at 02:42:16PM -0400, Joe Altman wrote: : Take the side off of your case, turn the open side toward the wall, Why against the wall? So nothing damages it? Yes; spills, flying objects, whatever. Most

Re: Scanner HP 5200C: can someone please help me? I'm lost!

2004-06-09 Thread Joe Altman
On Wed, Jun 09, 2004 at 10:50:21PM +0900, Rob Lahaye wrote: Hi, I have an HP 5200C scanner, attached over USB. OS is FreeBSD 4-Stable. In the kernel configuration file, I have this for usb support: device scbus # SCSI bus (required) device da #

Re: make clean all installed ports

2004-06-30 Thread Joe Altman
On Wed, Jun 30, 2004 at 09:10:15AM +0100, Peter Risdon wrote: I'm sure I saw recently on this list that it's possible to: #cd /usr/ports #make clean somethingorother and clean just installed ports. A straight make clean in the root of the ports tree takes rather a long time. But I

Setting the sticky bit on /var/mail...

2003-10-07 Thread Joe Altman
I am using Exim as a local mail agent on 5.1-RELEASE-p10. Suddenly, I can no longer set the sticky bit on /var/mail...not even as root. The error is operation not permitted when I run 'chmod 1777 mail'...this error doesn't occur on 4.9-RC. What could cause this type of behavior, the sudden

Re: Setting the sticky bit on /var/mail...

2003-10-07 Thread Joe Altman
On Tue, Oct 07, 2003 at 08:26:40PM -0700, Mike Maltese wrote: This may not be correct, but my first instinct would be to check for a flag on the directory, i.e., 'ls -lo /var | grep mail'. Absolutely you are correct, and the crowd goes wild with applause...thank you. I suppose it would be nice

Re: Setting the sticky bit on /var/mail...

2003-10-08 Thread Joe Altman
On Tue, Oct 07, 2003 at 09:13:36PM -0700, Mike Maltese wrote: Absolutely you are correct, and the crowd goes wild with applause...thank you. Glad it helped. =) I suppose it would be nice to know what set all of the following on /var/mail: opaque nodump uappnd uchg uunlnk

Open SSH, sshd_config on FreeBSD vs. NetBSD re: X11

2003-10-23 Thread Joe Altman
From the FreeBSD man page: X11Forwarding Specifies whether X11 forwarding is permitted. The argument must be ``yes'' or ``no''. The default is ``yes''. From the NetBSD page: X11Forwarding Specifies whether X11 forwarding is permitted. The

Re: Xsane, HP ScanJet 2200C, and a grinding noise...

2004-01-14 Thread Joe Altman
On Mon, Jan 05, 2004 at 06:59:48PM -0500, Joe Altman wrote: Has anyone seen any issues with XSane and a scanner using the Plustek bits? The scanner I use has an LM9832 National SemiConductor/Plustek chip; the scanner is USB, and prior to an upgrade to Sane it never made a grinding noise

Re: Alcatel Speedtouch 330 using PPPOE, how can I do it on FreeBSD 4.9?

2004-02-19 Thread Joe Altman
On Thu, Feb 19, 2004 at 12:01:29PM -, Godinho, Carla wrote: Hi, Is there anyone who has run with success the Modem Alcatel Speedtouch 330 (USB) using the PPPOE, for FreeBSD 4.9? Where can I find Alcatel Speedtouch 330 drivers or (ports) for FreeBSD 4.9 using the PPPOE? I'm trying to

Re: Alcatel Speedtouch 330 using PPPOE, how can I do it on FreeBSD 4.9?

2004-02-19 Thread Joe Altman
On Thu, Feb 19, 2004 at 03:53:13PM +, Wayne Pascoe wrote: On Thu, Feb 19, 2004 at 12:01:29PM -, Godinho, Carla wrote: Hi, Is there anyone who has run with success the Modem Alcatel Speedtouch 330 (USB) using the PPPOE, for FreeBSD 4.9? Where can I find Alcatel Speedtouch 330

Re: Alcatel Speedtouch 330 using PPPOE, how can I do it on FreeBSD 4.9?

2004-02-19 Thread Joe Altman
On Thu, Feb 19, 2004 at 07:34:37PM -, Godinho, Carla wrote: Yes did tried that link when installing de modem, but I get a protocol error when connecting to ADSL. See the details bellow: I'm having problems when trying to use the Modem Alcatel SpeedTouch 330 with the FreeBSD 4.9.

Speaking of this mailing list...

2004-04-07 Thread Joe Altman
I just noticed Joshua's issue with not receiving email; for some reason it prompted me to check my subscriptions. I noticed that I have a bounce score of 1, out of a possible 5. Does anyone know if it is possible for me to see these bounces? I surmise that it is not an actual bounce from my

Re: lament about freebsd sacrifices

2004-04-14 Thread Joe Altman
On Wed, Apr 14, 2004 at 11:36:05AM -0700, Peter Leftwich wrote: I thought I would post this as something of a warning. Using FreeBSD as a primary, non-dual-boot OS means sacrificing. Here is a partial list of sacrifices, as compared to Microsoft Windows XP: * flatbed scanner joe on anna $:

Re: CUPS

2004-04-15 Thread Joe Altman
On Thu, Apr 15, 2004 at 05:21:22PM +0800, Robert Storey wrote: Dear all, Having looked at the mind-boggling amount of configuration information that is in the Handbook, I decided to just install CUPS. I'm very familiar with CUPS, having configured it many times in Linux. So I installed

Re: Cups printing problem

2004-04-17 Thread Joe Altman
On Sat, Apr 17, 2004 at 04:30:20PM -0400, [EMAIL PROTECTED] wrote: I am trying to print from a FBSD client to an FBSD print server running the latest version of Cups. I can print from the printserver, but not across the local network. I receive this error from the Cups browser admin page:

Re: CUPS

2004-04-20 Thread Joe Altman
On Sat, Apr 17, 2004 at 11:30:46PM +0900, Rob wrote: Robert Storey wrote: On Thu, 15 Apr 2004 10:51:30 -0700 Derrick Ryalls [EMAIL PROTECTED] wrote: First off, I discovered that installing CUPS doesn't create /var/log/cups - you have to make that directory manually. OK, I did that, and

Re: Cups printing problem

2004-04-20 Thread Joe Altman
On Tue, Apr 20, 2004 at 04:33:29PM -0400, [EMAIL PROTECTED] wrote: Joe: Below, please find a copy of my cupsd.conf file. I'd appreciate it if you could look at it and help me get network printing working. I just need something real simple. 10.0.0.175 is the print server, and I want to

modules.old after an make world...

2003-07-18 Thread Joe Altman
Is there any reason to keep this directory around, after making world? -- Free the West Memphis Three http://www.wm3.org/ ___ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to

Re: modules.old after an make world...

2003-07-19 Thread Joe Altman
On Fri, Jul 18, 2003 at 12:02:31PM -0600, Ryan Thompson wrote: Joe Altman wrote to [EMAIL PROTECTED]: Is there any reason to keep this directory around, after making world? Only if you ever think you'll need to boot kernel.old again. Meaning, make sure your new kernel boots and your

Re: How can i make dial up PPP easy? !!!

2003-07-21 Thread Joe Altman
On Sun, Jul 20, 2003 at 05:04:31AM -0500, sweetleaf wrote: I am trying to setup a friends computer with freebsd 5.1. He has used windows for the last 5 years and has never used a unix based computer...so i need to make things as easy and point and click as possible. He uses a dial up

Re: software packages

2003-07-27 Thread Joe Altman
On Thu, Jun 26, 2003 at 04:34:33PM -0400, david wrote: Hi, I'm using freebsd 5.0 Jan 2003 series Since all files are downloaded to the /usr/ports/distfiles, I would like to know which software packages belong to what program. For example, I install mplayer and it downloaded mplayer and

On 5.1, what is the process named idle?

2003-09-11 Thread Joe Altman
Greetings, list subsribers... I've installed 5.1 and a variety of apps on a machine, in preparation for a move to 5.1 in the near future, and in the course of playing around on it, I've noticed a process called idle: ~games: top -SU root PID USERNAME PRI NICE SIZE RES STATE TIME WCPU CPU

Re: On 5.1, what is the process named idle?

2003-09-11 Thread Joe Altman
On Thu, Sep 11, 2003 at 05:50:01PM -0700, Kris Kennaway wrote: On Fri, Sep 12, 2003 at 09:39:51AM +0900, Till Plewe wrote: On Thu, Sep 11, 2003 at 08:04:05PM -0400, Joe Altman wrote: Greetings, list subsribers... I've installed 5.1 and a variety of apps on a machine, in preparation

FreeBSD 5.1 Release, WMe, Invalid Partition Error after 5.1 install

2003-06-18 Thread Joe Altman
Greetings, listmembersif 5.1 Release questions are better on the list for current, please let me know...I'm not quite sure where the lines are in this apparently interim period. I recently performed the following act of Doh: 1) Partitioned a 30 Gig Seagate IDE under dos fdisk, allocating 8

Re: mount msdos partition with user id?

2003-06-19 Thread Joe Altman
On Thu, Jun 19, 2003 at 01:31:50AM -0600, Zhang Le wrote: Hello, I just move from linux to bsd and have a question on mounting partition with a specific user id. The following command does not work: root@:/home/zl/etc# mount -t msdos -o uid zl /dev/ad0s1 /d msdos: -o uid : option not

Re: ATi and Xorg Troubles in FreeBSD 5.3

2005-01-07 Thread Joe Altman
Doug, Ronny... I'm running 4.11 with xorg 6.8.1, built from source on December 28, 2004 using a Rage Mobility P/M AGP 2x on an IBM ThinkPad A20m. I have a default depth of 24 bits, and a resolution of 1024x768. I am using the ati driver. Ronny: I see that the query is for 5.3, but I thought that

MP3 voice recorders and FreeBSD

2004-08-19 Thread Joe Altman
Greetings... Sometime in September, I plan to purchase a voice recorder capable of MP3 recording. The device here: http://www.newegg.com/app/viewproductdesc.asp?description=55-603-406DEPA=0 Is similar in nature to what I wish to purchase; it may not be this device, but similar. Does anyone

Re: portupgrade, portsdb -U failing, ruby dumping core

2004-09-03 Thread Joe Altman
On Fri, Sep 03, 2004 at 10:29:23PM -0500, Jeff Hinrichs wrote: Dan Finn wrote: snip I thought I had seen an email to the list that the bug was found; and a fix committed. I waited a couple of hours, ran make update, etcetera; and this resulted: # portsdb -Uu Updating the ports index ...

Re: [another me too] Re: portindex/portindexdb

2004-09-06 Thread Joe Altman
On Mon, Sep 06, 2004 at 09:20:14AM +0200, Nico Meijer wrote: Hi Donald, Nico - I suggest you try it again tomorrow. I thought I had it fixed yesterday. Then I re-cvsup'd today and redid my things. Ruby18 is again seg faulting for me. Not going into a loop and continuously seg faulting,

Re: [another me too] Re: portindex/portindexdb

2004-09-07 Thread Joe Altman
On Tue, Sep 07, 2004 at 06:32:23AM +0200, Nico Meijer wrote: Hi Joe, Sigh: Lighten up! ;-) Hehthanks, I will. /usr/local/lib/ruby/site_ruby/1.8/portsdb.rb:587: [BUG] Bus Error ruby 1.8.2 (2004-07-29) [i386-freebsd4] Have you tried replacing the portsdb-sequence with `portindex

Re: [another me too] Re: portindex/portindexdb

2004-09-07 Thread Joe Altman
On Tue, Sep 07, 2004 at 07:24:49AM +0100, Matthew Seaman wrote: Another workaround is simply to set: PORTS_DBDRIVER=bdb1_hash This is the Berkeley, AKA Sleepycat, bdb? I ask because I am also (suddenly) encountering the famous Exim Failed to open DBM file /var/spool/exim/db/retry for

USB Double Bulk Pipe devices

2005-10-22 Thread Joe Altman
Please, would someone give me an example of such a device? I've looked via google, yahoo, etcetera; and find no obvious examples. Thank you. -- .sig is .tired. ___ freebsd-questions@freebsd.org mailing list

Re: Wireless Card Suggestion from freebsd-questions Digest, Vol 112, Issue 63

2005-11-11 Thread Joe Altman
On Fri, Nov 11, 2005 at 12:00:49PM +, [EMAIL PROTECTED] wrote: Today's Topics: 4. Wireless Card Suggestion (Tim Holmes) 5. Re: Wireless Card Suggestion (Peter Clutton) -- Message: 4 Date: Fri, 11 Nov 2005 00:07:12 -0500 From: Tim Holmes [EMAIL

Re: USB Problems with Scanjet 3400c, from: freebsd-questions Digest, Vol 113, Issue 7

2005-11-15 Thread Joe Altman
On Tue, Nov 15, 2005 at 04:46:10PM +, [EMAIL PROTECTED] wrote: 20. USB Problems with Scanjet 3400c (Blue Raccoon) -- Message: 20 Date: Tue, 15 Nov 2005 15:35:53 +0100 From: Blue Raccoon [EMAIL PROTECTED] Subject: USB Problems with Scanjet 3400c To:

Re: USB Problems with Scanjet 3400c

2005-11-15 Thread Joe Altman
On Tue, Nov 15, 2005 at 09:25:12PM +0100, Roland Smith wrote: You should verify that /usr/local/etc/sane.d/dll.conf has the line niash in it. It did exist on my 5.4 machinebut then: You cut put a line like usb /dev/uscanner0 in /usr/local/etc/sane.d/niash.conf Roland, do

Re: USB Problems with Scanjet 3400c

2005-11-16 Thread Joe Altman
On Wed, Nov 16, 2005 at 11:05:56AM +0100, Blue Raccoon wrote: Roland, Joe, According to the SANE site their backend should provide 'complete' support. NIASH is required, but since 'niash' is an entry in the SANE config file I assume it is incorporated. My apologies; but I'll have to

Re: Mach kernel and Unix over 68k

2005-11-19 Thread Joe Altman
On Sat, Nov 19, 2005 at 07:55:48PM +, [EMAIL PROTECTED] wrote: 28. [OT] Re: Mach kernel and Unix over 68k : well before OS X (Roland Smith) Date: Sat, 19 Nov 2005 19:47:13 +0100 From: Roland Smith [EMAIL PROTECTED] Subject: [OT] Re: Mach kernel and Unix over 68k : well before OS

Trivial query: the GUI for wpa_supplicant

2006-03-03 Thread Joe Altman
Greetings... I've started to configure my Atheros card, and during that process visited the hostap site http://hostap.epitest.fi/wpa_supplicant/ after installing the wpa_supplicant port. During my reading, I noticed that there exists a GUI for hostap, wpa_gui; and I also noticed that the code

Re: freebsd-questions Digest, Vol 130, Issue 18

2006-04-07 Thread Joe Altman
On Fri, Apr 07, 2006 at 05:02:17PM +, [EMAIL PROTECTED] wrote: 29. Wine installation/configuration question (John Hoover) -- Message: 29 Date: Fri, 7 Apr 2006 11:12:25 -0500 From: John Hoover [EMAIL PROTECTED] Subject: Wine installation/configuration

Scanning: Sane-Backends: from 1.0.16 to 1.0.17 or Xsane: 0.97 to 0.98

2006-01-02 Thread Joe Altman
One of the two recent portupgrades seems to have broken scanning for an HP 2200C using the Plustek backend. One of the issues I face is that I don't recall if the upgrade for Xsane occurred before or after I last used the scanner successfully. 0.98a was released twice, in late November; followed

New Canon LiDE60; and it seems to need a reference(?) in source

2006-01-24 Thread Joe Altman
I have this device: # usbdevs -v port 3 addr 2: high speed, power 500 mA, config 1, CanoScan(0x221c), Canon(0x04a9), rev 3.06 #sane-find-scanner found USB scanner (vendor=0x04a9 [Canon], product=0x221c [CanoScan], chip=GL841) at libusb:/dev/usb4:/dev/ugen0 #scanimage -L device

USB0 host controller crash

2006-02-10 Thread Joe Altman
Last night, I fired up Grip and shortly after it was invoked, my mouse (ums0: Razer Razer Diamondback Optical Mouse, rev 2.00/1.00, addr 3, iclass 3/1 ums0: 7 buttons and Z dir) went dark. It's transparent, so it was obvious when it died. Right about that time, the USB keyboard followed (ukbd0:

Re: RELENG_6 and a Razer Copperhead mouse don't work

2006-02-15 Thread Joe Altman
On Tue, Feb 14, 2006 at 07:57:09PM +, [EMAIL PROTECTED] wrote: 19. RELENG_6 and a Razer Copperhead mouse don't work (lars) -- Message: 19 Date: Tue, 14 Feb 2006 19:26:53 +0100 From: lars [EMAIL PROTECTED] Subject: RELENG_6 and a Razer Copperhead mouse

Re: [FAQ pointer] Re: Non-root access to peripheral file devices

2003-11-18 Thread Joe Altman
[copying the original poster in my somewhat related followup] On Tue, Nov 18, 2003 at 01:01:06PM -0500, Lowell Gilbert wrote: Dr Lyman Hazelton [EMAIL PROTECTED] writes: Perhaps this is discussed somewhere, but so far I haven't found anything that helps. How do I let ordinary users

I want to install a game...Unreal Tournament GOTY

2003-12-15 Thread Joe Altman
This is a long query; I apologize for the verbosity. I've tried to do the relevant research. My first attempt to install results in this error: +ERROR+ sh ut-install-436-GOTY.run Verifying archive integrity...OK Uncompressing Unreal Tournament version 436-GOTY Linux

Re: I want to install a game...Unreal Tournament GOTY

2003-12-15 Thread Joe Altman
On Tue, Dec 16, 2003 at 01:52:33PM +1030, George Patterson wrote: Joe, Do you have the Linux compatibility kernel module loaded?? No, I don't...but I looked around my file tree for glibc, and didnt' find it...it was in the back of my mind that the linux kernel module might be dynamic and

Xsane, HP ScanJet 2200C, and a grinding noise...

2004-01-05 Thread Joe Altman
Has anyone seen any issues with XSane and a scanner using the Plustek bits? The scanner I use has an LM9832 National SemiConductor/Plustek chip; the scanner is USB, and prior to an upgrade to Sane it never made a grinding noise. It never core dumped, either. A recent update to the ports tree and

Re: Post Install Configuration Issues (ruby18 error)

2004-09-13 Thread Joe Altman
On Sun, Sep 12, 2004 at 11:16:51PM -0700, Joshua Tinnin wrote: On Monday 06 September 2004 11:11 am, Chris [EMAIL PROTECTED] wrote: Another way: - this changes the default database (btriev) to hash setenv PORTS_DBDRIVER bdb1_hash then run your portdb -u In fact, I opted for this

Re: Xorg and ATI Rage-Mobility

2004-09-24 Thread Joe Altman
On Thu, Sep 23, 2004 at 02:22:53PM -0400, [EMAIL PROTECTED] wrote: I have tried the default xorg.conf (from Xorg -configure), one that I edited, snip All do the same thing - give a black screen, Me, too. Xorg.0.log has no error messages. Me, too. vendor = 'ATI Technologies'

Re: Mouse wheel on XOrg 6.7.0 (FreeBSD 5.3-beta5)

2004-09-25 Thread Joe Altman
On Sat, Sep 25, 2004 at 12:44:46PM +0100, David Gerard wrote: I've just installed the latest 5.3 beta with XOrg 6.7.0. The mouse works, except I can't get the mouse wheel to work. The mouse section of xorg.conf is as follows: Section InputDevice Identifier Mouse0 Driver

Re: Strange netstat output

2004-11-09 Thread Joe Altman
On Mon, Nov 08, 2004 at 11:20:03AM +0100, Jorn Argelo wrote: Hi folks, Recently I took notice about a strange netstat output within my LAN: [EMAIL PROTECTED] ~ netstat -ra Routing tables Internet: DestinationGatewayFlagsRefs Use Netif Expire default

The documents tree(s)...

2005-06-14 Thread Joe Altman
uname -a: FreeBSD vox.chthonixia.net 5.4-STABLE FreeBSD 5.4-STABLE #0: Thu Jun 9 13:59:19 EDT 2005 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/VOX i386 Today, I was thinking of upgrading my sources, to see if the new Hi-Res console modes were available yet. I didn't see them in the update, but I did

The perennial vfs.usermount query

2005-06-15 Thread Joe Altman
1)If this: $: more /etc/sysctl.conf # $FreeBSD: src/etc/sysctl.conf,v 1.8 2003/03/13 18:43:50 mux Exp $ # # This file is read when going to multi-user and its contents piped # thru ``sysctl'' to adjust kernel values. ``man 5 sysctl.conf'' for # details. # # Uncomment this to prevent

Re: The perennial vfs.usermount query

2005-06-16 Thread Joe Altman
On Thu, Jun 16, 2005 at 12:00:08PM +0200, Emanuel Strobl wrote: Nothing. But if you want it persistant you have to put it in loader.conf or sysctl.conf, depending on the kind of sysctl (loader tunable or runtime tunable). Sorry; I wasn't clear. vfs.usermount=1 is set in /etc/sysctl.conf...

Upgraded Perl; and lo, errors cause exim to fail

2005-06-28 Thread Joe Altman
Is anyone else seeing errorors like this: /libexec/ld-elf.so.1: Shared object libperl.so not found, required by exim after upgrading Perl when prompted by portversion? I notice that ld-elf.so.1 has two versions: 55 -r-xr-xr-x 1 root wheel 153244 Jun 3 14:05 ld-elf.so.1 54 -r-xr-xr-x 1

Re: Upgraded Perl; and lo, errors cause exim to fail

2005-06-28 Thread Joe Altman
On Tue, Jun 28, 2005 at 01:08:58PM -0400, Louis LeBlanc wrote: Did you remember to update the ports that have Perl as a dependency with the perl-after-upgrade script? You can find it in lang/perl5.8/work/ after the build (it is kept in lang/perl/files/). Make sure you read the script

Re: Upgraded Perl; and lo, errors cause exim to fail

2005-06-28 Thread Joe Altman
On Tue, Jun 28, 2005 at 05:52:58PM -0400, Trey Sizemore wrote: When you say embedded, what do you mean? How do I go about reading the documentation so that I can find the correct syntax for the command? You can look at the man page. There are two basic commands, outlined in the man page:

Re: /etc/X11/XF86Config

2004-11-15 Thread Joe Altman
My reply is inline. On Fri, Nov 12, 2004 at 09:05:34PM +0300, Susumu Tanabe wrote: Hello, I want to install XF86 on my notebook Toshiba Satellite A60. Whioch kind of configuration file is necessary? The following trials gave no results. yours, Susumu Tanabe

Re: xorg/xfree86

2004-11-16 Thread Joe Altman
On Tue, Nov 16, 2004 at 09:46:01PM +0100, Erik Trulsson wrote: For FreeBSD 4.10 XFree86 is still the default. (Xorg is the default on FreeBSD 5.x) Are you sure about this? I was under the impression that XFree86 was deprecated, and Xorg preferred; further, that this translates into Xorg

Exim and FBSD 5.3

2004-12-01 Thread Joe Altman
I know it's an FAQ, and I know that strictly, it's likely to be a DB/Exim issue, but I've tried the proposed solution[1] to no avail. So: I have a toy; it runs FBSD 5.3 and I would like to use Exim for local and remote delivery. In my system mail, I am seeing this error: Tidying Exim hints

Re: Exim and FBSD 5.3

2004-12-01 Thread Joe Altman
On Wed, Dec 01, 2004 at 08:17:48PM +0100, Kees Plonsz wrote: You guessed right, of course I am running exim without those errors: #exim d Exim version 4.42 uid=1001 gid=1001 pid=4084 D=fbb95cfd Probably Berkeley DB version 1.8x (native mode) I notice that the FBSD version is not displayed

Re: Exim and FBSD 5.3

2004-12-01 Thread Joe Altman
On Wed, Dec 01, 2004 at 09:19:19PM +0100, Kees Plonsz wrote: Did your initial installation come from source, or from the CD package? I am running freebsd 5.3 release I compiled it from the original source, not from the ports tree. It gives me a lot of extra compiling options wich was not

Re: Free BSD documentation required

2004-12-08 Thread Joe Altman
On Wed, Dec 08, 2004 at 03:55:11PM +0530, Milind Nanal wrote: List, I am new to FreeBSD finding is little difficult with administrative commands. I have worked on RedHat Suse. Service startup, boot scripts, pstree command everything seems to be different in FreeBsd compare to RedHat

Re: Totally lost

2004-12-10 Thread Joe Altman
On Fri, Dec 10, 2004 at 08:23:40PM +, Mário Gamito wrote: Hi, When i install FreeBSD 5.3, libtool, automake and autoconf don't get installed. I upgrade the ports. After that is the total confusion. One program wants libtools version x, another, y ando so on. Some thing to

Re: Screen usage... was: Xorg/laptop

2004-12-13 Thread Joe Altman
On Mon, Dec 13, 2004 at 02:05:00PM -0500, Dan Kilbourne wrote: Bomgardner,Jon extolled: Other than that I've just been learning a lot of nifty features like changing the number of rows on the display, changing colors, how to set up a splash screen, etc... Fun times! Thanks, Jon

Re: Screen usage... was: Xorg/laptop

2004-12-13 Thread Joe Altman
On Mon, Dec 13, 2004 at 03:16:10PM -0500, Joe Altman wrote: Here, the contents of my /etc/rc.conf font8x8=iso-8x8 font8x14=iso-8x14 font8x16=iso-8x16 allscreens_flags=80x60 The relevant lines from my kernel config: options VESA These are for my desktop. Some

Re: ld-elf.so.1: Shared objectlibintl.so.6 not found

2004-12-16 Thread Joe Altman
On Wed, Dec 15, 2004 at 04:13:29PM -0800, Kris Kennaway wrote: Aha! snip What I recommend is that you open a doc PR requesting that this be documented somewhere, so that future generations don't run into this problem as well. Once, I somehow or another stumbled over a little rhyming that

Re: Trouble with 'portsdb -uU' and ld-elf.so...

2004-12-16 Thread Joe Altman
On Thu, Dec 16, 2004 at 10:07:19AM -0600, Eric Schuele wrote: Hello, I'm having trouble with 'portsdb -uU' It worked exactly twice on my machine. I was using the following commands to upgrade all my ports: # cvsup -g -L 2 /root/ports-supfile # portsdb -uU # pkgdb -F # portupupgrade

Xorg log message: Radeon, DRM, re-init

2004-12-16 Thread Joe Altman
Dec. 16th log: joe on anna ~ $: ll /var/log/Xorg.0.log root wheel 46031 Dec 16 21:06 /var/log/Xorg.0.log Old log: root wheel 43990 Dec 9 01:20 Xorg.0.log.old This message is from the new log, dated Dec 16, and appears at least five times, with the last one being approximately at 21:06 p.m.

Re: Trouble with 'portsdb -uU' and ld-elf.so...

2004-12-16 Thread Joe Altman
On Thu, Dec 16, 2004 at 09:30:43PM -0500, Jonathan Franks wrote: Joe Altman wrote: On Thu, Dec 16, 2004 at 10:07:19AM -0600, Eric Schuele wrote: K_1_2 Segmentation fault (core dumped) JAVA_PORT_LINUX_IBM_JDK_1_3 | /usr/bin/awk '{ print $1 }' returned non-zero status === java/javamail

Re: linux-XFree86-libs-4.3.0_2/linux_base-7.1_7 conflict when upgrading linux-realplayer

2004-12-16 Thread Joe Altman
On Fri, Dec 17, 2004 at 12:57:09PM +1030, Ian Moore wrote: snip === Installing for linux-XFree86-libs-4.3.0_2 === linux-XFree86-libs-4.3.0_2 conflicts with installed package(s): linux_base-7.1_7 They install files into the same place. Please remove them first with

Re: linux-XFree86-libs-4.3.0_2/linux_base-7.1_7 conflict when upgrading linux-realplayer

2004-12-16 Thread Joe Altman
On Fri, Dec 17, 2004 at 01:57:41PM +1030, Ian Moore wrote: I'm still have trouble understanding what to do when portupgrade asks me this sort thing - well sometimes it's obvious, but often not. Should I just use -O or should I fix the dependency? I usually fix the dependency, myself.

Re: Screen usage... was: Xorg/laptop

2004-12-17 Thread Joe Altman
On Mon, Dec 13, 2004 at 03:21:28PM -0500, Joe Altman wrote: snip I mentioned my laptop config, and here it is (or was): #font8x8=iso-8x8 #font8x14=iso-8x14 #font8x16=iso-8x16 #font8x8=iso02-8x8.fnt #allscreens_flags=80x60 And here is why it is likely to be useless for me: with things set

Re: installing bsd on a laptop

2004-12-20 Thread Joe Altman
On Mon, Dec 20, 2004 at 04:54:09AM -0600, Andrew L. Gould wrote: On Monday 20 December 2004 12:53 am, [EMAIL PROTECTED] wrote: hello, do you know of any laptop brands that can run freebsd or openbsd that is available to purchase??? I was unable to get a Compaq's pccard working under

Re: complete system backup recommendations

2004-12-23 Thread Joe Altman
On Thu, Dec 23, 2004 at 09:21:52AM -0800, Kevin Smith wrote: Hello, I'm asking for current recommendations on how to backup my complete system (OS and all installed ports and user directories) now that i've spent quite a bit of time getting it right. i'd hate to have to reinstall

Re: Supported CDRW listing for 5.3

2004-12-23 Thread Joe Altman
On Thu, Dec 23, 2004 at 08:11:04PM -0600, Chris wrote: I'm going to be in the market for a new CDRW soon - I thought there was a list of supported devices. There certainly isnt a mention in the 5.3 Hardware Notes. I've not used it w/ 5.3; but I have a hard time believing that Plextor models

Re: FreeBSD's Visual Identity: Outdated?

2004-12-24 Thread Joe Altman
On Fri, Dec 24, 2004 at 04:27:51PM -0500, Brian Astill wrote: Could this conversation please be moved to -advocacy and ONLY to -advocacy? Seconded. ___ freebsd-questions@freebsd.org mailing list

Re: Using Exim with FBSD 5.3

2004-12-24 Thread Joe Altman
On Fri, Dec 24, 2004 at 10:31:40AM -0600, Joshua Lokken wrote: comm/JT [EMAIL PROTECTED] writes: Just a quick question, I was wondering if anyone had some documentation to fully move from sendmail to exim on a 5.3 machine. I have tried this and seemed to have failed, just wondering

Re: Using Exim with FBSD 5.3

2004-12-24 Thread Joe Altman
On Fri, Dec 24, 2004 at 12:31:37PM -0600, Joshua Lokken wrote: On Fri, 24 Dec 2004 13:17:57 -0500, Joe Altman [EMAIL PROTECTED] wrote: On Fri, Dec 24, 2004 at 10:31:40AM -0600, Joshua Lokken wrote: comm/JT [EMAIL PROTECTED] writes: Just a quick question, I was wondering if anyone

FAQ: What constitutes an inappropriate posting? Was: Re: Using Exim with FBSD 5.3

2004-12-24 Thread Joe Altman
On Fri, Dec 24, 2004 at 01:11:31PM -0600, Joshua Lokken wrote: I guess I'm really not sure what your malfunction is, Joe. What do you not understand about 'deprecated' and 'will be removed in a future release'? BTW, I really don't care to discuss it any further; if you have any

Re: 5.3 Xorg jerky

2004-12-24 Thread Joe Altman
On Thu, Dec 23, 2004 at 08:20:30PM -0600, Adrian Patino II wrote: Hello, Fairly new to FreeBSD. Recently did a fresh install from 4.10 to 5.3, and noticed that when in X, things are a bit jerky, enough for me to notice at least. Anything scrolling jerks and SDL video programs are very

Building misc/freebsd-doc-en fails

2011-05-28 Thread Joe Altman
Greetings... uname -a FreeBSD whisperer.chthonixia.net 8.1-RELEASE-p4 FreeBSD 8.1-RELEASE-p4 #0: Sat May 28 21:25:00 EDT 2011 r...@whisperer.chthonixia.net:/usr/obj/usr/src/sys/WHISPERER amd64 Sources, including ports, updated on May 28 after the bind security notice. Here is the tail of the

Re: Building misc/freebsd-doc-en fails

2011-05-29 Thread Joe Altman
On Sun, May 29, 2011 at 1:05 AM, Adam Vande More amvandem...@gmail.comwrote: Seems like there should be more detail. Try make clean make -j1 Interesting: === Building for en-freebsd-doc-20110521 /bin/cat /usr/ports/misc/freebsd-doc-en/pkg-plist.html-split

  1   2   >