Re: mountroot

2005-01-26 Thread tethys ocean
Hi all, My disk file system was crash sice while booting Mounting root from ufs:/dev/ad0s1a Root mount failed:6 Manual root filesystem specification: fstype:device Mount device using filesystem fstype eg. ufs:/dev/da0s1a ? List valid disk boot

Host unknown (Name server:XXXXXX no data known

2005-03-10 Thread tethys ocean
Hi, I am use sendmail Version 8.12.11 recently I have lived such error What is the meaning of this error mesages The following addresses had permanent fatal errors [EMAIL PROTECTED] - Transcript of session follows 550 5.1.2 [EMAIL PROTECTED]... Host unknown (Name server: [EMAIL

squid.pid owner

2006-04-04 Thread tethys ocean
Hello All We are running with squid proxy without ipfilter or pf. Our squid block our all outside connection. What am I do? I wonder squid.pid's owner must be root or squid user? ie:proxy# ll /usr/local/squid/logs total 52 -rw-r--r-- 1 squid squid 13479 Oct 17 12:10 access.log -rw-r--r--

squid.pid owner

2006-04-04 Thread tethys ocean
Hello All We are running with squid proxy without ipfilter or pf. Our squid block our all outside connection. What am I do? I wonder squid.pid's owner must be root or squid user? ie:proxy# ll /usr/local/squid/logs total 52 -rw-r--r-- 1 squid squid 13479 Oct 17 12:10 access.log -rw-r--r--

Dansguardian Webmin

2006-04-14 Thread tethys ocean
Hello I ve a trouble that dansguardian management in webmin. Since Webmin 1.260and 1.270 doent support Dansguardian 2.9.4.0 I wonder Are there anybody get manage to setting up webmin dansguardian modulu. Which version is suitable? How it is configured. Regards

DansGuardian Webmin Module

2006-04-18 Thread tethys ocean
Hi All I need a Dansguardian Webmin module. İt server in SourceForce ( http://sourceforge.net/projects/dgwebminmodule/) But I couldnt understand wbm extention file. I checked my server with dg-0.5.10-pr5.wbmhttp://prdownloads.sourceforge.net/dgwebminmodule/dg-0.5.10-pr5.wbm?download # file

Re: DansGuardian Webmin Module

2006-04-18 Thread tethys ocean
but not management GUI isnt it? I can get squid management GUI but for Dansguardian not. if I click the Module Config button than in attachment page is come. What I must do? On 4/18/06, Andrew Pantyukhin [EMAIL PROTECTED] wrote: On 4/18/06, tethys ocean [EMAIL PROTECTED] wrote: Hi All I need

sendmail smtp-auth

2004-12-06 Thread tethys ocean
Hi, Sendmail8.11 and sasl run on FreeBSD 5.2.1 RELEASE server so I wonder smtp auth has got or not. after telnet localhost 25 the result can be shown in below ehlo localhost 250-www.stockimage.co.kr Hello localhost.stockimage.co.kr [127.0.0.1], pleased to meet you 250-ENHANCEDSTATUSCODES

bind+postfix+courier+sals+amavis+spamassian+pop3+mysql+apache+smtp-auth

2004-12-18 Thread tethys ocean
Hi all, I want to setup a mail server Freebsd 5.3 bind 9.0 (dnscahce) +mysql4.0+postfix2.2.20040829,2+courier+sasl etc in the beginning of my installation I am taking such error message courier-mysql-0.45.4 conflicts with installed pakages(s) postfix-2.2.20040829,2 They install files

bind+postfix+courier+sals+amavis+spamassian+pop3+mysql+apache+smtp-auth

2004-12-18 Thread tethys ocean
that but I need pop3 because we have got a lots of virtual host I must look for pop3 competible with courier-imap isnt it?! H.O. On Sat, 18 Dec 2004 20:58:21 +0100, martin hudec [EMAIL PROTECTED] wrote: Hello, On Sat, Dec 18, 2004 at 09:38:52PM +0200 or thereabouts, tethys ocean wrote

bind+postfix+courier+sals+amavis+spamassian+pop3+mysql+apache+smtp-auth

2004-12-19 Thread tethys ocean
, 2004 at 10:10:22PM +0200 or thereabouts, tethys ocean wrote: I set that but I need pop3 because we have got a lots of virtual host I must look for pop3 competible with courier-imap isnt it?! courier-imap is able to serve its maildirs (no, not mbox) using IMAP and POP3, both with secure

dmesg

2004-12-22 Thread tethys ocean
I have a problem abaout dmesg .. whenever I said that dmesg sever give sto me some different log.. such a connetsion atteöp to UDP 127.0.0.1:512 from 127.0.0.1:55519 why? ___ freebsd-questions@freebsd.org mailing list

Re: Dual boot WinXP and FreeBSD 5.3

2004-12-30 Thread tethys ocean
http://ipucu.enderunix.org/view.php?id=70lang=en On Mon, 27 Dec 2004 16:44:28 -0700, Tom Connolly [EMAIL PROTECTED] wrote: Hello list. I wish to put FreeBSD 5.3 on a new hard drive and have it dual boot with the existing Windows XP system (separate HD). Can I just simply go through the

defered mail

2005-01-03 Thread tethys ocean
My problem is about defered mail. On our server sendmail is running and sometimes some mail defered. I am researching how I can get managed to send defer mail information to senders? I am taking a mail from root but sender didnt take a mail that consist your mail defered bla bla blaso I will

Re: defered mail

2005-01-06 Thread tethys ocean
. On Mon, 3 Jan 2005 17:50:21 +0100, J65nko BSD [EMAIL PROTECTED] wrote: On Mon, 3 Jan 2005 10:23:07 +0200, tethys ocean [EMAIL PROTECTED] wrote: My problem is about defered mail. On our server sendmail is running and sometimes some mail defered. I am researching how I can get managed to send

pyhton apache

2008-10-31 Thread tethys ocean
Hi all I have a problem, a freebsd box that is apache22 and python25-2.5.2_3, mod_python-3.3.1_2 after upgrading phyton web site has stoped with this error Internal Server Error in http-errorlog[Thu Oct 30 22:26:46 2008] [error] [client 65.54.112.34] File does not exist:

Re: pyhton apache

2008-11-01 Thread tethys ocean
On Fri, Oct 31, 2008 at 11:28 PM, Michael Powell [EMAIL PROTECTED]wrote: tethys ocean wrote: Hi all I have a problem, a freebsd box that is apache22 and python25-2.5.2_3, mod_python-3.3.1_2 after upgrading phyton web site has stoped with this error Internal Server Error [snip

Segmentation fault (core dumped)

2008-11-22 Thread tethys ocean
Hi to all The server is give this error whenever i want to start apache22. why? regards -- Share now a pigeon's flight Bluebound along the ancient skies, Its women forever hair and mammal, A Mediterranean town may arise If you rip apart a pigeon's heart.

Re: Segmentation fault (core dumped)

2008-11-22 Thread tethys ocean
] wrote: tethys ocean wrote: Hi to all The server is give this error whenever i want to start apache22. why? regards Well, there could be any number of reasons why this happens. In my experience, it's because you have Apache loading a broken or incompatible module. Have you recently rebuilt

Re: Segmentation fault (core dumped)

2008-11-22 Thread tethys ocean
= up-to-date with port unzip-5.52_5= up-to-date with port webalizer-2.20.1_2 = up-to-date with port On Sat, Nov 22, 2008 at 9:39 PM, Matthew Seaman [EMAIL PROTECTED] wrote: tethys ocean wrote: Hi to all The server is give this error whenever i

Re: Segmentation fault (core dumped)

2008-11-22 Thread tethys ocean
, 22 Nov 2008 21:53:02 +0200, tethys ocean [EMAIL PROTECTED] wrote: I have no idea since any other people doing something but i dont know exactly according to their claim he doing some stuff with python for web and i suppose he want to restart apache Maybe it's a good idea to avoid messing up

Re: Segmentation fault (core dumped)

2008-11-23 Thread tethys ocean
Hi again İ found out what problem is. users had changed some libs of python and apache. After reinstall apache phyton and mod_python it works. so so thanks. regards. On Sat, Nov 22, 2008 at 9:23 PM, tethys ocean [EMAIL PROTECTED]wrote: Hi to all The server is give this error whenever i

../../../dev/ath/if_ath.c:3414: error: 'const struct ath_rx_status' has no member named 'rs_flags'

2009-04-13 Thread tethys ocean
I am using 7.1-STABLE FreeBSD 7.1-STABLE # on one of the my servers. This server was working properly for long time. Electricty is often break down and this server isnt behind UPS. Today I have found it as shutdown and than opened it but some servis/daemon hasn't work (such as mysql etc) I have

Re: ../../../dev/ath/if_ath.c:3414: error: 'const struct ath_rx_status' has no member named 'rs_flags'

2009-04-13 Thread tethys ocean
named 'rs_flags' *** Error code 1 Stop in /usr/src/sys/modules/ath. *** Error code 1 Stop in /usr/src/sys/modules. *** Error code 1 On Mon, Apr 13, 2009 at 6:03 PM, Manolis Kiagias sonic200...@gmail.comwrote: tethys ocean wrote: I am using 7.1-STABLE FreeBSD 7.1-STABLE # on one

mount /unmount

2011-07-04 Thread tethys ocean
Hi, I have 3 question is FreeBSD can boot and run all service while one of slice is not mount for example /usr slice.. and second question is my mysql is in /var slice if /var is not mout can I access mysql being root and chek all databases also can read log file on /var third question is can

Re: mount /unmount

2011-07-04 Thread tethys ocean
so thx :) I have a question again in below On Mon, Jul 4, 2011 at 4:15 PM, Polytropon free...@edvax.de wrote: On Mon, 4 Jul 2011 15:28:16 +0300, tethys ocean wrote: Hi, I have 3 question is FreeBSD can boot and run all service while one of slice is not mount for example /usr slice

Re: mount /unmount

2011-07-04 Thread tethys ocean
so so thx :) On Mon, Jul 4, 2011 at 4:30 PM, Matthew Seaman m.sea...@infracaninophile.co.uk wrote: On 04/07/2011 13:28, tethys ocean wrote: is FreeBSD can boot and run all service while one of slice is not mount for example /usr slice.. You can't run a program unless the partition

make buildworld ....gcc bug

2007-11-07 Thread tethys ocean
When I am rebuilding world FreeBSD 6.2 I have take error that is shown below. What can I do!? [EMAIL PROTECTED] /usr/src]# make buildworld [EMAIL PROTECTED] gcc -v Using built-in specs. Configured with: FreeBSD/i386 system compiler Thread model: posix gcc version 3.4.6 [FreeBSD] 20060305

Re: www.freebsd.org

2007-11-10 Thread tethys ocean
Hi all I am from TR also, I have never heard any Turkish FreeBSD contributer or developer except enderunix team. Einstein you can began building a web site than put inside your document about FreeBSD and also your project+code tips etc, so we can benefit all these. And also I am agree with

PHP 5.2.4 FreeBSD 6.3-PRERELEASE squirrelmail-1.4.11

2007-11-15 Thread tethys ocean
I am running with my newserver on FreeBSD 6.3-PRERELEASE PHP 5.2.4 squirrelmail-1.4.11 now I cant configure squirrelmail. Whenever I write http://my IP/webmailI am take some *php page that is download. such like content

Re: PHP 5.2.4 FreeBSD 6.3-PRERELEASE squirrelmail-1.4.11

2007-11-15 Thread tethys ocean
I didnt understant. I solve by by chance, trial and error. Sincerely On Nov 15, 2007 5:17 PM, tethys ocean [EMAIL PROTECTED] wrote: I am running with my newserver on FreeBSD 6.3-PRERELEASE PHP 5.2.4 squirrelmail-1.4.11 now I cant configure squirrelmail. Whenever I write http://my IP

tcp port error

2007-06-11 Thread tethys ocean
Hi all I have a big problem about SMTP port . I am using qmail. Our my server cant open smtp ports than it gives this error ## tail -f /var/log/qmail/qmail-smtpd/current @4000466cfb8926b54f34 tcpserver: fatal: unable to figure out port number for -x @4000466cfb8a27ee119c tcpserver:

swith old version to the new version

2006-07-13 Thread tethys ocean
Hi All I have some problem about How I can switch new version of program in my system, without clean old version. I want to install Spamasssasin so it need perl and in my server running old version of perl(perl5) and also I install new version of perl(perl5.8) but my system dont switch new

Re: swith old version to the new version

2006-07-13 Thread tethys ocean
code 1 Stop in /usr/ports/www/p5-libwww. *** Error code 1 Stop in /usr/ports/mail/p5-Mail-SpamAssassin. On 7/13/06, Gerard Seibert [EMAIL PROTECTED] wrote: tethys ocean wrote: Hi All I have some problem about How I can switch new version of program in my system, without clean old

mysql.sock deleted

2006-07-20 Thread tethys ocean
Hi all While doing portupgrade -vr mysql I lost my mysql socket . So mysql cant start. How I can create mysql.sock ___ freebsd-questions@freebsd.org mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any

Fwd: insn-attrtab.c: In function 'ppro-po_unit_ready_cost'

2008-01-26 Thread tethys ocean
Hi all While I was make buildworld make installworld such error occurs and process is stoped. Whats is the meaning of this. (FreeBSD 6.3 RELEASE) insn-attrtab.c: In function 'ppro-po_unit_ready_cost' insn-attrtab.c: 22086: error: stray ``' in program -- Share now a pigeon's flight Bluebound

./iicbus_if.h: In function `IICBUS_TRANSFER':

2008-01-26 Thread tethys ocean
Hi again . While I was being update another server which is 6.2 stable. make ./iicbus_if.h:124: warning: struct iic_msg declared inside parameter list ./iicbus_if.h:124: warning: its scope is only this definition or declaration, which is probably not what you want ./iicbus_if.h:127: warning:

Core(TM)2 Quad and TOP output

2008-07-14 Thread tethys ocean
Hi all I have new server(webserver) quad core but performans is not well (according our old webserver pent IV ). Maybe its performans depends on our web page sourcecode. FreeBSD 6.3 stable is running on it. dmesg is in below. 1-I wonder in my TOP output can I see all CPU or not? last pid:

Re: Core(TM)2 Quad and TOP output

2008-07-14 Thread tethys ocean
Pufz I ve check all my server and I ve realize all my server is running only one CPU :( all is 6.3 stable How must I add another CPU on running server. and 7.0 will have to be stable heyoo :D * 7.0-STABLE FreeBSD 7.0-STABLE #0: Mon Jul 14 21:59:07 EEST 2008* On Mon, Jul 14, 2008 at 6:38

Re: Core(TM)2 Quad and TOP output

2008-07-15 Thread tethys ocean
#cd /usr/src/sys/i386/config/GENERIC #cp -Rp GENERIC mykernelname edit my kernel #vim mykernelname ident GENERIC change ident mykernelname and add # To make an SMP kernel, the next two lines are needed options SMP # Symmetric MultiProcessor Kernel device apic

vulnerabilities and installation options

2008-07-16 Thread tethys ocean
Hi Today I ve installed freeBSD 7.0 to my new server than while installing packet to it, I ve met with difficulties about php5 and php5-extension. 2 days before I ve installed a web server I havent meet this error msg, this server running properly. But today I met. Verifying install for

upgrade from 6.3 to 7.0

2008-07-25 Thread tethys ocean
Hi I ve got 6.3 stable database server. Can i directly upgrade my server from 6.3 to 7.0 *default release=cvs tag=RELENG_6 *default release=cvs tag=. and also may i add ZFS to my server if such kind of update succsessfull. is it possible or not and advantage and disadvantage. -- Share

Re: upgrade from 6.3 to 7.0

2008-07-30 Thread tethys ocean
*Hi again * *This is a database server. I checked the port tree and saw that all of them are updated except for mysql. Some list members have commented that upgrading freebsd 6.2 to 7.0 stable may result in port conflicts and installing the entire ports hierarchy rather than upgrading them would

jail stop extracting iso file

2008-08-30 Thread tethys ocean
Hi all In server jail and squid is running on it as lots of another packet. i want to extract iso image in this server. But i havent do it. #mdconfig -a -t vnode -f big_bcbcv.iso #mdconfig: open(/dev/mdctl): No such file or directory #ls -l /dev/md* #ls -ls /dev/mdctl ls: /dev/mdctl: No such

Re: jail stop extracting iso file

2008-08-31 Thread tethys ocean
PROTECTED] On Sun, 31 Aug 2008, tethys ocean wrote: In server jail and squid is running on it as lots of another packet. i want to extract iso image in this server. But i havent do it. You are correct that direct manipulation of md(4) devices is not allowed in jail. However, you may

Re: jail stop extracting iso file

2008-09-01 Thread tethys ocean
the problem is already here at the host system (not in the jail) i wasnt able to get rid of jail and can't access to device in jail somehow i must access mdconfig and mount but i shouldnt stop jail. On Sun, Aug 31, 2008 at 11:19 PM, Olli Hauer [EMAIL PROTECTED] wrote: In server jail and

joomla15-1.5.3 has known vulnerabilities:

2008-09-08 Thread tethys ocean
Hi all one of the co-locatin customer want to use joomla(lestest version 15) i want to install from port but i ve taken this error [EMAIL PROTECTED] /usr/ports/www/joomla15]# make install clean === joomla15-1.5.3 has known vulnerabilities: = joomla -- flaw in the reset token validation.

apache2.2 php5.1 mysql5

2007-01-07 Thread tethys ocean
Hi I have FreeBSD 6.1 installed Apache 2.2 Mysql5 and also PHP5.1 but PHP5 doesnt work Are there anybody works together it? I did it such kinds of setting. apache22_enable=YES mysql_enable=YES AddType application/x-httpd-php .php AddType application/x-httpd-php-source .phps

connect(AF_INET) to spamd at 127.0.0.1 failed, retrying (#1 of 3): Connection refused

2008-04-21 Thread tethys ocean
Hi I have a big problem about Spamassassin, while spamass is working get this error. Apr 21 10:43:08 spamc[8027]: connect(AF_INET) to spamd at 127.0.0.1 failed, retrying (#1 of 3): Connection refused Apr 21 10:43:09 spamc[8027]: connect(AF_INET) to spamd at 127.0.0.1 failed, retrying (#2

vqadmin

2005-09-26 Thread tethys ocean
I want setup vqadmin-2.3.6. FreeBSD 5.4 and qmail-1.03_4 and qmailadmin-1.2.7,1 apache+mod_ssl-1.3.33+2.8.22 mysql-server-4.0.24_1 is running on my system. Install vqadmin from ports and than setting up depens on http://freebsd.qmailrocks.org/vqadmin.htm but it is not running installaion by using

Re: vqadmin

2005-09-28 Thread tethys ocean
occured while initiating the interface. Please contact the administrator if this continues. vqadmin http://www.inter7.com/vqadmin/ 2.3.6 vpopmail http://www.inter7.com/vpopmail/ 5.4.10 On 27 Sep 2005 17:09:52 -0400, Lowell Gilbert [EMAIL PROTECTED] wrote: tethys ocean [EMAIL PROTECTED