Re: Invalid address running apps using wine-1.1.8,1

2008-11-11 Thread Sam Fourman Jr.
On Mon, Nov 10, 2008 at 9:37 AM, Chris Whitehouse [EMAIL PROTECTED] wrote:
 Eduardo Cerejo wrote:

 Hi,

 I'm getting an Invalid address error trying to run Windows apps
 under WINE.  wineconsole cmd works OK though, and so does winefile.
 The error seems to only occur with apps that aren't supplied with
 WINE, eg.

World of Warcraft does not work either, I used portupgrade -ar
this is happening on a FreeBSD RELENG_7 install as well as 8 -current

Sam Fourman Jr.
Fourman Networks
___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to [EMAIL PROTECTED]


Re: Invalid address running apps using wine-1.1.8,1

2008-11-10 Thread Eduardo Cerejo
 Hi,
 
 I'm getting an Invalid address error trying to run Windows apps
 under WINE.  wineconsole cmd works OK though, and so does winefile.
 The error seems to only occur with apps that aren't supplied with
 WINE, eg.
 
 C:\Program Files\Winampwinamp.exe
 wine: could not load LC:\\Program Files\\Winamp\\winamp.exe: Invalid address
 
 $ uname -a
 FreeBSD blizzard.phoenix 6.3-RELEASE-p5 FreeBSD 6.3-RELEASE-p5 #0:
 Wed Oct  1 05:34:19 UTC 2008
 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC  i386
 
 $ pkg_info | grep wine
 wine-1.1.8,1Microsoft Windows compatibility layer for Unix-like 
 systems
 
 Any ideas?
 
 Regards
 Andrew


I'm getting the same error after portupgrading wine.  I haven't found anything 
on it yet!
___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to [EMAIL PROTECTED]


Re: Invalid address running apps using wine-1.1.8,1

2008-11-10 Thread Robert Huff

[Port maintainer CC:'d]

Eduardo Cerejo writes:
   I'm getting an Invalid address error trying to run Windows apps
   under WINE.  wineconsole cmd works OK though, and so does winefile.
   The error seems to only occur with apps that aren't supplied with
   WINE, eg.
   
   C:\Program Files\Winampwinamp.exe
   wine: could not load LC:\\Program Files\\Winamp\\winamp.exe: Invalid 
 address
  
  I'm getting the same error after portupgrading wine.  I haven't
  found anything on it yet! 

I have at least one non-Wine-supplied program that runs without
this problem under wine-1.1.8.1.
Mind you, it complains of stuff I don't think it sed to complain
about ... but it runs.


Robert Huff

___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to [EMAIL PROTECTED]


Re: Invalid address running apps using wine-1.1.8,1

2008-11-10 Thread Eduardo Cerejo

 Eduardo Cerejo writes:
I'm getting an Invalid address error trying to run Windows apps
under WINE.  wineconsole cmd works OK though, and so does winefile.
The error seems to only occur with apps that aren't supplied with
WINE, eg.

C:\Program Files\Winampwinamp.exe
wine: could not load LC:\\Program Files\\Winamp\\winamp.exe: Invalid 
  address
   
   I'm getting the same error after portupgrading wine.  I haven't
   found anything on it yet! 
 
   I have at least one non-Wine-supplied program that runs without
 this problem under wine-1.1.8.1.
   Mind you, it complains of stuff I don't think it sed to complain
 about ... but it runs.

It is frustrating when you try running an app and all you get is a little 
window saying invalid address and nothing else to work with.
___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to [EMAIL PROTECTED]


Re: Invalid address running apps using wine-1.1.8,1

2008-11-10 Thread Chris Whitehouse

Eduardo Cerejo wrote:

Hi,

I'm getting an Invalid address error trying to run Windows apps
under WINE.  wineconsole cmd works OK though, and so does winefile.
The error seems to only occur with apps that aren't supplied with
WINE, eg.

C:\Program Files\Winampwinamp.exe
wine: could not load LC:\\Program Files\\Winamp\\winamp.exe: Invalid address

$ uname -a
FreeBSD blizzard.phoenix 6.3-RELEASE-p5 FreeBSD 6.3-RELEASE-p5 #0:
Wed Oct  1 05:34:19 UTC 2008
[EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC  i386

$ pkg_info | grep wine
wine-1.1.8,1Microsoft Windows compatibility layer for Unix-like systems

Any ideas?

Regards
Andrew



I'm getting the same error after portupgrading wine.  I haven't found anything 
on it yet!
___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to [EMAIL PROTECTED]



Same. I reverted to wine-1.1.2,1 and firefox 2 works again.

Chris

___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to [EMAIL PROTECTED]