Re: Which version of Java to use?

2003-11-17 Thread Jean-Baptiste Quenot
* Preston Crawford: I want to install Java to use Ant/Tomcat/Struts stuff like that. Which JDK is the right one to install to get these to work properly? Can anyone tell me? All JDK starting from 1.2 are OK. Use ports in /usr/ports/java/jdk*. Cheers, -- Jean-Baptiste Quenot

Re: Which version of Java to use?

2003-11-12 Thread Harald Schmalzbauer
On Wednesday 12 November 2003 21:49, Preston Crawford wrote: I want to install Java to use Ant/Tomcat/Struts stuff like that. Which JDK is the right one to install to get these to work properly? Can anyone tell me? I'm no java guy but regarding the latest commit message I think 1.4.2: jdk14

Re: Which version of Java to use?

2003-11-12 Thread Javier Soques
I can only speak on my recent experience with FreeBSD 5.1. I failed installing most of the ports (I tried lots so I don't remember, don't know if I did the right steps) the only port that worked perfectly was the Linux-Blackdown 1.3.x series. Of course you have to install the linux base