Re: DVD-RAM on FreeBSD 5.1R (LG 4040)?

2003-11-23 Thread Stefan A. Deutscher
On Mon, Nov 17, 2003 at 12:26:11AM +, Stefan A. Deutscher wrote: Hi all, just got an ATAPI LG 4040 multiwriter (CD-R/RW, DVD+/-R,+/-RW, and DVD-RAM) and wish to use it on FreeBSD 5.1. While still having to configure the system to address it in UDMA rather than PIO 4 mode, it installed

Re: DVD-RAM on FreeBSD 5.1R (LG 4040)?

2003-11-21 Thread Stefan A. Deutscher
On Mon, Nov 17, 2003 at 04:13:25PM -0600, Marc Wiz wrote: On Mon, Nov 17, 2003 at 11:17:37PM +, Stefan A. Deutscher wrote: On Mon, Nov 17, 2003 at 12:26:11AM +, Stefan A. Deutscher wrote: Hi all, just got an ATAPI LG 4040 multiwriter (CD-R/RW, DVD+/-R,+/-RW, and DVD-RAM)

Re: DVD-RAM on FreeBSD 5.1R (LG 4040)?

2003-11-17 Thread Stefan A. Deutscher
On Sun, Nov 16, 2003 at 04:48:26PM -0800, Kent Stewart wrote: On Sunday 16 November 2003 04:26 pm, Stefan A. Deutscher wrote: Hi all, just got an ATAPI LG 4040 multiwriter (CD-R/RW, DVD+/-R,+/-RW, and DVD-RAM) and wish to use it on FreeBSD 5.1. While still having to configure the

Re: DVD-RAM on FreeBSD 5.1R (LG 4040)?

2003-11-17 Thread Stefan A. Deutscher
On Mon, Nov 17, 2003 at 12:26:11AM +, Stefan A. Deutscher wrote: Hi all, just got an ATAPI LG 4040 multiwriter (CD-R/RW, DVD+/-R,+/-RW, and DVD-RAM) and wish to use it on FreeBSD 5.1. While still having to configure the system to address it in UDMA rather than PIO 4 mode, it installed

Re: DVD-RAM on FreeBSD 5.1R (LG 4040)?

2003-11-17 Thread Marc Wiz
On Mon, Nov 17, 2003 at 11:17:37PM +, Stefan A. Deutscher wrote: On Mon, Nov 17, 2003 at 12:26:11AM +, Stefan A. Deutscher wrote: Hi all, just got an ATAPI LG 4040 multiwriter (CD-R/RW, DVD+/-R,+/-RW, and DVD-RAM) and wish to use it on FreeBSD 5.1. While still having to

Re: DVD-RAM on FreeBSD 5.1R (LG 4040)?

2003-11-16 Thread Kent Stewart
On Sunday 16 November 2003 04:26 pm, Stefan A. Deutscher wrote: Hi all, just got an ATAPI LG 4040 multiwriter (CD-R/RW, DVD+/-R,+/-RW, and DVD-RAM) and wish to use it on FreeBSD 5.1. While still having to configure the system to address it in UDMA rather than PIO 4 mode, it installed fine.