Re: Missing all video drivers

2007-04-19 Thread usleepless

Paul,

On 4/19/07, Paul Schmehl [EMAIL PROTECTED] wrote:

If a fresh install is missing *all* the video drivers except vga, what went
wrong?


a fresh install of what exactly?

regards,

usleep
___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to [EMAIL PROTECTED]


Re: Missing all video drivers

2007-04-19 Thread Derek Ragona

At 02:07 PM 4/19/2007, Paul Schmehl wrote:
If a fresh install is missing *all* the video drivers except vga, what 
went wrong?


My box has a boatload of drivers; s3-virge, radeon, ati, etc.  This new 
install (6.2 RELEASE) has *no* video drivers at all.


Paul Schmehl ([EMAIL PROTECTED])
Senior Information Security Analyst
The University of Texas at Dallas
http://www.utdallas.edu/ir/security/



You specify what X drivers/X servers in a separate part of sysinstall.  In 
all likelihood you choose only the generic vga option.


-Derek

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to [EMAIL PROTECTED]


Re: Missing all video drivers

2007-04-19 Thread Kris Kennaway
On Thu, Apr 19, 2007 at 04:19:47PM -0500, Derek Ragona wrote:
 At 02:07 PM 4/19/2007, Paul Schmehl wrote:
 If a fresh install is missing *all* the video drivers except vga, what 
 went wrong?
 
 My box has a boatload of drivers; s3-virge, radeon, ati, etc.  This new 
 install (6.2 RELEASE) has *no* video drivers at all.
 
 Paul Schmehl ([EMAIL PROTECTED])
 Senior Information Security Analyst
 The University of Texas at Dallas
 http://www.utdallas.edu/ir/security/
 
 
 You specify what X drivers/X servers in a separate part of sysinstall.  In 
 all likelihood you choose only the generic vga option.

Er, not for about the last 7 years I think ;)

Anyway, OP needs to provide some actual details of what he did and
what is wrong.  I suspect he's a bit confused about something,
e.g. FreeBSD doesn't install video drivers (apart from the drm
modules), they are part of X.

Kris


pgpy0i95PwNXL.pgp
Description: PGP signature


Re: Missing all video drivers

2007-04-19 Thread Paul Schmehl

--On Thursday, April 19, 2007 21:13:22 +0200 [EMAIL PROTECTED] wrote:


Paul,

On 4/19/07, Paul Schmehl [EMAIL PROTECTED] wrote:

If a fresh install is missing *all* the video drivers except vga, what
went wrong?


a fresh install of what exactly?


I *did* say 6.2 RELEASE

Paul Schmehl ([EMAIL PROTECTED])
Senior Information Security Analyst
The University of Texas at Dallas
http://www.utdallas.edu/ir/security/


Re: Missing all video drivers

2007-04-19 Thread Paul Schmehl
--On Thursday, April 19, 2007 16:19:47 -0500 Derek Ragona 
[EMAIL PROTECTED] wrote:



At 02:07 PM 4/19/2007, Paul Schmehl wrote:

If a fresh install is missing *all* the video drivers except vga, what
went wrong?

My box has a boatload of drivers; s3-virge, radeon, ati, etc.  This new
install (6.2 RELEASE) has *no* video drivers at all.

You specify what X drivers/X servers in a separate part of sysinstall.
In all likelihood you choose only the generic vga option.

I didn't do the install, but I had him rebuild the kernel and now he has 
the drivers.


Thanks.

Paul Schmehl ([EMAIL PROTECTED])
Senior Information Security Analyst
The University of Texas at Dallas
http://www.utdallas.edu/ir/security/