Re: Can anyone reproduce this Samba problem?

2009-09-12 Thread John W
On Sat, Sep 5, 2009 at 6:12 PM, Karl Vogel vogelke+u...@pobox.com wrote:   http://www.theopensourcerer.com/2008/04/17/a-shared-drop-box-using-samba/   has some suggestions that might help. It is a good link - In fact it's what I based my setup on. However, it relies on both 'inherit owner' and

Re: Can anyone reproduce this Samba problem?

2009-09-05 Thread Karl Vogel
On Wed, 26 Aug 2009 21:54:02 -0700, John W jwde...@gmail.com said: J I have been trying to set up a 'dropbox' Samba share on FreeBSD, but am J not having luck. I went back and forth on the Samba ML for a bit, and J now I'm trying to determine if I am seeing FreeBSD-specific bad J behavior.

Re: Can anyone reproduce this Samba problem?

2009-08-27 Thread Reko Turja
Interestingly, if I turn off 'inherit permissions', then 'inherit owner' DOES take effect correctly. However, that means the sticky bit does not get inherited, which will not work for me. I need both to be inherited, and for some reason they are behaving mutually-exclusive (with 'inherit

Re: Can anyone reproduce this Samba problem?

2009-08-27 Thread John W
On Thu, Aug 27, 2009 at 2:30 AM, Reko Turjareko.tu...@liukuma.net wrote: Interestingly, if I turn off 'inherit permissions', then 'inherit owner' DOES take effect correctly. However, that means the sticky bit does not get inherited, which will not work for me. I need both to be inherited, and

Can anyone reproduce this Samba problem?

2009-08-26 Thread John W
I have been trying to set up a 'dropbox' Samba share on FreeBSD, but am not having luck. I went back and forth on the Samba ML for a bit, and now I'm trying to determine if I am seeing FreeBSD-specific bad behavior. Could anyone out there see if they can reproduce my issue on FreeBSD? I have a

samba problem; member server can't authenticate

2006-09-03 Thread Henrik Hudson
Hey List- I tried the Samba lists...but didn't get any tips there..so possibly a freebsd issue? Dunno, anyways I have a Samba PDC and a Samba Member Server. The Samba PDC works fine, but the problem is that the Member Server can't authenticate users and let me browse file shares and i

Re: samba problem; member server can't authenticate

2006-09-03 Thread Atom Powers
On 9/3/06, Henrik Hudson [EMAIL PROTECTED] wrote: I have a Samba PDC and a Samba Member Server. The Samba PDC works fine, but the problem is that the Member Server can't authenticate users and let me browse file shares and i always get the error: NT_STATUS_NO_LOGON_SERVERS Sounds like your

Re: samba problem; member server can't authenticate

2006-09-03 Thread Henrik Hudson
On Sunday 03 September 2006 13:59, Atom Powers [EMAIL PROTECTED] sent a missive stating: On 9/3/06, Henrik Hudson [EMAIL PROTECTED] wrote: I have a Samba PDC and a Samba Member Server. The Samba PDC works fine, but the problem is that the Member Server can't authenticate users and let

Re: samba problem; member server can't authenticate

2006-09-03 Thread Henrik Hudson
FYI: It seems the winbind use default domain = yes was getting the member server all messed up in the head. I removed that and suddenly it became just a problem of changing my permissions to include the ECW domain in the allowed users. Thanks for the responses. henrik On Sunday 03

Re: Samba problem

2006-08-15 Thread Carlos Silva
- Original Message - From: Carlos Silva [EMAIL PROTECTED] To: Roman Streltsov [EMAIL PROTECTED] Sent: Tuesday, August 15, 2006 3:27 PM Subject: Re: Samba problem Hi, Yeah, but that continues strange. Now I'll verify kernel-level configuration, maybe the default config has a breach. Thanks

Samba problem

2006-08-12 Thread Carlos Silva
Hi all, I have installed freebsd 6.1-RELEASE on my machine and now samba dont work, because of a timeout. I've tried the two versions of the samba ports and none of them work properly. Do you have any idea? Ouput: osiris# mount -t smbfs //porta1/tmpdown /tmpdir Password: mount_smbfs:

Re: Samba Problem

2006-02-12 Thread Pavel Duda
Warren Liddell wrote: When i try logging onto the FreeBSD machine from windows via samba, upon entering the username/pswd windows Automatically adds: fred/shinjii All i want it to have is just shinjii .. what am i missing and where do i go to fix this ?

Re: Samba Problem

2006-02-12 Thread Warren Liddell
If your Windows machine have a name FRED than this is normal behaviour. yes but there is an optino to turn it off so it dosent add that in and unfortunately, my windows machine isnt called fred. ___ freebsd-questions@freebsd.org mailing list

Re: Samba Problem

2006-02-12 Thread Warren Liddell
On Saturday 11 February 2006 16:14, you wrote: Warren Liddell wrote: On Saturday 11 February 2006 12:33, Duane Whitty wrote: Warren Liddell wrote: When i try logging onto the FreeBSD machine from windows via samba, upon entering the username/pswd windows Automatically adds: fred/shinjii

Re: Samba Problem

2006-02-11 Thread Duane Whitty
Warren Liddell wrote: When i try logging onto the FreeBSD machine from windows via samba, upon entering the username/pswd windows Automatically adds: fred/shinjii All i want it to have is just shinjii .. what am i missing and where do i go to fix this ?

Re: Samba Problem

2006-02-11 Thread Warren Liddell
On Saturday 11 February 2006 12:33, Duane Whitty wrote: Warren Liddell wrote: When i try logging onto the FreeBSD machine from windows via samba, upon entering the username/pswd windows Automatically adds: fred/shinjii All i want it to have is just shinjii .. what am i missing and where

Re: Samba Problem

2006-02-11 Thread Duane Whitty
Warren Liddell wrote: When i try logging onto the FreeBSD machine from windows via samba, upon entering the username/pswd windows Automatically adds: fred/shinjii All i want it to have is just shinjii .. what am i missing and where do i go to fix this ?

Re: Samba Problem

2006-02-11 Thread Duane Whitty
Warren Liddell wrote: On Saturday 11 February 2006 12:33, Duane Whitty wrote: Warren Liddell wrote: When i try logging onto the FreeBSD machine from windows via samba, upon entering the username/pswd windows Automatically adds: fred/shinjii All i want it to have is just shinjii .. what am i

RE: Samba Problem

2006-02-11 Thread Gayn Winters
[mailto:[EMAIL PROTECTED] On Behalf Of Warren Liddell Sent: Saturday, February 11, 2006 12:41 PM To: freebsd-questions@freebsd.org Subject: Re: Samba Problem On Saturday 11 February 2006 12:33, Duane Whitty wrote: Warren Liddell wrote: When i try logging onto the FreeBSD machine

Samba Problem

2006-02-10 Thread Warren Liddell
When i try logging onto the FreeBSD machine from windows via samba, upon entering the username/pswd windows Automatically adds: fred/shinjii All i want it to have is just shinjii .. what am i missing and where do i go to fix this ? ___

Re: NetBSD-FreeBSD move: samba problem

2004-07-19 Thread Peter Risdon
Wojciech Puchar wrote: i had NetBSD with samba: [snip] samba starts smbclient started from host shows like everything is ok. but - from windose i see empty network environment when clicked on Whole network i see message that network can't be browsed etc. etc. [snip] smbclient shows:

Re: NetBSD-FreeBSD move: samba problem

2004-07-19 Thread Peter Risdon
Wojciech Puchar wrote: [snip] heve is my smb.conf [global] workgroup = DOM character set = ISO8859-2 client code page = 852 bind interfaces only = yes socket address = 10.255.245.1 server string = wojtek netbios name = wojtek hosts allow = 127.0.0.1 10. load printers = no log file =

Re: NetBSD-FreeBSD move: samba problem

2004-07-19 Thread Wojciech Puchar
thank you for all help. the problem was that windoze got configured by DHCP with netmask 255.255.255.224 (right), while i configured FreeBSD with netmask 255.255.255.0 (wrong). so broadcasts didn't work. today morning i changed it and samba started to work. thank you.

Re: NetBSD-FreeBSD move: samba problem

2004-07-19 Thread Peter Risdon
Wojciech Puchar wrote: Have you tried Start -- Run \\ipaddress.of.samba.server works. and AFTER THIS network neighborhood works too. any idea? i think that (as unusally) windoze is a problem Yup. All I can say is that I've found this to work with reluctant Windoze clients. I assume they are just

NetBSD-FreeBSD move: samba problem

2004-07-18 Thread Wojciech Puchar
i had NetBSD with samba: Information for samba-2.2.8anb5: Comment: SMB/CIFS protocol server suite for UNIX and now have FreeBSD with samba: samba-2.2.8aA free SMB and CIFS client and server for UNIX same versions of samba. i moved smb.conf to /usr/local/etc and started samba under

Strange Samba problem(FreeBSD)

2004-02-02 Thread dannyho
Hi, I have two machines one FreeBSD(netbios name= Backup) and one RH9(netbiosname = Redhat) I can see all the shares on both backup and Redhat (Refer to the below) when I am using my FreeBSD machine smbclient -L //redhat added interface ip=192.168.1.195 bcast=192.168.1.255

vsftpd and samba problem

2003-01-02 Thread Adam Stroud
I am having some problems with vsftpd and I was wondering if someone could offer me some insight. I have an ftp server (using vsftpd) that mounts FAT32 shares from another machine via Samba. I can mount the shares with no problem and access the files if I log onto the machine with SSH.

Samba Problem

2002-11-21 Thread Adam Stroud
I am relatively new to FreeBSD. I have been using Linux for about a year and I have decided to make the change to FreeBSD. I currently have one computer running Win98, one running RedHat Linux and one running FreeBSD. I am having trouble connecting to the smb shares on the Linux box from the