Re: setting up pppoe

2006-05-09 Thread Nikos Vassiliadis
On Tuesday 09 May 2006 04:05, Michael P. Soulier wrote: This is also surprising [EMAIL PROTECTED] ~]$ man ppp.conf No manual entry for ppp.conf Seems to be in ppp(8) though. and here /usr/share/examples/ppp I'm just looking to use a PPPoE connection with my ISP. this or mpd from

setting up pppoe

2006-05-08 Thread Michael P. Soulier
People, I found this section in the handbook http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/pppoe.html and it mentions a ppp.conf file like so default: set log Phase tun command # you can add more detailed logging if you wish set ifaddr 10.0.0.1/0 10.0.0.2/0

Re: setting up pppoe

2006-05-08 Thread Joerg Pernfuss
On Mon, 8 May 2006 21:05:02 -0400 Michael P. Soulier [EMAIL PROTECTED] wrote: People, I found this section in the handbook http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/pppoe.html and it mentions a ppp.conf file like so default: set log Phase tun command # you can add

Re: setting up pppoe

2006-05-08 Thread Michael P. Soulier
On 09/05/06 Joerg Pernfuss said: ppp needs some address to work with right from the beginning, before you get assigned an IP address from your isp. The original idea was, from my understanding, that you could specify your network, and would then only be assigned the host part of the address.

Problem setting up PPPoE in Release 6.0

2006-01-13 Thread Barbara La-Scala
I have a Netcomm NB1300 modem and a Realtek 8029 ethernet card and was successful at configuring PPPoE for this combination under R5.3. I've recently upgraded to R6.0 and cannot get things to work any more. I've played with all the options in the ppp.conf that looked relevant (and several that

Re: Problem setting up PPPoE in Release 6.0

2006-01-13 Thread Rowdy
Barbara La-Scala wrote: I have a Netcomm NB1300 modem and a Realtek 8029 ethernet card and was successful at configuring PPPoE for this combination under R5.3. I've recently upgraded to R6.0 and cannot get things to work any more. I've played with all the options in the ppp.conf that looked