serious issue caused by usb device, stalling almost all operations

2010-10-20 Thread Alexander Best
hi there, i'm running HEAD (r213495; amd64). i stumbled upon this severe problem: after attaching my mobile phone, it simply resets without doing mount or anything. however after letting the device come up again it won't show up in the console. after detaching it the usb subsystem seemed to have

Re: usb/143790: [boot] [cam] can not boot from usb hdd

2010-10-20 Thread AlexNT
The following reply was made to PR usb/143790; it has been noted by GNATS. From: AlexNT crazyale...@inbox.ru To: bug-follo...@freebsd.org, crazyale...@inbox.ru Cc: Subject: Re: usb/143790: [boot] [cam] can not boot from usb hdd Date: Wed, 20 Oct 2010 13:58:35 +0600 I checked the option

Re: serious issue caused by usb device, stalling almost all operations

2010-10-20 Thread jcv
Sorry, I replied to another message regarding this matter by mistake.. Here is my intended response to the USB issue: Wow, i mounted my phone last nite and nothing that bad happened to my FreeBSD server. The only negative issue that I had was my Phone reset. This definately makes me nervous

Re: serious issue caused by usb device, stalling almost all operations

2010-10-20 Thread Hans Petter Selasky
On Wednesday 20 October 2010 17:30:40 Alexander Best wrote: hi there, i'm running HEAD (r213495; amd64). i stumbled upon this severe problem: after attaching my mobile phone, it simply resets without doing mount or anything. however after letting the device come up again it won't show up