[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-26 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 --- Comment #10 from commit-h...@freebsd.org --- A commit references this bug: Author: avos Date: Thu May 26 11:12:36 UTC 2016 New revision: 300732 URL: https://svnweb.freebsd.org/changeset/base/300732 Log: iwn: add watchdog for

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-21 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 --- Comment #9 from Andriy Voskoboinyk --- Now workaround should work. -- You are receiving this mail because: You are the assignee for the bug. ___

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-21 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 --- Comment #8 from commit-h...@freebsd.org --- A commit references this bug: Author: avos Date: Sat May 21 23:21:42 UTC 2016 New revision: 300383 URL: https://svnweb.freebsd.org/changeset/base/300383 Log: net80211: send

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-12 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 --- Comment #7 from da...@catwhisker.org --- OK; had a recurrence of the symptoms after applying the D6178 patch for yesterday's rebuild of head (after a couple of "normal" reboots of head with that patch). Today's upgrade was from:

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-12 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 --- Comment #6 from da...@catwhisker.org --- Created attachment 170226 --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=170226=edit /var/log/messages from head/amd64@r299529M -- You are receiving this mail because: You are the

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-12 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 --- Comment #5 from da...@catwhisker.org --- Created attachment 170225 --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=170225=edit Verbose-boot dmesg from head/amd64@r299529M -- You are receiving this mail because: You are the

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-10 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 --- Comment #4 from da...@catwhisker.org --- Thanks for the suggestion, Andriy. I didn't try it for the first few days, as I wasn't seeing the failure (so it wouldn't have been possible for me to tell if the change had a useful effect).

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 Andriy Voskoboinyk changed: What|Removed |Added CC|

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 --- Comment #2 from da...@catwhisker.org --- Created attachment 169880 --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=169880=edit /var/log/console.log from the boot in question -- You are receiving this mail because: You are

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 --- Comment #1 from da...@catwhisker.org --- Created attachment 169879 --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=169879=edit /var/log/messages from the boot in question -- You are receiving this mail because: You are the

[Bug 209198] iwn sometimes loses link on dhclient start

2016-05-02 Thread bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209198 Bug ID: 209198 Summary: iwn sometimes loses link on dhclient start Product: Base System Version: 11.0-CURRENT Hardware: amd64 OS: Any Status: New