Re: Atheros 5418, client drops connection after some time with N

2017-02-07 Thread Adrian Chadd
woo ok! -A On 7 February 2017 at 11:23, clutton wrote: > On Sat, 2017-02-04 at 11:12 -0800, Adrian Chadd wrote: >> thanks! please do update and let me know. > > Solved. Updating both endpoints to the latest CURRENT helped. > Thank you sir!

Re: Atheros 5418, client drops connection after some time with N

2017-02-07 Thread clutton
On Sat, 2017-02-04 at 11:12 -0800, Adrian Chadd wrote: > thanks! please do update and let me know. Solved. Updating both endpoints to the latest CURRENT helped. Thank you sir! signature.asc Description: This is a digitally signed message part

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread Adrian Chadd
hiya, thanks! please do update and let me know. -adrian On 4 February 2017 at 11:06, clutton wrote: > On Sat, 2017-02-04 at 10:57 -0800, Adrian Chadd wrote: >> ok, so far it indeed looks like a block-ack window issue. Which is >> weird, because i thought I had fixed all

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread clutton
On Sat, 2017-02-04 at 10:57 -0800, Adrian Chadd wrote: > ok, so far it indeed looks like a block-ack window issue. Which is > weird, because i thought I had fixed all the transmit block-ack > window > stuff a looong time ago :( > > Oh, can you please update to the very latest -HEAD? I only

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread Adrian Chadd
ok, so far it indeed looks like a block-ack window issue. Which is weird, because i thought I had fixed all the transmit block-ack window stuff a looong time ago :( Oh, can you please update to the very latest -HEAD? I only recently just fixed some multicast / queue handling issues which may fix

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread Adrian Chadd
all of em togethe. (I'm going to go look at the element ids that aren't being processed, in case it's something stupid I missed.) On 4 February 2017 at 10:00, clutton wrote: > On Sat, 2017-02-04 at 09:48 -0800, Adrian Chadd wrote: >> ugh, uhm, redo this on the client and AP

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread clutton
On Sat, 2017-02-04 at 09:48 -0800, Adrian Chadd wrote: > ugh, uhm, redo this on the client and AP side, and include "wlandebug > +crypto +11n" too. > > thx, Just with +crypto+11n or with input+scan+assoc+elemid+node+output+inact+roam+rate++crypto+11n I'm doing with second now it's still working

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread clutton
AP: http://pasted.co/89e8eb3b The fall happened around this time: Sat  4 Feb 2017 19:32:04 EET signature.asc Description: This is a digitally signed message part

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread clutton
On Sat, 2017-02-04 at 09:17 -0800, Adrian Chadd wrote: > hi, > > can you do the AP side at the same time please? > > > -a Sure, give me 10 minutes. signature.asc Description: This is a digitally signed message part

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread Adrian Chadd
hi, can you do the AP side at the same time please? -a On 4 February 2017 at 09:10, clutton wrote: > http://pasted.co/3664ad20 > > There it is. > Nope, it's the log from the client which fails. > > On Sat, 2017-02-04 at 08:54 -0800, Adrian Chadd wrote: >> hiya, >> >> hm!

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread clutton
http://pasted.co/3664ad20 There it is. Nope, it's the log from the client which fails. On Sat, 2017-02-04 at 08:54 -0800, Adrian Chadd wrote: > hiya, > > hm! attachments are stripped. can you please put it up somewhere for > download? > > Is that log from the AP side? > > > > -adrian > >

Re: Atheros 5418, client drops connection after some time with N

2017-02-04 Thread Adrian Chadd
hiya, hm! attachments are stripped. can you please put it up somewhere for download? Is that log from the AP side? -adrian On 4 February 2017 at 06:34, clutton wrote: > Hi list. > > The hosts are CURRENT both AP and client, after some time of usage > client (my laptop)