Re: [FUG-BR] Bloqueando uso do Tor

2007-06-01 Por tôpico Marcio Antunes
Mario, desculpe mas não vi esta lista na pagina do sorbs..tem como passar o link ja com os IPs ? obrigado Em 30/05/07, Mário[EMAIL PROTECTED] escreveu: Existe uma lista da sorbs que lista todos os ips do tor da uma olhada. NgD Vulto wrote: Essa é difícil, eu tentaria pegar a proxy list

Re: [FUG-BR] Duvida sobre o SAMBA

2007-06-01 Por tôpico Marcio Antunes
ja pensou em usar o FreeNAS ? ja que é somente para arquivos ? Em 01/06/07, Flavio Junior[EMAIL PROTECTED] escreveu: Não é necessário ACL pra isso... Algo como: chmod -R 2770 /repositorio/Financeiro chmod -R 2770 /repositorio/RH chmod -R 2770 /repositorio/Administrativo chmod -R 0755

Re: [FUG-BR] hotspot com BSD

2007-06-01 Por tôpico fug
O Chillispot nao resolveria os problemas de voces? http://www.chillispot.org/ On 5/22/07, Juliano P. Matos [EMAIL PROTECTED] wrote: Alguém já montou um hotspot pago? Estou precisando de algum software para gerenciar isso... funcionar como fosse telefone pré-pago.. a pessoa compra o cartão e

[FUG-BR] Ta valendo Flaenguista

2007-06-01 Por tôpico Fabiano Augusto Ferreira
tem erro não, e afinal to aqui para aprender mesmo heheheh. bom final de semana p todos . - Original Message - From: Marcio Antunes [EMAIL PROTECTED] To: Lista Brasileira de Discussão sobre FreeBSD (FUG-BR) freebsd@fug.com.br Sent: Thursday, May 31, 2007 3:14 PM Subject: Re: [FUG-BR]

Re: [FUG-BR] Duvida sobre o SAMBA

2007-06-01 Por tôpico Junior Pires
Aqui faço mais ou menos isso e funciona muito bem... Eu coloco assim no meu smb.conf [public] comment = Public Directory path = /home/public valid users = @publico write list = @publico force user = nobody read only = No create mask = 0777

Re: [FUG-BR] Problemas com controladora SCSI

2007-06-01 Por tôpico Marcio Antunes
Silmar. Fala ai bro... tudo bem..muito frio ai..??? Olhando as especificações da maquina IBM x3650 acredito que não é compativel com o FreeBSD (posso esta completamente errado e ficarei feliz por isso ) segundo site da IBM o sistema operacional compativeis são estes Operating systems supported

Re: [FUG-BR] Problemas com controladora SCSI

2007-06-01 Por tôpico Marcio Antunes
Silmar.. Olhando o http://www.freebsd.org/relnotes/6-STABLE/hardware/amd64/proc.html Since mid-2003 FreeBSD/amd64 has supported the AMD64 (Hammer) and Intel EM64T architecture, and is now one of the Tier-1 platforms (fully supported architecture), which are expected to be Production Quality with

Re: [FUG-BR] natd - não funciona

2007-06-01 Por tôpico brunounixuser
Srs, Seguindo as dicas coloquei a seguinte configuração: rc.conf firewall_enable=YES firewall_script=/etc/ipfw.rules squid_enable=YES natd_enable=YES natd_interface=vr0 natd_flags=-f /etc/natd.conf *vr0 e interface de rede externa. /etc/ipfw.rules ipfw add 100 divert natd ip from any to any

Re: [FUG-BR] natd - não funciona

2007-06-01 Por tôpico Mario Sergio Candian
[EMAIL PROTECTED] wrote: Srs, Seguindo as dicas coloquei a seguinte configuração: rc.conf firewall_enable=YES firewall_script=/etc/ipfw.rules squid_enable=YES natd_enable=YES natd_interface=vr0 natd_flags=-f /etc/natd.conf *vr0 e interface de rede externa. /etc/ipfw.rules ipfw

Re: [FUG-BR] natd - não funciona

2007-06-01 Por tôpico Márcio Luciano Donada
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 [EMAIL PROTECTED] escreveu: Srs, Não estou conseguindo acessa sites https, após alguns teste feitos pelo Gian descobriu que o natd não está funcionando. Minha configuração do natd é: rc.conf natd_enable=YES natd_flags=-f /etc/natd.conf

[FUG-BR] ajuda sobre seguranca

2007-06-01 Por tôpico Cleyton Bertolim
Pessoal, sempre utilizei o IPFilter no FreeBSD pra montar meus firewalls, mas agora estou comecando a estudar o PF, pois me parece ser muito bom. Sempre que montava um firewall em ipfilter, eu rodava o nessus pra verificar a seguranca, e sempre estava muito bem configurado, e o nessus na maioria

Re: [FUG-BR] natd - não funciona

2007-06-01 Por tôpico Welkson Renny de Medeiros
Bruno, https transparent não rola: http://www.fug.com.br/historico/html/freebsd/2006-03/msg00540.html -- Welkson Renny de Medeiros Focus Automação Comercial Desenvolvimento / Gerência de Redes [EMAIL PROTECTED] Powered by

Re: [FUG-BR] natd - n?o funciona

2007-06-01 Por tôpico brunounixuser
Welkson, Eu não quero que o https passe pelo squid quero apenas que ele funcione. Da maneira como colocou está falando que preciso configurar um proxy no navegador para que funcione. Estou criando as regras de nat para funcionar o acesso a sites https quando o squid trabalha como proxy

Re: [FUG-BR] natd - n?o funciona

2007-06-01 Por tôpico Rafael
Amigo, Configure corretamente seu squid, pois deve ser ele que está causando todo esse problema ou você esqueceu de adicionar uma regra no firewall ... tente postar sempre na mesma thread, pois facilita aos que não estão apar do problema conferir o que todos já falaram e facilita para futuras

Re: [FUG-BR] natd - n?o funciona

2007-06-01 Por tôpico Mario Sergio Candian
[EMAIL PROTECTED] wrote: Welkson, Eu não quero que o https passe pelo squid quero apenas que ele funcione. Da maneira como colocou está falando que preciso configurar um proxy no navegador para que funcione. Estou criando as regras de nat para funcionar o acesso a sites https quando o

Re: [FUG-BR] Problemas com controladora SCSI

2007-06-01 Por tôpico Marcelo Costa
Tenho um IBM 3400 rodando freebsd amd64 com um excelente desempenho, raid totalmente transparente via hardware , o FreeBSD enxerga apenas o array []'s Em Sex, 2007-06-01 às 09:25 -0300, Marcio Antunes escreveu: Silmar. Fala ai bro... tudo bem..muito frio ai..??? Olhando as especificações

Re: [FUG-BR] natd - n?o funciona

2007-06-01 Por tôpico Rafael Bernardes
Essa é manjada, tem resposta em todo o lugar... - Original Message - From: Márcio Luciano Donada [EMAIL PROTECTED] To: Lista Brasileira de Discussão sobre FreeBSD (FUG-BR) freebsd@fug.com.br Sent: Friday, June 01, 2007 1:19 PM Subject: Re: [FUG-BR] natd - n?o funciona -BEGIN PGP

Re: [FUG-BR] natd - n?o funciona

2007-06-01 Por tôpico Márcio Luciano Donada
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 [EMAIL PROTECTED] escreveu: Welkson, Eu não quero que o https passe pelo squid quero apenas que ele funcione. Da maneira como colocou está falando que preciso configurar um proxy no navegador para que funcione. Estou criando as regras de nat

[FUG-BR] Outlook não funciona no Sendmail.

2007-06-01 Por tôpico Junior Pires
Bom dia pessoal, eu estou com um grave problema aqui na empresa... Eu acabei de migrar um server de e-mail Sendmail que estava num FreeBSD 5.4-p16 para um 6.2-STABLE. Consegui migrar todos os usuários corretamente, migrei as pastas e tudo mais. A questão, é que ele agorá só quer funcionar pelo

[FUG-BR] RES: Outlook não funciona no Sendmai l.

2007-06-01 Por tôpico Carlos Silva
Vamos lá... 1) O que aparece no seu /var/log/maillog? 2) Chega a pedir usuário e senha, e quando você coloca a senha ele pede novamente.. É isso? 3) Verificou as permissões da mailbox dos usuários? Crie um novo usuário e compare as permissões. []'s Carlos -Mensagem original- De:

Re: [FUG-BR] Outlook não funciona no Sendmail.

2007-06-01 Por tôpico Louis .
Quais os softwares para IMAP e PoP vc instalou?? Qual o tipo de erro que dá la no OE? []'s -- Quanto mais sei, mais sei que nada sei By Sócrates. Homem, conhece-te a ti mesmo e conhecerás o Universo de Deus! By Sócrates. -- I belong to Jesus --

Re: [FUG-BR] Outlook não funciona no Sendmail.

2007-06-01 Por tôpico Junior Pires
Eu instalei o imap-uw e o qpopper. O erro que ele dá é: Ocorreu um erro durante a conexão ao servidor de mensagens. A senha foi recusada. Conta: '192.168.1.5', Servidor: '192.168.1.100', Protocolo: POP3, Resposta do servidor: '-ERR [SYS/PERM] Your temporary file /var/mail/.junior.pop is

Re: [FUG-BR] RES: Outlook não funciona no Sendmai l.

2007-06-01 Por tôpico Junior Pires
Vamos lá... 1) O que aparece no seu /var/log/maillog? Não, não apareçe nada no log. 2) Chega a pedir usuário e senha, e quando você coloca a senha ele pede novamente.. É isso? Isso. 3) Verificou as permissões da mailbox dos usuários? Crie um novo usuário e compare as permissões.

Re: [FUG-BR] Cacti - Parou de gerar os graficos

2007-06-01 Por tôpico Robson Peripolli Rodrigues
Quando gero o poller manualmente da a mensagem de Ambiguous output redirect. Alguem ja viu? Abraço. Em 30/05/07, Francisco Ricardo Batista Cardoso[EMAIL PROTECTED] escreveu: On 5/30/07, Robson Peripolli Rodrigues [EMAIL PROTECTED] wrote: Os devices estão ups, os graficos que ja tinham sido

[FUG-BR] RES: RES: Outlook não funciona no Sendmail.

2007-06-01 Por tôpico Carlos Silva
Pelo e-mail q vc mandou (com o erro do Outlook), as permissões de acesso à pasta do usuário estão acessíveis para outros usuários. Possivelmente, esta com 777 na pasta /home/usuario. Restrinja as permissões, de modo a apenas o usuário/grupo terem acesso. Algo como 740. Obs.: Faça um teste com um

Re: [FUG-BR] Outlook não funciona no Sendmail.

2007-06-01 Por tôpico irado furioso com tudo
Em Fri, 1 Jun 2007 17:35:45 - (UTC) Junior Pires [EMAIL PROTECTED] escreveu: Antes de migrar, eu estava conseguindo enviar e reçeber e-mails pelo outlook enquanto eu fazia testes aqui, mas agora só fica pedindo senha. já desabilitei totalmente meu firewall, deixei apenas a regra do nat

Re: [FUG-BR] RES: RES: Outlook não funciona no S endmail.

2007-06-01 Por tôpico Louis .
Exatamente como o Carlos falou, pode ser um problema de permissao, tente setar a permissao para um user de teste (chmod 640), dai vc configura la no OE e ve se ele vai recusar a conexao novamente! -- Quanto mais sei, mais sei que nada sei By

Re: [FUG-BR] Problema com Classes de Ip frio numa mesma placa de Rede

2007-06-01 Por tôpico Renato Martins
entao quando vc falou que limpando a tabela arp e pingando volta pensei nos seguintes problemas que vc pode estar sofrendo: 1: placa de rede com problemas 2:clientes fazendo arpposuido 3 : se os dois acima nao sao vc deve estar com uim problemão (vc deve estar com muitos dominios de colisão

Re: [FUG-BR] Outlook não funciona no Sendmail.

2007-06-01 Por tôpico Nilson Debatin
Em Sex, 2007-06-01 às 18:18 +, Junior Pires escreveu: Eu instalei o imap-uw e o qpopper. O erro que ele dá é: Ocorreu um erro durante a conexão ao servidor de mensagens. A senha foi recusada. Conta: '192.168.1.5', Servidor: '192.168.1.100', Protocolo: POP3, Resposta do servidor: '-ERR

Re: [FUG-BR] RES: RES: Outlook não funciona no Sendmail.

2007-06-01 Por tôpico Junior Pires
Veja só, pelo que vi no erro que o OE está me retornando, ele tá dizendo que não consegue cirar um arquivo que é /var/mail/.teste2.pop . Só pra constar novamente, o erro é : Protocolo: POP3, Resposta do servidor: '-ERR [SYS/TEMP] Failed to create /var/mail/.teste2.pop with uid 1061, gid 6.

Re: [FUG-BR] RES: RES: Outlook não funciona no Sendmail. [RESOLVIDO]

2007-06-01 Por tôpico Junior Pires
Nem era nada disso, é que tinha criado lá uns arquivos chamados lá .usuario.pop e eu tinha que apagar esses arquivos... Eu pensei que tinha funcionado quando eu dei a permissão 777 por que eu tinha criado um user novo e quando eu fui tentar com o meu, o OE me disse que outros usuários poderiam

Re: [FUG-BR] RES: RES: Outlook não funciona no Sendmail. [RESOLVIDO]

2007-06-01 Por tôpico Junior Pires
Pessoal, eu tive que dar permissão 777 em /var/mail/ , só assim eu consegui resolver meu problema. Um abração e muito obrigado à todos que me deram ajuda. Veja só, pelo que vi no erro que o OE está me retornando, ele tá dizendo que não consegue cirar um arquivo que é /var/mail/.teste2.pop .

[FUG-BR] (Off-Topic) Dúvida MySQL

2007-06-01 Por tôpico Rodrigo Lorenz
Saudações pessoal, Vou fazer a atualização de um servidor de e-mail com Qmail e estou usando vpopmail + mysql. Na presente instalação os domínios/usuários ficam dentro de /home/vpopmail/domains, portando a saída do SELECT na coluna pw_dir da tabela vpopmail fica assim por exemplo:

[FUG-BR] Problemas com controladora SCSI - RESOLVIDO

2007-06-01 Por tôpico Silmar Oliveira
Estou tentando instalar o FreeBSD 6.2-RELEASE-ia64 em um servidor IBM x3650 com uma controladora SCSI ServerRAID 8k-l. Como tenho 2 discos, resolvi fazer Raid 0, visando performance. Configuro o Raid 0 com os cds que acompanham o equipamento e, aparentemente, tudo está ok. Mas quando

[FUG-BR] Erro em tape

2007-06-01 Por tôpico Fabiano Caixeta Duarte
Salve! Tenho um servidor com a seguinte unidade de fita DAT conforme segue: sa0 at mpt1 bus 0 target 6 lun 0 sa0: SEAGATE DAT9SP40-000 910B Removable Sequential Access SCSI-3 device sa0: 80.000MB/s transfers (40.000MHz, offset 32, 16bit) A versão do FreeBSD em uso é 6.2. Quando tento

Re: [FUG-BR] (Off-Topic) Dúvida MySQL

2007-06-01 Por tôpico Joao Rocha Braga Filho
On 6/1/07, Rodrigo Lorenz [EMAIL PROTECTED] wrote: Saudações pessoal, Vou fazer a atualização de um servidor de e-mail com Qmail e estou usando vpopmail + mysql. Na presente instalação os domínios/usuários ficam dentro de /home/vpopmail/domains, portando a saída do SELECT na

Re: [FUG-BR] Erro em tape

2007-06-01 Por tôpico Antonio Torres
Fabiano Caixeta Duarte escreveu: Salve! Tenho um servidor com a seguinte unidade de fita DAT conforme segue: sa0 at mpt1 bus 0 target 6 lun 0 sa0: SEAGATE DAT9SP40-000 910B Removable Sequential Access SCSI-3 device sa0: 80.000MB/s transfers (40.000MHz, offset 32, 16bit) A versão do