[Freeciv-Dev] [bug #21011] Xaw won't start if suitable font not installed

2013-09-10 Thread Sveinung Kvilhaugsvik
Update of bug #21011 (project freeciv):

  Status:  Ready For Test = Fixed  
 Open/Closed:Open = Closed 


___

Reply to this item at:

  http://gna.org/bugs/?21011

___
  Message sent via/by Gna!
  http://gna.org/


___
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev


[Freeciv-Dev] [bug #21011] Xaw won't start if suitable font not installed

2013-09-09 Thread Sveinung Kvilhaugsvik
Update of bug #21011 (project freeciv):

  Status: In Progress = Ready For Test 


___

Reply to this item at:

  http://gna.org/bugs/?21011

___
  Message sent via/by Gna!
  http://gna.org/


___
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev


[Freeciv-Dev] [bug #21011] Xaw won't start if suitable font not installed

2013-09-08 Thread Sveinung Kvilhaugsvik
Update of bug #21011 (project freeciv):

  Status:None = In Progress
 Assigned to:None = sveinung   
 Planned Release: = 2.6.0, 2.5.0   

___

Follow-up Comment #3:

Would adding a note somewhere in the documentation be an acceptable solution
to this? See attached patch.

(file #18935)
___

Additional Item Attachment:

File name: xawFontDocument.patch  Size:0 KB


___

Reply to this item at:

  http://gna.org/bugs/?21011

___
  Message sent via/by Gna!
  http://gna.org/


___
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev


[Freeciv-Dev] [bug #21011] Xaw won't start if suitable font not installed

2013-08-21 Thread Jacob Nevins
Update of bug #21011 (project freeciv):

Category:None = client-xaw 
 Summary: Xaw compiles but won't start = Xaw won't start if
suitable font not installed


___

Reply to this item at:

  http://gna.org/bugs/?21011

___
  Message sent via/by Gna!
  http://gna.org/


___
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev