Re: [Freedos-user] parallel port problems

2010-05-24 Thread bwspos
Just had the same problem with a replacement MSI motherboard a Sunnix PCI Parallel Port card at a customer site. The hardware installer tried 2 each of both the MB LPT cards. The Sunnix card was sent to me for testing and it worked fine on our test systems (oldish P4 Gigabyte MBs). On

Re: [Freedos-user] parallel port problems

2010-05-24 Thread Liam Proven
On Mon, May 24, 2010 at 11:04 AM, Ray rcarl...@bigpond.net.au wrote: am having trouble with a new install of freedos printing to a parallel printer - previously it work ok but after a new computer was installed we have no access to printer - the mainboard is a gigabyte am3 with no onboard lpt

Re: [Freedos-user] parallel port problems

2010-05-24 Thread bwspos
On 05/24/2010 12:04 PM, Ray wrote: am having trouble with a new install of freedos printing to a parallel printer - previously it work ok but after a new computer was installed we have no access to printer - the mainboard is a gigabyte am3 with no onboard lpt port - a 3rd party lpt card was

Re: [Freedos-user] parallel port problems

2010-05-24 Thread Ray
At 15:01 24/05/2010 +0100, you wrote: On Mon, May 24, 2010 at 11:04 AM, Ray rcarl...@bigpond.net.au wrote: am having trouble with a new install of freedos printing to a parallel printer - previously it work ok but after a new computer was installed we have no access to printer - the

Re: [Freedos-user] parallel port problems

2010-05-24 Thread Ray
At 16:21 24/05/2010 +0200, you wrote: On 05/24/2010 12:04 PM, Ray wrote: am having trouble with a new install of freedos printing to a parallel printer - previously it work ok but after a new computer was installed we have no access to printer - the mainboard is a gigabyte am3 with no

Re: [Freedos-user] parallel port problems

2010-05-24 Thread Liam Proven
On Mon, May 24, 2010 at 3:32 PM, Ray rcarl...@bigpond.net.au wrote: At 15:01 24/05/2010 +0100, you wrote: On Mon, May 24, 2010 at 11:04 AM, Ray rcarl...@bigpond.net.au wrote: am having trouble with a new install of freedos printing to a parallel printer - previously it work ok but after a new