[Freeipa-devel] [freeipa PR#313][comment] ipaclient.plugins: Use api_version from internally called commands

2016-12-14 Thread mbasti-rh
URL: https://github.com/freeipa/freeipa/pull/313 Title: #313: ipaclient.plugins: Use api_version from internally called commands mbasti-rh commented: """ Fixed upstream master: https://fedorahosted.org/freeipa/changeset/d841a79dc104521f736469eff7154c2f4266082b ipa-4-4:

[Freeipa-devel] [freeipa PR#313][comment] ipaclient.plugins: Use api_version from internally called commands

2016-12-12 Thread mbasti-rh
URL: https://github.com/freeipa/freeipa/pull/313 Title: #313: ipaclient.plugins: Use api_version from internally called commands mbasti-rh commented: """ Works for me """ See the full comment at https://github.com/freeipa/freeipa/pull/313#issuecomment-266491681 -- Manage your subscription

[Freeipa-devel] [freeipa PR#313][comment] ipaclient.plugins: Use api_version from internally called commands

2016-12-09 Thread mbasti-rh
URL: https://github.com/freeipa/freeipa/pull/313 Title: #313: ipaclient.plugins: Use api_version from internally called commands mbasti-rh commented: """ Can you please provide better commit description in commit message? What, why and how it fixes? Think about our future us when we will be