Re: [Freeipa-users] Cisco ASA and Foreman

2013-05-01 Thread Shawn
Ive actually been working on this the last week. I have a 5510 connecting to freeipa to do authentication over 636.. Can you post your ASA logs from when the auth over LDAP fails? On May 1, 2013 6:33 PM, Brent Clark bcl...@tendrilinc.com wrote: Hello everyone, First I want to say how much help

Re: [Freeipa-users] Issues after setup

2013-04-10 Thread Shawn
, if it does, then you can move on to troubleshooting the host itself. On Thu, Apr 4, 2013 at 2:27 PM, Shawn taaj.sh...@gmail.com wrote: Hi, I have configured a ipa-server, replica and client. In the GUI I can see that all hosts are in the hosts list.. I have created a single user as well

Re: [Freeipa-users] Issues after setup

2013-04-10 Thread Shawn
: On Wed, Apr 10, 2013 at 02:11:14PM -0400, Rob Crittenden wrote: Shawn wrote: [root@freeipa ~]# ipa hbactest --user=myuser --host=my.fqdn. --service=sshd Access granted: True Matched rules: allow_all [root@freeipa ~]# └─ ssh myus

Re: [Freeipa-users] Issues after setup

2013-04-10 Thread Shawn
, Apr 10, 2013 at 02:27:36PM -0400, Shawn wrote: (Wed Apr 10 14:22:45 2013) [sssd[pam]] [write_selinux_login_file] (0x0040): creating the temp file for SELinux data failed. /etc/selinux/targeted/logins/staajtlQ108(Wed Apr 10 14:22:45 2013) [sssd[pam]] [pam_reply] (0x0100): blen: 30 I

Re: [Freeipa-users] Issues after setup

2013-04-10 Thread Shawn
Yep, sure does. Thanks much. If selinux is disabled, why does it care? On Wed, Apr 10, 2013 at 2:37 PM, Jakub Hrozek jhro...@redhat.com wrote: On Wed, Apr 10, 2013 at 02:34:06PM -0400, Shawn wrote: [root@freeclient1 sssd]# sestatus SELinux status: disabled [root

[Freeipa-users] Issues after setup

2013-04-04 Thread Shawn
for user username by PAM account configuration. any suggestions on steps to troubleshoot this? Thanks -- *- Shawn Taaj* ___ Freeipa-users mailing list Freeipa-users@redhat.com https://www.redhat.com/mailman/listinfo/freeipa-users

Re: [Freeipa-users] Issues after setup

2013-04-04 Thread Shawn
I am able to login to my replica and master with users no problem, just having issues with clients.. On Thu, Apr 4, 2013 at 3:27 PM, Shawn taaj.sh...@gmail.com wrote: Hi, I have configured a ipa-server, replica and client. In the GUI I can see that all hosts are in the hosts list.. I have

Re: [Freeipa-users] Issues after setup

2013-04-04 Thread Shawn
Rob, Nope that's still enabled. On Thu, Apr 4, 2013 at 4:50 PM, Rob Crittenden rcrit...@redhat.com wrote: Shawn wrote: Hi, I have configured a ipa-server, replica and client. In the GUI I can see that all hosts are in the hosts list.. I have created a single user as well and attached

[Freeipa-users] Testing out FreeIPA

2013-02-06 Thread Shawn
Is their any centos5/centos6 packages available? -- *- Shawn Taaj* ___ Freeipa-users mailing list Freeipa-users@redhat.com https://www.redhat.com/mailman/listinfo/freeipa-users

[Freeipa-users] Replica Creation hang at configuring certificate server instance

2011-08-12 Thread Shawn Nock
nothing else, however, and lsof and netstat confirm that 7389 is available. The only other problem is a message about 7389 already existing in selinux policy, which (from reading the bug report) seems harmless. Please advise what may be done to further troubleshoot this issue. -- Shawn Nock

Re: [Freeipa-users] Replica Creation hang at configuring certificate server instance

2011-08-12 Thread Shawn Nock
. Updating the pki-* to 9.0.11-1 and 389-ds-base to 1.2.9.6-1 (available in updates-testing) resolved this problem. Thanks -- Shawn Nock (OpenPGP: 0x8132E623) pgpCgeNMbF7Io.pgp Description: PGP signature ___ Freeipa-users mailing list Freeipa-users@redhat.com