Re: [Freeipa-users] squid problems when upgrading to 6.4

2013-03-14 Thread Martin Kosek
On 03/13/2013 11:02 PM, Natxo Asenjo wrote: On Wed, Mar 13, 2013 at 10:45 PM, Dale Macartney d...@themacartneyclan.com wrote: I've just deployed a RHEL 6.4 proxy and the guide is still accurate and works.. however I agree a config file would be a better place for the options. Both work at the

Re: [Freeipa-users] squid problems when upgrading to 6.4

2013-03-14 Thread Dale Macartney
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 03/14/2013 08:07 AM, Martin Kosek wrote: On 03/13/2013 11:02 PM, Natxo Asenjo wrote: On Wed, Mar 13, 2013 at 10:45 PM, Dale Macartney d...@themacartneyclan.com wrote: I've just deployed a RHEL 6.4 proxy and the guide is still accurate and

Re: [Freeipa-users] squid problems when upgrading to 6.4

2013-03-14 Thread Dale Macartney
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 03/14/2013 08:11 AM, Dale Macartney wrote: On 03/14/2013 08:07 AM, Martin Kosek wrote: On 03/13/2013 11:02 PM, Natxo Asenjo wrote: On Wed, Mar 13, 2013 at 10:45 PM, Dale Macartney d...@themacartneyclan.com wrote: I've just deployed a

Re: [Freeipa-users] squid problems when upgrading to 6.4

2013-03-14 Thread Martin Kosek
On 03/14/2013 09:41 AM, Dale Macartney wrote: On 03/14/2013 08:11 AM, Dale Macartney wrote: On 03/14/2013 08:07 AM, Martin Kosek wrote: On 03/13/2013 11:02 PM, Natxo Asenjo wrote: ... Dale, do you plan to update the howto on FreeIPA wiki to fix the configuration section? If not, I can try to

Re: [Freeipa-users] squid problems when upgrading to 6.4

2013-03-14 Thread Natxo Asenjo
On Thu, Mar 14, 2013 at 9:41 AM, Dale Macartney d...@themacartneyclan.com wrote: Article updated http://www.freeipa.org/page/Squid_Integration_with_FreeIPA_using_Single_Sign_On awesome! Thanks, natxo ___ Freeipa-users mailing list

Re: [Freeipa-users] squid problems when upgrading to 6.4

2013-03-13 Thread Dale Macartney
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 03/13/2013 09:20 PM, Natxo Asenjo wrote: hi, following the howto http://freeipa.org/page/Squid_Integration_with_FreeIPA_using_Single_Sign_On I had setup squid. Tonight running the updates the changes to the init script

Re: [Freeipa-users] squid problems when upgrading to 6.4

2013-03-13 Thread Natxo Asenjo
On Wed, Mar 13, 2013 at 10:45 PM, Dale Macartney d...@themacartneyclan.com wrote: I've just deployed a RHEL 6.4 proxy and the guide is still accurate and works.. however I agree a config file would be a better place for the options. Both work at the end of the day. yes, the guide is accurate,