[Freeipa-users] Re: ipa-client-install combined with 'authconfig --enablenis --update'

2017-06-01 Thread paul--- via FreeIPA-users
Hi Jakub, When i install a VM with Centos 7.3 and only install ipa-client4.4 (without --enablenis) it boots without any problem. So somewhere the workaround makes something different. When i look at the /var/log/message the first error/time-out looks like: Jun 1 13:01:49 ad02 systemd:

[Freeipa-users] Re: ipa-client-install combined with 'authconfig --enablenis --update'

2017-06-01 Thread Jakub Hrozek via FreeIPA-users
On Wed, May 31, 2017 at 08:56:44PM -, paul--- via FreeIPA-users wrote: > Hi Jakub, > Thanks for clearing this out and pointing out ypbind is the wrong direction. > What do you mean with 'the workaround'? Do mean use of 'authconfig > --enablenis --update'? > The combination of Centos 7.3 with

[Freeipa-users] Re: ipa-client-install combined with 'authconfig --enablenis --update'

2017-06-01 Thread paul--- via FreeIPA-users
I also tried a nev VM with clean Centos 7.2(1511) without any updates and ipa-client 4.4 plus 'authconfig --enablenis --update'. This also results in hanging boot. Making ipa-client4.4 my primary suspect. Unfortunatly I can not install any previous versions of ipa-client via yum (version 4.2

[Freeipa-users] Re: ipa-client-install combined with 'authconfig --enablenis --update'

2017-05-31 Thread paul--- via FreeIPA-users
Hi Jakub, Thanks for clearing this out and pointing out ypbind is the wrong direction. What do you mean with 'the workaround'? Do mean use of 'authconfig --enablenis --update'? The combination of Centos 7.3 with ipa-client 4.4 and that workaround results in a hanging boot with the following