[Freeipa-users] ipa-client-install errors via kickstart

2011-06-22 Thread Charlie Derwent
Hi I'm running FreeIPA server on F14 and connecting to a F14 client. When I run ipa-client-install (via kickstart or after the client has installed) I'm getting the following error message. root: DEBUG root: ERRORLDAP Error: Connect error: Start TLS request accepted. Server

Re: [Freeipa-users] syncing custom attributes from AD

2011-06-22 Thread Attila Bogár
Hi Rich, On 21/06/11 17:13, Rich Megginson wrote: Can you enable REPL and PLUGIN error logging level and reproduce the problem? I would like to see the errors log. See http://directory.fedoraproject.org/wiki/FAQ#Troubleshooting for more information. I enabled REPL || PLUGIN, the problem

Re: [Freeipa-users] ipa-winsync account disable

2011-06-22 Thread Attila Bogár
Hi, On 21/06/11 17:20, Rich Megginson wrote: What version of Windows? 32-bit or 64-bit? Windows Server 2008 R2 Standard 64-bit. Can you run with the REPL and PLUGIN log levels on? That may reveal some useful clue. http://directory.fedoraproject.org/wiki/FAQ#Troubleshooting Sending logs

Re: [Freeipa-users] ipa-client-install errors via kickstart

2011-06-22 Thread Steven Jones
Hi, 2.0 or 1.2? Also ppl who know way more than me always seem to want the logs. ;] regards Steven From: freeipa-users-boun...@redhat.com [freeipa-users-boun...@redhat.com] on behalf of Charlie Derwent [shelltoesupers...@gmail.com] Sent: Wednesday, 22

Re: [Freeipa-users] ipa-client-install errors via kickstart

2011-06-22 Thread Rob Crittenden
Charlie Derwent wrote: Hi I'm running FreeIPA server on F14 and connecting to a F14 client. When I run ipa-client-install (via kickstart or after the client has installed) I'm getting the following error message. root: DEBUG root: ERRORLDAP Error: Connect error: Start TLS