Re: [Freeipa-users] Installed ipa-client for CentOS 5.9 and joined it to IPA-domain, but hows AD trusts are handled?

2013-04-04 Thread Jakub Hrozek
On Wed, Apr 03, 2013 at 06:25:54PM -0400, Dmitri Pal wrote: On 04/02/2013 01:57 AM, pekka.pan...@sofor.fi wrote: From: Dmitri Pal d...@redhat.com I want also my AD users (from IPA trust) to login inside thru ssh but afaik this seems to have some older SSSD version and same

[Freeipa-users] ipa-replica-install errors

2013-04-04 Thread Joseph, Matthew (EXP)
Hello, I'm trying to setup a replica server with ipa-2.2.0-16 on both the Server and the Replica Server. Here are the steps I ran (From the Red Hat 6.3 IdM Administration Guide); IPA_Server: ipa-replica-prepare ipareplica.example.com --ip-address 192.168.1.2 scp

[Freeipa-users] Shadow/Unix Password Import/Migrate

2013-04-04 Thread Chandan Kumar
Hello, I am setting up IPA server for our all Linux Machines mostly CentOS 5/6. As of now all user shadow passwords are managed by puppet. And as part of moving to IPA I could not find a way to import all passwords to IPA without forcing users to reset the password. Thanks Chandan -- --

[Freeipa-users] NIS Compat Password Issues

2013-04-04 Thread Joseph, Matthew (EXP)
Hello, I've having issues with trying to login to our NIS clients that are looking at IPA as a NIS Server. The NIS Client can view all of the usernames when I do a ypcat passwd but when I try to login a with a user account it will not accept the password. I've even tried setting it as simple

Re: [Freeipa-users] Shadow/Unix Password Import/Migrate

2013-04-04 Thread Rob Crittenden
Chandan Kumar wrote: Hello, I am setting up IPA server for our all Linux Machines mostly CentOS 5/6. As of now all user shadow passwords are managed by puppet. And as part of moving to IPA I could not find a way to import all passwords to IPA without forcing users to reset the password. To

Re: [Freeipa-users] NIS Compat Password Issues

2013-04-04 Thread Rob Crittenden
Joseph, Matthew (EXP) wrote: Hello, I’ve having issues with trying to login to our NIS clients that are looking at IPA as a “NIS” Server. The NIS Client can view all of the usernames when I do a ypcat passwd but when I try to login a with a user account it will not accept the password. I’ve

[Freeipa-users] Issues after setup

2013-04-04 Thread Shawn
Hi, I have configured a ipa-server, replica and client. In the GUI I can see that all hosts are in the hosts list.. I have created a single user as well and attached that user to the client. When trying to login as the user to the client, I see this in the secure.log. fatal: Access denied for

[Freeipa-users] Replication Issue

2013-04-04 Thread Brent Clark
Ok, I have done as Steven Jones requested... here is the output from the replica I am able to kinit to admin using the password. issuing the ipa-replica-manage command on the replica for the replica replcia.mydomain.com: replica last init status: None last init ended: None last update

Re: [Freeipa-users] Issues after setup

2013-04-04 Thread Shawn
I am able to login to my replica and master with users no problem, just having issues with clients.. On Thu, Apr 4, 2013 at 3:27 PM, Shawn taaj.sh...@gmail.com wrote: Hi, I have configured a ipa-server, replica and client. In the GUI I can see that all hosts are in the hosts list.. I have

Re: [Freeipa-users] Issues after setup

2013-04-04 Thread Shawn
Rob, Nope that's still enabled. On Thu, Apr 4, 2013 at 4:50 PM, Rob Crittenden rcrit...@redhat.com wrote: Shawn wrote: Hi, I have configured a ipa-server, replica and client. In the GUI I can see that all hosts are in the hosts list.. I have created a single user as well and attached

Re: [Freeipa-users] Replication Issue

2013-04-04 Thread Rob Crittenden
Brent Clark wrote: Ok, I have done as Steven Jones requested... here is the output from the replica I am able to kinit to admin using the password. issuing the ipa-replica-manage command on the replica for the replica replcia.mydomain.com http://replcia.mydomain.com: replica last init

Re: [Freeipa-users] Issues after setup

2013-04-04 Thread Rob Crittenden
Shawn wrote: Hi, I have configured a ipa-server, replica and client. In the GUI I can see that all hosts are in the hosts list.. I have created a single user as well and attached that user to the client. When trying to login as the user to the client, I see this in the secure.log. fatal:

Re: [Freeipa-users] ipa-replica-install errors

2013-04-04 Thread Nathan Kinder
On 04/04/2013 07:14 AM, Joseph, Matthew (EXP) wrote: Hello, I'm trying to setup a replica server with ipa-2.2.0-16 on both the Server and the Replica Server. Here are the steps I ran (From the Red Hat 6.3 IdM Administration Guide); *IPA_Server:*

Re: [Freeipa-users] Issues after setup

2013-04-04 Thread Jakub Hrozek
On Thu, Apr 04, 2013 at 03:27:37PM -0400, Shawn wrote: Hi, I have configured a ipa-server, replica and client. In the GUI I can see that all hosts are in the hosts list.. I have created a single user as well and attached that user to the client. When trying to login as the user to the

Re: [Freeipa-users] Issues after setup

2013-04-04 Thread KodaK
Run an hbactest: ipa hbactest --user=youruser --host=fqdn.of.host --service=sshd Make sure that works, if it does, then you can move on to troubleshooting the host itself. On Thu, Apr 4, 2013 at 2:27 PM, Shawn taaj.sh...@gmail.com wrote: Hi, I have configured a ipa-server, replica and