Re: [Freeipa-users] CentOS 7 replica installation failing

2016-04-07 Thread Petr Vobornik
On 04/07/2016 01:34 PM, John Williams wrote: > > > > *From:* Petr Vobornik > *To:* John Williams ; "Freeipa-users@redhat.com" > > *Sent:*

Re: [Freeipa-users] CentOS 7 replica installation failing

2016-04-07 Thread John Williams
From: Petr Vobornik To: John Williams ; "Freeipa-users@redhat.com" Sent: Thursday, April 7, 2016 7:11 AM Subject: Re: [Freeipa-users] CentOS 7 replica installation failing On 04/07/2016 06:12 AM, John Williams

Re: [Freeipa-users] CentOS 7 replica installation failing

2016-04-07 Thread Petr Vobornik
On 04/07/2016 06:12 AM, John Williams wrote: > I've setup an initial FreeIPA instance on a CentOS 7 host. The install went > without a hitch. I can login to the GUI with no problems. However, I am not > able to install the replica on another CentOS 7 host. I get the following > errors: > >

Re: [Freeipa-users] DNA plugin undo instructions

2016-04-07 Thread Petr Vobornik
On 03/30/2016 09:09 PM, Jeff Goddard wrote: > I followed the same instructions and have the same problem described in this > thread:https://www.redhat.com/archives/freeipa-users/2010-June/msg00024.html > What I don't find is instructions on how to make changes to my existing dna > plugin

Re: [Freeipa-users] CentOS 7 replica installation failing

2016-04-07 Thread John Williams
I've setup an initial FreeIPA instance on a CentOS 7 host.  The install went without a hitch.  I can login to the GUI with no problems.  However, I am not able to install the replica on another CentOS 7 host.  I get the following errors: [root@ipa2 ~]# ipa-replica-install --setup-ca

Re: [Freeipa-users] Zombie Replica !

2016-04-07 Thread Ludwig Krispenz
On 04/07/2016 07:23 AM, Prashant Bapat wrote: What I have done now was to add a new server, ipa02 and configured replication again and things are fine. However on IPA1 the 389 ds error logs have reference to the dead ipa2 replica. [07/Apr/2016:04:13:11 +] NSMMReplicationPlugin -

Re: [Freeipa-users] Zombie Replica !

2016-04-07 Thread Prashant Bapat
Thank you very much! That does it. On 7 April 2016 at 13:12, Ludwig Krispenz wrote: > > On 04/07/2016 07:23 AM, Prashant Bapat wrote: > > What I have done now was to add a new server, ipa02 and configured > replication again and things are fine. > > However on IPA1 the 389

Re: [Freeipa-users] CentOS 7 replica installation failing

2016-04-07 Thread John Williams
From: Petr Vobornik To: John Williams ; "Freeipa-users@redhat.com" Sent: Thursday, April 7, 2016 8:01 AM Subject: Re: [Freeipa-users] CentOS 7 replica installation failing On 04/07/2016 01:34 PM, John Williams

[Freeipa-users] AD Integration change propagation timing

2016-04-07 Thread Michael ORourke
I have a question regarding AD Integration with FreeIPA (CentOS 7.1/freeipa 4.2.0) and Windows Server 2008 R2 with a Functional Level forest of 2008 R2. Given a simple scenario of a group in active directory that is mapped to a POSIX group in FreeIPA, if a change is made on the AD side such

Re: [Freeipa-users] would you use IPA's web server for some...

2016-04-07 Thread Petr Vobornik
On 04/06/2016 06:37 PM, lejeczek wrote: > ... other things? > > I'm not thinking here about anything heavy, rather lightweight bits... a > blog, a calendar... > What are best practices? > Is it ok to use VirtualHost, IPA won't mind? > Is there a way to migrate from mod_ssl based to IPA's nss and