Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread Simpson Lachlan
> -Original Message- > From: Simpson Lachlan > I would like to test a few things, but I'm finding it hard to find good > examples. > > How can I test that the one way trust relationship between the FreeIPA server >and the AD DC is still in effect? (FreeIPA trusts AD, AD does not

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread Simpson Lachlan
> -Original Message- > From: Alexander Bokovoy [mailto:aboko...@redhat.com] > Sent: Thursday, 21 January 2016 9:22 AM > >ses=4294967295 subj=kernel pid=18340 comm="httpd" reason="memory > >violation" sig=11 type=ANOM_ABEND msg=audit(1453325558.988:1245): > >auid=4294967295 uid=991

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread Alexander Bokovoy
On Thu, 21 Jan 2016, Simpson Lachlan wrote: -Original Message- From: Simpson Lachlan I would like to test a few things, but I'm finding it hard to find good examples. How can I test that the one way trust relationship between the FreeIPA server and the AD DC is still in effect?

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread Simpson Lachlan
> -Original Message- > > Is there any coredump available with 389-ds crashing? I've asked you to use > http://www.port389.org/docs/389ds/FAQ/faq.html#debugging-crashes to enable > coredumps for 389-ds in one of previous discussions, was it done? > You seemed to get diverted to winbindd

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread Simpson Lachlan
> -Original Message- > From: Alexander Bokovoy [mailto:aboko...@redhat.com] > Sent: Thursday, 21 January 2016 9:22 AM > To: Simpson Lachlan > Cc: freeipa-users@redhat.com > Subject: Re: [Freeipa-users] IPA wont start, all services fail > > On Wed, 20 Jan 201

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread Alexander Bokovoy
On Wed, 20 Jan 2016, Simpson Lachlan wrote: -Original Message- From: Alexander Bokovoy [mailto:aboko...@redhat.com] Sent: Thursday, 21 January 2016 8:44 AM To: Simpson Lachlan Cc: tbor...@redhat.com; freeipa-users@redhat.com Subject: Re: [Freeipa-users] IPA wont start, all services fail

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread Alexander Bokovoy
On Wed, 20 Jan 2016, Simpson Lachlan wrote: -Original Message- Is there any coredump available with 389-ds crashing? I've asked you to use http://www.port389.org/docs/389ds/FAQ/faq.html#debugging-crashes to enable coredumps for 389-ds in one of previous discussions, was it done? You

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread Simpson Lachlan
> -Original Message- > From: Alexander Bokovoy [mailto:aboko...@redhat.com] > Sent: Thursday, 21 January 2016 8:44 AM > To: Simpson Lachlan > Cc: tbor...@redhat.com; freeipa-users@redhat.com > Subject: Re: [Freeipa-users] IPA wont start, all services fail > > On W

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread Alexander Bokovoy
On Tue, 19 Jan 2016, Simpson Lachlan wrote: -Original Message- From: Alexander Bokovoy [mailto:aboko...@redhat.com] Let's start from the beginning: - What distribution you are running? Centos, Linux release 7.2.1511 (Core) - What IPA packages are installed?

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-20 Thread thierry bordaz
On 01/20/2016 09:20 AM, Alexander Bokovoy wrote: On Tue, 19 Jan 2016, Simpson Lachlan wrote: -Original Message- From: Alexander Bokovoy [mailto:aboko...@redhat.com] Let's start from the beginning: - What distribution you are running? Centos, Linux release 7.2.1511 (Core) -

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-19 Thread Simpson Lachlan
> -Original Message- > From: Alexander Bokovoy [mailto:aboko...@redhat.com] > Let's start from the beginning: > > - What distribution you are running? Centos, Linux release 7.2.1511 (Core) > - What IPA packages are installed? [root@vmts-linuxidm ~]# yum list installed | grep ipa

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-18 Thread Simpson Lachlan
> -Original Message- > From: freeipa-users-boun...@redhat.com [mailto:freeipa-users- I’m coming back to this thread for consistency, but is a result of me running ipactl on the system we got working a couple of hours ago. See email titled "idoverride-add gives incorrect, inconsistant

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-18 Thread Simpson Lachlan
> -Original Message- > From: Simpson Lachlan I've rebooted the machine, confirmed that FreeIPA isn't functioning (nothing in the browser, nothing in sc). I run sc start dirsrv@UNIX-CO-ORG-AU.service ipactl start Starting Directory Service Starting krb5kdc Service Starting kadmin

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-18 Thread Alexander Bokovoy
On Tue, 19 Jan 2016, Simpson Lachlan wrote: -Original Message- From: freeipa-users-boun...@redhat.com [mailto:freeipa-users- I’m coming back to this thread for consistency, but is a result of me running ipactl on the system we got working a couple of hours ago. See email titled

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-18 Thread Simpson Lachlan
> -Original Message- > From: Alexander Bokovoy [mailto:aboko...@redhat.com] > This error says you don't have 'Default SMB Group' with a SID in it. > Re-run ipa-adtrust-install to re-create working setup. > > ipa-adtrust-install will attempt to fix those parts that are missing. Ok. I

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-18 Thread Simpson Lachlan
> -Original Message- > From: Simpson Lachlan > Sent: Tuesday, 19 January 2016 9:46 AM > To: 'Alexander Bokovoy' > Cc: freeipa-users@redhat.com > Subject: RE: [Freeipa-users] IPA wont start, all services fail > > > -Original Message- > > From

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-18 Thread Alexander Bokovoy
On Mon, 18 Jan 2016, Simpson Lachlan wrote: [root@vmts-linuxidm ~]# systemctl status smb.service -l ● smb.service - Samba SMB Daemon Loaded: loaded (/usr/lib/systemd/system/smb.service; disabled; vendor preset: disabled) Active: failed (Result: exit-code) since Tue 2016-01-19 08:20:14 AEDT;

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-18 Thread Simpson Lachlan
> -Original Message- > From: Alexander Bokovoy [mailto:aboko...@redhat.com] > > - /etc/nsswitch.conf is all "files sss" - there's no winbind anywhere. > winbindd has multiple operations and we are using trust topology part of it, > not > identity management. Ok, thanks. > >My syntax

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-17 Thread Simpson Lachlan
> -Original Message- > > My syntax was all wrong. (Does anyone know how can I clear out bad syntax from > the systemctld output?) > > Anyway, I have a running dirsrv, but SMB still fails, and it's failing on > winbind first > (see notes below). It looks like it's because there's no

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-17 Thread Alexander Bokovoy
On Mon, 18 Jan 2016, Simpson Lachlan wrote: None of the above is revealing an issue. Follow http://www.port389.org/docs/389ds/FAQ/faq.html#debugging-crashes to enable crashdumps for ns-slapd to see what happens in reality (check systemd-enabled systems' recipes). Here is where things got

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-17 Thread Simpson Lachlan
> -Original Message- > From: Alexander Bokovoy [mailto:aboko...@redhat.com] > >This is from the smb log: > > > >It's hard to tell why they won't start, but it looks a little like > >Kerberos won't start because there aren't any values in LDAP, and LDAP > >won't start because Kerberos isn't

Re: [Freeipa-users] IPA wont start, all services fail

2016-01-14 Thread Alexander Bokovoy
On Fri, 15 Jan 2016, Simpson Lachlan wrote: Hi I’m not 100% sure where I've gone wrong, but I obviously have. Running Centos 7.2, with FreeIPA 4.2.0 from the repos. FreeIPA was set up per instructions (# ipa-server-install ), and we could surf to the website and interact with it. I set up a