[Freeipa] [Bug 1677139] Re: pkcs11 setup needs fixes for SoftHSM 2.2

2017-09-17 Thread dh
I see 4.4.4-1 in artful proposed, and "looked" like that has the necessary fixes on the changelog? Is there any update on this on Zesty, or likelihood that the proposed package will make it to stable for Artful? -- You received this bug notification because you are a member of FreeIPA, which

[Freeipa] [Bug 1677139] Re: pkcs11 setup needs fixes for SoftHSM 2.2

2017-06-10 Thread Timo Aaltonen
I'll deal with this ** Changed in: freeipa (Ubuntu Artful) Assignee: Dimitri John Ledkov (xnox) => Timo Aaltonen (tjaalton) -- You received this bug notification because you are a member of FreeIPA, which is subscribed to freeipa in Ubuntu. https://bugs.launchpad.net/bugs/1677139 Title:

[Freeipa] [Bug 1677139] Re: pkcs11 setup needs fixes for SoftHSM 2.2

2017-06-09 Thread Brian Murray
** Changed in: freeipa (Ubuntu Artful) Assignee: (unassigned) => Dimitri John Ledkov (xnox) -- You received this bug notification because you are a member of FreeIPA, which is subscribed to freeipa in Ubuntu. https://bugs.launchpad.net/bugs/1677139 Title: pkcs11 setup needs fixes for

[Freeipa] [Bug 1677139] Re: pkcs11 setup needs fixes for SoftHSM 2.2

2017-04-21 Thread Timo Aaltonen
yes that's another bug: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=860722 ** Bug watch added: Debian Bug tracker #860722 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=860722 -- You received this bug notification because you are a member of FreeIPA, which is subscribed to freeipa

[Freeipa] [Bug 1677139] Re: pkcs11 setup needs fixes for SoftHSM 2.2

2017-04-21 Thread 4tro
looks like this will allow you to finish the installation, but with bind9-pkcs11 in failed status: root@cw-ipa0:~# journalctl -xe Apr 21 09:52:44 cw-ipa0.ipa.catawiki.net named-pkcs11[21389]: Apr 21 09:52:44 cw-ipa0.ipa.catawiki.net

[Freeipa] [Bug 1677139] Re: pkcs11 setup needs fixes for SoftHSM 2.2

2017-04-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: freeipa (Ubuntu Aa-series) Status: New => Confirmed -- You received this bug notification because you are a member of FreeIPA, which is subscribed to freeipa in Ubuntu.

[Freeipa] [Bug 1677139] Re: pkcs11 setup needs fixes for SoftHSM 2.2

2017-04-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: freeipa (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of FreeIPA, which is subscribed to freeipa in Ubuntu. https://bugs.launchpad.net/bugs/1677139

[Freeipa] [Bug 1677139] Re: pkcs11 setup needs fixes for SoftHSM 2.2

2017-04-19 Thread Timo Aaltonen
** Summary changed: - softhsm 2.2.0 is broken + pkcs11 setup needs fixes for SoftHSM 2.2 ** Description changed: - The current version of softhsm in zesty, 2.2.0, is broken: + [Impact] - https://github.com/opendnssec/SoftHSMv2/issues/298 + https://pagure.io/freeipa/issue/6692 - even basic