Re: [FRnOG] [TECH] Impédance ligne ana Pologne

2015-03-03 Par sujet Paul Birnbaum
Bonjour,

Cela est due à la configuration du T0 si par ligne analogique tu entend ligne 
RNIS.

Dans le logiciel de conf de l'alcatel tu peux choisir à quel pays s'applique la 
ligne dans Acces  ligne concerné

Envoyé de mon iPhone

 Le 3 mars 2015 à 14:33, Denis VINCIGUERRA de...@vinciguerra.fr a écrit :
 
 Bonjour,
 
 Au vu de la description du problème, pour de l'analogique, je m'orienterais
 sur des tonalités mal détectées par le PABX ( les tonalités d'occupation,
 déconnexion, sonnerie en cours..), dont les valeurs peuvent varier selon
 les pays.
 
 J'ai déjà eu des galères de ce type, plutôt sur des boitiers FXS=IP, et
 j'avais dû modifier ces valeurs, ou bien tout simplement choisir le bon
 pays dans la partie configuration du port FXS.
 
 Exemple de tonalité qui diffère selon les pays:
 https://supportforums.cisco.com/discussion/11817151/spa-3201-disconnect-tone-wav-file-and-tone-script
 
 En espérant que ca te donne des pistes pour résoudre le problème.
 
 Denis
 
 Le 3 mars 2015 14:04, David Ponzone david.ponz...@gmail.com a écrit :
 
 Le monde de l’analogique est loin d’être simple (ground-start, loop-start,
 etc…).
 J’ai cependant du mal à croire que la Pologne soit sur un standard très
 différent de nous, étant donné que leur réseau repose sur les mêmes
 équipements Siemens/Alcatel/Ericsson qu’Orange et qu’Orange est actionnaire
 de Poland Telecom à plus de 50%.
 Il y a des petites subtilités, donc tu devrais plutôt poser la question à
 Aastra…ahem..pardon…Mitel, car j’imagine que le 5000 est distribué en
 Pologne.
 Il y a peut-être une autre version de la carte LR.
 
 Le 3 mars 2015 à 13:40, Thomas Frezouls tfrezo...@azatelecom.com a
 écrit :
 
 Salut à tous,
 
 
 
 La question du jour :
 
 Un PABX branché en Pologne sur une ligne analogique ne fonctionne pas
 comme
 il faut (problème de détection de décroché, et autres bugs dans le
 genre).
 
 Tout fonctionnait bien sur ligne ana en France.
 
 Je soupçonne un différence de tension, impédance ou autre sur la ligne.
 
 (la pabx est un Aastra 5000)
 
 
 
 Quelqu’un aurait une idée ?
 
 
 
 
 Cordialement,
 
 Thomas Frezouls
 
 
 http://www.azatelecom.com/lib/img/signature_mail_logo.png
 
 
 
 
 tel
 fax
 email
 
 01 83 62 40 39
 01 83 62 40 40
 tfrezo...@azatelecom.com
 
 
 
 
 http://www.azatelecom.fr/lib/img/signature_mail_trait.png
 
 
 Provider National SDSL et Fibre Optique
 Solutions d’entreprises
 
 
 
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/
 
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/


---
Liste de diffusion du FRnOG
http://www.frnog.org/


Re: [FRnOG] [TECH] Impédance ligne ana Pologne

2015-03-03 Par sujet David Ponzone
Alors là, tout de suite 2 réactions:

-si Thomas confond analogique et RNIS, on va l’envoyer sur une autre ML :)
-à priori, je pense que la Pologne est en Euro-RNIS/EDSS1 ( comme nous, donc la 
même configuration doit marcher)


Le 3 mars 2015 à 17:25, Paul Birnbaum p...@birnbaum.io a écrit :

 Bonjour,
 
 Cela est due à la configuration du T0 si par ligne analogique tu entend ligne 
 RNIS.
 
 Dans le logiciel de conf de l'alcatel tu peux choisir à quel pays s'applique 
 la ligne dans Acces  ligne concerné
 
 Envoyé de mon iPhone
 
 Le 3 mars 2015 à 14:33, Denis VINCIGUERRA de...@vinciguerra.fr a écrit :
 
 Bonjour,
 
 Au vu de la description du problème, pour de l'analogique, je m'orienterais
 sur des tonalités mal détectées par le PABX ( les tonalités d'occupation,
 déconnexion, sonnerie en cours..), dont les valeurs peuvent varier selon
 les pays.
 
 J'ai déjà eu des galères de ce type, plutôt sur des boitiers FXS=IP, et
 j'avais dû modifier ces valeurs, ou bien tout simplement choisir le bon
 pays dans la partie configuration du port FXS.
 
 Exemple de tonalité qui diffère selon les pays:
 https://supportforums.cisco.com/discussion/11817151/spa-3201-disconnect-tone-wav-file-and-tone-script
 
 En espérant que ca te donne des pistes pour résoudre le problème.
 
 Denis
 
 Le 3 mars 2015 14:04, David Ponzone david.ponz...@gmail.com a écrit :
 
 Le monde de l’analogique est loin d’être simple (ground-start, loop-start,
 etc…).
 J’ai cependant du mal à croire que la Pologne soit sur un standard très
 différent de nous, étant donné que leur réseau repose sur les mêmes
 équipements Siemens/Alcatel/Ericsson qu’Orange et qu’Orange est actionnaire
 de Poland Telecom à plus de 50%.
 Il y a des petites subtilités, donc tu devrais plutôt poser la question à
 Aastra…ahem..pardon…Mitel, car j’imagine que le 5000 est distribué en
 Pologne.
 Il y a peut-être une autre version de la carte LR.
 
 Le 3 mars 2015 à 13:40, Thomas Frezouls tfrezo...@azatelecom.com a
 écrit :
 
 Salut à tous,
 
 
 
 La question du jour :
 
 Un PABX branché en Pologne sur une ligne analogique ne fonctionne pas
 comme
 il faut (problème de détection de décroché, et autres bugs dans le
 genre).
 
 Tout fonctionnait bien sur ligne ana en France.
 
 Je soupçonne un différence de tension, impédance ou autre sur la ligne.
 
 (la pabx est un Aastra 5000)
 
 
 
 Quelqu’un aurait une idée ?
 
 
 
 
 Cordialement,
 
 Thomas Frezouls
 
 
 http://www.azatelecom.com/lib/img/signature_mail_logo.png
 
 
 
 
 tel
 fax
 email
 
 01 83 62 40 39
 01 83 62 40 40
 tfrezo...@azatelecom.com
 
 
 
 
 http://www.azatelecom.fr/lib/img/signature_mail_trait.png
 
 
 Provider National SDSL et Fibre Optique
 Solutions d’entreprises
 
 
 
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/
 
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/
 
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/


---
Liste de diffusion du FRnOG
http://www.frnog.org/


Re: [FRnOG] [TECH] Impédance ligne ana Pologne

2015-03-03 Par sujet Denis VINCIGUERRA
Bonjour,

Au vu de la description du problème, pour de l'analogique, je m'orienterais
sur des tonalités mal détectées par le PABX ( les tonalités d'occupation,
déconnexion, sonnerie en cours..), dont les valeurs peuvent varier selon
les pays.

J'ai déjà eu des galères de ce type, plutôt sur des boitiers FXS=IP, et
j'avais dû modifier ces valeurs, ou bien tout simplement choisir le bon
pays dans la partie configuration du port FXS.

Exemple de tonalité qui diffère selon les pays:
https://supportforums.cisco.com/discussion/11817151/spa-3201-disconnect-tone-wav-file-and-tone-script

En espérant que ca te donne des pistes pour résoudre le problème.

Denis

Le 3 mars 2015 14:04, David Ponzone david.ponz...@gmail.com a écrit :

 Le monde de l’analogique est loin d’être simple (ground-start, loop-start,
 etc…).
 J’ai cependant du mal à croire que la Pologne soit sur un standard très
 différent de nous, étant donné que leur réseau repose sur les mêmes
 équipements Siemens/Alcatel/Ericsson qu’Orange et qu’Orange est actionnaire
 de Poland Telecom à plus de 50%.
 Il y a des petites subtilités, donc tu devrais plutôt poser la question à
 Aastra…ahem..pardon…Mitel, car j’imagine que le 5000 est distribué en
 Pologne.
 Il y a peut-être une autre version de la carte LR.

 Le 3 mars 2015 à 13:40, Thomas Frezouls tfrezo...@azatelecom.com a
 écrit :

  Salut à tous,
 
 
 
  La question du jour :
 
  Un PABX branché en Pologne sur une ligne analogique ne fonctionne pas
 comme
  il faut (problème de détection de décroché, et autres bugs dans le
 genre).
 
  Tout fonctionnait bien sur ligne ana en France.
 
  Je soupçonne un différence de tension, impédance ou autre sur la ligne.
 
  (la pabx est un Aastra 5000)
 
 
 
  Quelqu’un aurait une idée ?
 
 
 
 
  Cordialement,
 
  Thomas Frezouls
 
 
   http://www.azatelecom.com/lib/img/signature_mail_logo.png
 
 
 
 
  tel
  fax
  email
 
  01 83 62 40 39
  01 83 62 40 40
  tfrezo...@azatelecom.com
 
 
 
 
   http://www.azatelecom.fr/lib/img/signature_mail_trait.png
 
 
  Provider National SDSL et Fibre Optique
  Solutions d’entreprises
 
 
 
 
  ---
  Liste de diffusion du FRnOG
  http://www.frnog.org/


 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/


---
Liste de diffusion du FRnOG
http://www.frnog.org/


Re: [FRnOG] [TECH] Impédance ligne ana Pologne

2015-03-03 Par sujet David Ponzone
Le monde de l’analogique est loin d’être simple (ground-start, loop-start, 
etc…).
J’ai cependant du mal à croire que la Pologne soit sur un standard très 
différent de nous, étant donné que leur réseau repose sur les mêmes équipements 
Siemens/Alcatel/Ericsson qu’Orange et qu’Orange est actionnaire de Poland 
Telecom à plus de 50%.
Il y a des petites subtilités, donc tu devrais plutôt poser la question à 
Aastra…ahem..pardon…Mitel, car j’imagine que le 5000 est distribué en Pologne.
Il y a peut-être une autre version de la carte LR.

Le 3 mars 2015 à 13:40, Thomas Frezouls tfrezo...@azatelecom.com a écrit :

 Salut à tous,
 
 
 
 La question du jour :
 
 Un PABX branché en Pologne sur une ligne analogique ne fonctionne pas comme
 il faut (problème de détection de décroché, et autres bugs dans le genre).
 
 Tout fonctionnait bien sur ligne ana en France.
 
 Je soupçonne un différence de tension, impédance ou autre sur la ligne.
 
 (la pabx est un Aastra 5000)
 
 
 
 Quelqu’un aurait une idée ?
 
 
 
 
 Cordialement,
 
 Thomas Frezouls
 
 
  http://www.azatelecom.com/lib/img/signature_mail_logo.png 
 
 
 
   
 tel
 fax
 email
 
 01 83 62 40 39
 01 83 62 40 40
 tfrezo...@azatelecom.com
 
 
 
 
  http://www.azatelecom.fr/lib/img/signature_mail_trait.png 
 
 
 Provider National SDSL et Fibre Optique
 Solutions d’entreprises
 
 
 
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/


---
Liste de diffusion du FRnOG
http://www.frnog.org/


RE: [FRnOG] [TECH] Impédance ligne ana Pologne

2015-03-03 Par sujet Thomas Frezouls
Je fais encore la différence entre T0/RNIS et ligne analogique...
Je parle de port LR sur l'A5000.

Cordialement,

Thomas Frezouls


tel : 01 83 62 40 39
fax : 01 83 62 40 40
email : tfrezo...@azatelecom.com

AZA Telecom
58 avenue de Wagram
75017 Paris
-Message d'origine-
De : frnog-requ...@frnog.org [mailto:frnog-requ...@frnog.org] De la part de
David Ponzone
Envoyé : mardi 3 mars 2015 17:42
À : Paul Birnbaum
Cc : Denis VINCIGUERRA; frnog-t...@frnog.org
Objet : Re: [FRnOG] [TECH] Impédance ligne ana Pologne

Alors là, tout de suite 2 réactions:

-si Thomas confond analogique et RNIS, on va l’envoyer sur une autre ML :)
-à priori, je pense que la Pologne est en Euro-RNIS/EDSS1 ( comme nous, donc
la même configuration doit marcher)


Le 3 mars 2015 à 17:25, Paul Birnbaum p...@birnbaum.io a écrit :

 Bonjour,
 
 Cela est due à la configuration du T0 si par ligne analogique tu entend
ligne RNIS.
 
 Dans le logiciel de conf de l'alcatel tu peux choisir à quel pays 
 s'applique la ligne dans Acces  ligne concerné
 
 Envoyé de mon iPhone
 
 Le 3 mars 2015 à 14:33, Denis VINCIGUERRA de...@vinciguerra.fr a écrit
:
 
 Bonjour,
 
 Au vu de la description du problème, pour de l'analogique, je 
 m'orienterais sur des tonalités mal détectées par le PABX ( les 
 tonalités d'occupation, déconnexion, sonnerie en cours..), dont les 
 valeurs peuvent varier selon les pays.
 
 J'ai déjà eu des galères de ce type, plutôt sur des boitiers 
 FXS=IP, et j'avais dû modifier ces valeurs, ou bien tout simplement 
 choisir le bon pays dans la partie configuration du port FXS.
 
 Exemple de tonalité qui diffère selon les pays:
 https://supportforums.cisco.com/discussion/11817151/spa-3201-disconne
 ct-tone-wav-file-and-tone-script
 
 En espérant que ca te donne des pistes pour résoudre le problème.
 
 Denis
 
 Le 3 mars 2015 14:04, David Ponzone david.ponz...@gmail.com a écrit :
 
 Le monde de l’analogique est loin d’être simple (ground-start, 
 loop-start, etc…).
 J’ai cependant du mal à croire que la Pologne soit sur un standard 
 très différent de nous, étant donné que leur réseau repose sur les 
 mêmes équipements Siemens/Alcatel/Ericsson qu’Orange et qu’Orange 
 est actionnaire de Poland Telecom à plus de 50%.
 Il y a des petites subtilités, donc tu devrais plutôt poser la 
 question à Aastra…ahem..pardon…Mitel, car j’imagine que le 5000 est 
 distribué en Pologne.
 Il y a peut-être une autre version de la carte LR.
 
 Le 3 mars 2015 à 13:40, Thomas Frezouls tfrezo...@azatelecom.com a 
 écrit :
 
 Salut à tous,
 
 
 
 La question du jour :
 
 Un PABX branché en Pologne sur une ligne analogique ne fonctionne 
 pas
 comme
 il faut (problème de détection de décroché, et autres bugs dans le
 genre).
 
 Tout fonctionnait bien sur ligne ana en France.
 
 Je soupçonne un différence de tension, impédance ou autre sur la ligne.
 
 (la pabx est un Aastra 5000)
 
 
 
 Quelqu’un aurait une idée ?
 
 
 
 
 Cordialement,
 
 Thomas Frezouls
 
 
 http://www.azatelecom.com/lib/img/signature_mail_logo.png
 
 
 
 
 tel
 fax
 email
 
 01 83 62 40 39
 01 83 62 40 40
 tfrezo...@azatelecom.com
 
 
 
 
 http://www.azatelecom.fr/lib/img/signature_mail_trait.png
 
 
 Provider National SDSL et Fibre Optique Solutions d’entreprises
 
 
 
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/
 
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/
 
 
 ---
 Liste de diffusion du FRnOG
 http://www.frnog.org/


---
Liste de diffusion du FRnOG
http://www.frnog.org/


---
Liste de diffusion du FRnOG
http://www.frnog.org/