Re: DBAN on Macs??

2009-01-27 Thread Bill Connelly
On Jan 27, 2009, at 12:19 AM, Brian Christmas wrote: G'day Bruce From the dim, dark recesses of my feeble mind I remember reading somewhere that Apple tried a 4 and 8 pass choice, but 4 passes did not fully erase the drive, hence the only choice of 8 passes for a full, secure erasure when

Re: NVidia GeForce MX4 question

2009-03-02 Thread Bill Connelly
On Mar 2, 2009, at 11:16 PM, Dana Collins wrote: Greetings all, Hmm... I had a spare GeForce 4MX (32Mb) video card, pulled from an MDD/ 867MHz-DP unit. For some reason it does not work in a Dig. Audio G4/733MHz. What happened? Sometimes I've had to reboot a couple of times before

Re: Installing 3rd Party Drivers under OS X 10.5.6

2009-03-18 Thread Bill Connelly
On Mar 18, 2009, at 12:05 PM, Dan wrote: At 12:13 AM -0400 3/18/2009, insightinmind wrote: Is it possible to install 3rd party drivers during a Safe Boot? yes. If so, is it better? No. Slap the files in and you still have to reboot to load 'em. So there's no difference in Ownership

Re: Installing 3rd Party Drivers under OS X 10.5.6

2009-03-26 Thread Bill Connelly
Dan ... On Mar 25, 2009, at 2:50 PM, Dan wrote: At 2:00 PM -0400 3/25/2009, insightinmind wrote: On Mar 25, 2009, at 1:12 PM, Dan wrote: While indexing yesterday, I got a kp. Sibelius suggested removing SibeliusScore.mdimporter from its app package. Simple enough. Now no kps due to

Re: Installing 3rd Party Drivers under OS X 10.5.6

2009-03-26 Thread Bill Connelly
Resending ... didn't seem to go out (come back) ... Dan ... On Mar 25, 2009, at 2:50 PM, Dan wrote: At 2:00 PM -0400 3/25/2009, insightinmind wrote: On Mar 25, 2009, at 1:12 PM, Dan wrote: While indexing yesterday, I got a kp. Sibelius suggested removing SibeliusScore.mdimporter from

Re: Installing 3rd Party Drivers under OS X 10.5.6

2009-03-26 Thread Bill Connelly
Apologies for the lengthy log entry, to those who aren't interested in this problem. On Mar 26, 2009, at 2:57 PM, Bill Connelly wrote: Dan ... On Mar 25, 2009, at 2:50 PM, Dan wrote: At 2:00 PM -0400 3/25/2009, insightinmind wrote: On Mar 25, 2009, at 1:12 PM, Dan wrote: While

Re: Installing 3rd Party Drivers under OS X 10.5.6

2009-03-27 Thread Bill Connelly
I've isolated an issue in this on-going Installation problem, and although have it posted on Apple Support and CCC 3.2 Forums, would like to see if someone here might shed some light on the current problem. I feel like I'm almost there ... having rid my system of the Spotlight

Re: Installing 3rd Party Drivers under OS X 10.5.6

2009-03-27 Thread Bill Connelly
On Mar 27, 2009, at 4:46 PM, Bill Connelly wrote: I've started getting (also was getting it before at times IIRC): Mar 27 15:29:18 Moonstone-Art-Studio /System/Library/CoreServices/ coreservicesd[43]: SFLSharePointsEntry::CreateDSRecord: dsCreateRecordAndOpen(Moonstone Art Studio's Public

Re: Installing 3rd Party Drivers under OS X 10.5.6

2009-03-28 Thread Bill Connelly
with no Blue Screen pauses ... not sure why. I've also emptied my Dashboard. On Mar 28, 2009, at 4:38 PM, Dan wrote: At 10:04 PM -0400 3/27/2009, Bill Connelly wrote: Is the Public Folder the Shared folder in my User account? Yes. By default it is empty, except for a folder called Drop Box

Re: Disk Utility - ? Answered

2009-04-17 Thread Bill Connelly
On Apr 17, 2009, at 3:52 PM, Dan wrote: At 2:31 PM -0500 4/17/2009, DAN A CURRIE wrote: I do not want to keep using the Install Disc just to run Disk Utilities to clean up my HDD. Is 3GB big enough for anything OS X 10.5? To Disk Utilities Repair a partition with OS X on it, I

Re: Disk Utility - ? Answered

2009-04-17 Thread Bill Connelly
You could always Install Applejack, and run it from Single User Mode ... Corrects Permissions, Repairs Disk, etc. Same as Disk Utilities? --~--~-~--~~~---~--~~ You received this message because you are subscribed Low End Mac's G3-5 List, a group for those using

Re: Anyone update to 10.5.7 yet?

2009-05-13 Thread Bill Connelly
I'm having trouble even connecting via Software Update. It sat spinning its Aqua Bar for an hour ... Could have changing my mobo affected my SLA connectivity? I didn't think Apple was so saavy/picky. I see the upgrades on the Apple site ... I have 10.5.6 on my QS 2002 ... is the Combo the

Re: USB Hub versus PCI Card?

2009-05-18 Thread Bill Connelly
I had problems before where a USB Hub might have been a better choice, but ... Out of curiosity, since I'd replaced my QS 2002 Dual mobo, I'm again trying my adaptec Duoconnect AUA-3020A USB 2.0 / FW400 PCI card alongside my M-Audio 2496 PCI audio card. Seems to be functioning - playing

Re: 10.5.7

2009-05-25 Thread Bill Connelly
On May 24, 2009, at 9:00 PM, Herbert Goodfriend wrote: I received the following advice in the latest TechRestore e-mail bulletin (which they apparently obtained from MacFixit): Since the 10.5.7 update was released, we have had a number of systems come in for repair with related problems.

DVD Player freeze ...

2009-06-01 Thread Bill Connelly
I'm running DVD Player under Tiger 10.4.11 on my Yikes! I've oc'd it to 450 and I'm using XLR8 MACh Speed Control to coordinate the cpu and cache speeds, and haven't had any problems until the following ... I recently moved a 500GB Seagate 7200.10 ATA100 HD from my QS Dual 1GHz 2002 and

Re: 10.5.7

2009-06-06 Thread Bill Connelly
On Jun 6, 2009, at 12:04 PM, Al Poulin wrote: On Jun 5, 12:44 pm, insightinmind billycarm...@verizon.net wrote: After replacing my 10.5.6, and doing some file repairs and removal of a flaky USB2 card, I am ready to try again with the 10.5.7 update on my QS 2002 Dual 1GHz. Any 10.5.7

Re: Lightning Season

2009-06-14 Thread Bill Connelly
receptacles. When a storm comes through, I only need unplug one plug. Bill Connelly artsite: http://mysite.verizon.net/moonstoneartstudio/ myspace: http://www.myspace.com/moonstoneartstudio --~--~-~--~~~---~--~~ You received this message because you are subscribed

Leopard 10.5.7 on a Digital Audio Dual 533

2009-06-14 Thread Bill Connelly
, I now have Software Core Image Support and QE, whereas under Tiger 10.4.11 looks like only QE. Comments welcomed. For starters, will I possibly wear out the 533 Dual cpu? DVD Player looks good. Bill Connelly artsite: http://mysite.verizon.net/moonstoneartstudio/ myspace: http

Cable Select OR Master / Slave in a QS 2002 Dual 1GHz? (and DA Dual 533)

2009-06-15 Thread Bill Connelly
My Seagate PATA 750GB drive (an Ultra ATA drive) has dropped out from time to time off my mobo IDE channel, and it has brought up the question of should I be using CS Mode or change it to Master / Slave (Master, since I only have one drive). I have a similar setup in my Digital Audio

Re: My DA Didn't Wake up from a recent Snooze ...

2009-06-29 Thread Bill Connelly
On Jun 29, 2009, at 3:10 PM, Len Gerstel wrote: On Jun 29, 2009, at 2:17 PM, Kris Tilford wrote: On Jun 29, 2009, at 9:11 AM, insightinmind wrote: com.firmtek.driver.UltraTek133P_48(3.0)@0x5b5000 dependency: com.apple.iokit.IOPCIFamily(1.7)@0x491000 dependency:

Re: G4 Gigabit ethernet ram

2009-06-30 Thread Bill Connelly
On Jun 30, 2009, at 1:10 PM, PeterH wrote: On Jun 30, 2009, at 8:23 AM, insightinmind wrote: I've seen ads which imply their RAM sticks operate at CL2 if PC100 is requested, and at CL3 if PC133: Sometimes called PC100S. I have one such stick, and it does indeed work at CL2 in a 100 MHz

Re: Won't Stay Asleep

2009-07-01 Thread Bill Connelly
On Jul 1, 2009, at 11:13 AM, George R. Hozendorf wrote: When I put the Mac to sleep it will not hold the sleep mode. It opens to the login screen. Any suggestions? Running 10.5.7 Which Mac? What PCI cards? Some aren't Sleep Mode supporting ...

Replacing crimped mobo ATA cable

2009-07-02 Thread Bill Connelly
Ins/Outs of replacing a Quicksilver 2002 Dual 1GHz onboard ATA cable? Need to replace mine. Where best to find one ... online, local ... Best?: Ultra DMA 80 wire / 40 pin, Short: 6in ... With / Without CS slit? --~--~-~--~~~---~--~~ You received this message

Re: 10.5 in older machines question

2009-07-02 Thread Bill Connelly
On Jul 2, 2009, at 10:30 PM, Bruce wrote: Hello, If I install 10.5 on a hard drive in an MDD, then remove that hard drive and put it in a 733 QS or a 733 DA, what would happen? Would 10.5 now boot and run on the QS and DA? Thanks, Bruce S. I have a cloned 10.5.7 running fine on my

Re: Replacing crimped mobo ATA cable

2009-07-02 Thread Bill Connelly
On Jul 2, 2009, at 9:49 PM, dc wrote: On Jul 2, 6:52 pm, Bill Connelly billycarm...@verizon.net wrote: Ins/Outs of replacing a Quicksilver 2002 Dual 1GHz onboard ATA cable? Need to replace mine. Where best to find one ... online, local ... Best?: Ultra DMA 80 wire / 40 pin, Short: 6in

Re: 10.5 in older machines question

2009-07-02 Thread Bill Connelly
On Jul 2, 2009, at 9:48 PM, Bill Connelly wrote: On Jul 2, 2009, at 10:30 PM, Bruce wrote: Hello, If I install 10.5 on a hard drive in an MDD, then remove that hard drive and put it in a 733 QS or a 733 DA, what would happen? Would 10.5 now boot and run on the QS and DA? Thanks

Re: Replacing crimped mobo ATA cable

2009-07-02 Thread Bill Connelly
On Jul 2, 2009, at 10:16 PM, PeterH wrote: On Jul 2, 2009, at 7:02 PM, Bill Connelly wrote: http://www.applecomponents.com/items/000393/922-3862_cable- ultra-ata-dual-drive-version-2/ The last looks most like the one supplied with the G4s ... just don't have any buyer experience

Re: Replacing crimped mobo ATA cable

2009-07-03 Thread Bill Connelly
I stumbled across a relatively good article on 80 wire / 40 pin cables: http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html It also referred me to Cable Select: http://www.pcguide.com/ref/hdd/if/ide/conf_CS.htm Since I'm putting a Firmtek SATA PCI card in my Digital Audio, I may just

Re: G4 PowerMac 500MHz Sawtooth won't shut down

2009-07-04 Thread Bill Connelly
On Jul 4, 2009, at 2:41 PM, Timo Virkkala wrote: I'm trying to revive a G4 box. I pulled a hard drive and memory from a working 400MHz Sawtooth into a 500MHz Sawtooth. But it won't shut down from the software. It restarts. I pulled items out of the admin account's Library/StartupItems/

Re: Help! HD filling up issue

2009-07-04 Thread Bill Connelly
On Jul 4, 2009, at 7:37 PM, Stephen Conrad wrote: OK, I am on a BW G3 (Smurf) and it had 1.53 GB left on the HD OS X 10.2.8 (new computer is going to be here soon) I only have the following open: Opera, Safari, Terminal and TextEdit Suddenly I get a message saying I have no more HD space

Re: Help! HD filling up issue

2009-07-04 Thread Bill Connelly
40.8MB ??? What I was trying to get at is ... Is the hard drive that full? or is he running out of available memory, and thinks the message pertains to the HD in lieu of actual RAM? --~--~-~--~~~---~--~~ You received this message because you are subscribed

Re: Help! HD filling up issue

2009-07-04 Thread Bill Connelly
On Jul 5, 2009, at 12:51 AM, Stephen Conrad wrote: Well..this is the original 6 GB HD that came with this machine 4.67 GB for Mac OS X 896.8 MB for storage (it was gonna be OS 9 but I deferred it to storage) ' OS X takes a fair amount of disk space just to install. A 6GB drive

Re: G4 PowerMac 500MHz Sawtooth won't shut down

2009-07-06 Thread Bill Connelly
On Jul 6, 2009, at 11:52 AM, Bruce Johnson wrote: On Jul 4, 2009, at 11:41 AM, Timo Virkkala wrote: I'm trying to revive a G4 box. I pulled a hard drive and memory from a working 400MHz Sawtooth into a 500MHz Sawtooth. But it won't shut down from the software. It restarts. I

Re: Hard Drive Limit

2009-07-06 Thread Bill Connelly
On Jul 6, 2009, at 4:37 PM, Michael Koch wrote: Question to All Has anyone gotten OverDrive to work; in overcoming the 128Gb limit ? I installed it on the wife's G4 Dual 500 and it makes on difference. When i go to find update, I get file not found. Any advice Thank You I tried once

Re: Hard Drive Limit

2009-07-06 Thread Bill Connelly
On Jul 6, 2009, at 4:37 PM, Michael Koch wrote: Question to All Has anyone gotten OverDrive to work; in overcoming the 128Gb limit ? I installed it on the wife's G4 Dual 500 and it makes on difference. When i go to find update, I get file not found. Any advice OverDrive has a decent How

Just a Couple of Random-like Freezes ...

2009-07-07 Thread Bill Connelly
(Apologies to other Listers for the semi-long system log cut and pasted into this list-mail) My newly acquired Digital Audio Dual 533 has experienced a couple of semi-random freezes lately. I say semi-random, since I believe the RAM is good, and one time I was running a fairly old, cpu

Re: VideoLan has finally reached version 1.0.0

2009-07-07 Thread Bill Connelly
On Jul 7, 2009, at 8:53 PM, Nestamicky wrote: On Jul 7, 2009, at 10:53 AM, Dana Collins wrote: VideoLan has released version 1.0.0 of its software, one of the more robust and format inclusive video players for OS X. Too bad they don't have same for 10.4 I tried to use VLC 1.0.0 on my

Re: PowerMac G4 MDD Won;t boot

2009-07-10 Thread Bill Connelly
On Jul 10, 2009, at 3:45 AM, Geoff Black wrote: Had this one b4. Mine was due to PSU unable to sustain the 12v/5v supply. Startup is the most demanding on the psu on startup.. Makes sense. I used the power supply from that supplied the other drive bay and voila. Try the drive in bay

Re: agp graphics vs. gigabit ethernet

2009-07-10 Thread Bill Connelly
On Jul 10, 2009, at 10:11 AM, Ricardo Sevilla wrote: What is the basic Apple model for this upgraded G4? Internal bus speed is a consideration. Also, for an assessment, please advise what type of internet connection you have, dial-up, DSL, or cable? And if possible, what is the

Re: PowerMac G3 wont boot after Tiger effort

2009-07-10 Thread Bill Connelly
On Jul 10, 2009, at 8:30 PM, Po-en Tsai wrote: On 11/07/2009, at 12:16 PM, Bruce Johnson wrote: Yank the pram battery. Press the CUDA switch. Wait 15 minutes, re- insert PRAM battery, press cuda switch again, boot. In the quoted post, Bruce says to press the CUDA button twice between a

Re: Airport N + dialup?

2009-07-12 Thread Bill Connelly
On Jul 12, 2009, at 10:46 AM, Dan wrote: Don't NAT your NAT. Use the AEg as your WAN connection. Plug the ARn into your LAN, as you would any wired computer. Disable NAT and DHCP in it. Then you can connect to the ARn's wi-fi, and it will route you out thru the AEg, with the AEg

Re: Is my Powermac G4 MDD calling itself out?

2009-07-12 Thread Bill Connelly
On Jul 12, 2009, at 3:24 PM, dualG4Wheels wrote: Hi there, I have a Powermac G4 MDD, with dual 1.42 processors, that I have been using for the past three years. A couple of weeks ago, when I shut the machine down, right before it went off altogether,but after the hard drive parked, I

Re: ethernet port gone bad - need advise on adapter, etc. Please.

2009-07-13 Thread Bill Connelly
Don't want to alarm you, but I had a similar experience with lightening that knocked out my ethernet port in my Quicksilver 2002 Dual 1GHz (and a Nikon 5000Ed scanner ...) over the ethernet network at home ... It also messed up the PCI slots and/or USB channel. Didn't show up right

Re: ethernet port gone bad - need advise on adapter, etc. Please.

2009-07-13 Thread Bill Connelly
On Jul 13, 2009, at 3:06 PM, nestami...@gmail.com wrote: sam wrote: Apple Hardware Test? I am not familiar with this. Could you please tell me where I can find this? Sam, apple Hardware tests are actually CDs that you run on the machine to test its part. I think you can find them on

Re: PowerMac G3 wont boot after Tiger effort

2009-07-14 Thread Bill Connelly
On Jul 14, 2009, at 11:45 AM, Bruce Johnson wrote: On Jul 13, 2009, at 6:48 PM, nburman wrote: All thats missing at the mo (as it installs Jag) is the floppy drive, A/V card, If that's the 'Wings' card, put it back in, a lot of Beiges won't boot without that card present. One of the

Re: FS: HP 10 Cartridges

2009-07-14 Thread Bill Connelly
I predict someone is going to tell you, wrong list 4 FS ... --~--~-~--~~~---~--~~ You received this message because you are subscribed Low End Mac's G3-5 List, a group for those using G3, G4, and G5 desktop Macs - with a particular focus on Power Macs. The list

Re: Leopard Mail.app issues

2009-07-16 Thread Bill Connelly
I've been experiencing some relative random crashes and inability to send e-mail from time to time, too. Leopard 10.5.7, Mail.app Version 3.6 (935/935.3), Verizon DSL POP outgoing.verizon.net. Its usually my 5th in the list mailbox that just spins from time to time. Others get sent, but

Re: Leopard Mail.app issues

2009-07-16 Thread Bill Connelly
On Jul 16, 2009, at 1:39 AM, Kris Tilford wrote: In the Mail.appPreferencesOutgoing Mail Server (SMTP):Edit Server List... window, if I selected the Advanced tab, when Use default ports(25,465,587) was selected I was unable to send email. When I used Use custom port: and used port 25 (one

Re: Freezing after going to sleep????????

2009-07-16 Thread Bill Connelly
On Jul 16, 2009, at 8:53 PM, Ricardo Sevilla wrote: Ok so I have a weird problem. I keep having my g4 either crash or whatever on me. Here is the scenario as it has occured many times to me in just the past week. I have my g4 sawtooth that has been upgraded to a owc 1.2ghz processor

Re: Firefox 3.5

2009-07-17 Thread Bill Connelly
Would clearing the caches filled from using earlier than FF 3.5 versions, give a better perspective of seeing how 3.5 is behaving relative to the earlier versions? Which ones? need to use OnyX? --~--~-~--~~~---~--~~ You received this message because you are

ATI Radeon 9800Pro ME Driver Problem?

2009-07-17 Thread Bill Connelly
Maybe its to be expected after unplugging a QS 2002 Dual 1GHz? OS X 10.5.7. AGP1 ATI Radeopn 9800Pro ME PCI2 empty PCI3 M-Audio Delta 2496 PCI4 Sonnet Tango FW/USB PCI5 empty After unplugging my system due to a passing Tornado (well, we got lightening), I got a kp after the Desktop appeared

Re: ATI Radeon 9800Pro ME Driver Problem?

2009-07-17 Thread Bill Connelly
On Jul 17, 2009, at 2:47 PM, Dan wrote: Email the zipped archive to me. Or put 'em on dropbox. That's easiest. This has happened before, and I am wondering if its a problem with the AGP video card, or just the overall system Startup after unplugging my G4 (and not to worry

Re: ATI Radeon 9800Pro ME Driver Problem?

2009-07-17 Thread Bill Connelly
On Jul 17, 2009, at 10:58 PM, Dan wrote: At 3:50 PM -0400 7/17/2009, Bill Connelly wrote: On Jul 17, 2009, at 2:47 PM, Dan wrote: This has happened before, and I am wondering if its a problem with the AGP video card, or just the overall system Startup after unplugging my G4

Re: ATI Radeon 9800Pro ME Driver Problem?

2009-07-18 Thread Bill Connelly
On Jul 17, 2009, at 11:31 PM, Dan wrote: Then leave the indexing off. Run for a while. If the panics continue, go back to looking at hardware. After running applejack memtest 3 cycles (all night) ... I attempted a Restart and it stalled at a blue screen. Stalled was a word in the

Re: ATI Radeon 9800Pro ME Driver Problem?

2009-07-18 Thread Bill Connelly
On Jul 18, 2009, at 8:22 AM, Bill Connelly wrote: Sorry ... I shUt down and need to ... --~--~-~--~~~---~--~~ You received this message because you are subscribed Low End Mac's G3-5 List, a group for those using G3, G4, and G5 desktop Macs - with a particular

Re: MDD won't shut down pwr button won't work correctly

2009-07-18 Thread Bill Connelly
On Jul 18, 2009, at 5:33 PM, Jonas Ulrich wrote: A week or so ago I wrote about a single 1ghz mdd tower that was having random crashes and usb failure. I have since then replaced the motherboard. For some reason the old mother board wouldn't let me boot off the aht cd. As soon as i

Re: MDD won't shut down pwr button won't work correctly

2009-07-18 Thread Bill Connelly
On Jul 18, 2009, at 5:52 PM, Jonas Ulrich wrote: No. I have double checked all the connections. It just started doing something new. I just turned it on by way of the video cable and it came up with the apple and then flashed the you need to restart your computer messaged and then

Re: Slow and Unusable G4 Gigabit - What Fixed It?

2009-07-18 Thread Bill Connelly
On Jul 18, 2009, at 6:36 PM, Ricardo Sevilla wrote: James E. Therrault wrote: My trusty ol' G4 400MHz Gigabit has been slowin' down and yesterday reached the point that it would only fully boot in safe mode. Did the original hardware test and everything checked out. Booted fine in OS9

Re: large HDDs: 128 GB limit on Quicksilver 2001?

2009-07-19 Thread Bill Connelly
Search the G3-G5 list for LBA48 and you'll see several good discussions. Also get the free Mactracker from: http://www.mactracker.ca/ And it will show you your G4 does have the limitation. It can be overcome with an Open Firmware update, or an IDE PCI controller card. You might also

Re: large HDDs: 128 GB limit on Quicksilver 2001?

2009-07-19 Thread Bill Connelly
On Jul 19, 2009, at 5:03 PM, Bill Connelly wrote: It can be overcome with an Open Firmware update, or an IDE PCI controller card. Meant to add, I recently chose to buy a Firmtek Seritek SATA PCI card and 1TB SATA Seagate HD from OWC to solve the issue in my Digital Audio Dual 533

Re: mdd kernel panic how to read it?

2009-07-19 Thread Bill Connelly
Kernel version: Darwin Kernel Version 8.11.0: Wed Oct 10 18:26:00 PDT 2007; root:xnu-792.24.17~1/RELEASE_PPC Model: PowerMac3,6, BootROM 4.4.8f2, 1 processors, PowerPC G4 (3.3), 1 GHz, 1.38 GB Graphics: ATY,Rage128Pro, ATY,Rage128Pro, AGP, 16 MB Memory Module: DIMM0/J21, 512 MB,

Re: mdd kernel panic how to read it?

2009-07-19 Thread Bill Connelly
On Jul 19, 2009, at 10:56 PM, Bill Connelly wrote: / hardware used, then add things back one at a time. was supposed to be simplify hardware used, then add things back one at a time ... something like that. --~--~-~--~~~---~--~~ You received this message

Re: mdd kernel panic how to read it?

2009-07-19 Thread Bill Connelly
: CPU=0. Does this mean that the cpu is failing? -Jonas On Sun, Jul 19, 2009 at 7:59 PM, Bill Connelly billycarm...@verizon.net wrote: On Jul 19, 2009, at 10:56 PM, Bill Connelly wrote: / hardware used, then add things back one at a time. was supposed to be simplify hardware

Re: mdd kernel panic how to read it?

2009-07-20 Thread Bill Connelly
On Jul 20, 2009, at 2:08 AM, Brian Christmas wrote: G'day This might help http://docs.info.apple.com/article.html?artnum=95035 http://support.apple.com/kb/HT1939?viewlocale=en_US Regards Santa Here's an actual MMD board. http://tinyurl.com/n5v2xs Super Great References ...

DA Dual 533 Power On

2009-07-20 Thread Bill Connelly
DA Dual 533 Leopard 10.5.7 AGP1 GeForce4 MX PCI2 empty PCI3 Firmtek Seritek SATA with 1TB Seagate PCI4 empty PCI5 empty When I unplug my DA (after turning off my power strip), to duck a (recent) passing electrical storm, upon plugging it back in (and turning on the power strip), it

Re: DA Dual 533 Power On

2009-07-20 Thread Bill Connelly
On Jul 20, 2009, at 2:35 PM, Bill Connelly wrote: DA Dual 533 Leopard 10.5.7 AGP1 GeForce4 MX PCI2 empty PCI3 Firmtek Seritek SATA with 1TB Seagate PCI4 empty PCI5 empty When I unplug my DA (after turning off my power strip), to duck a (recent) passing electrical storm, upon

Re: ATI Radeon 9800Pro ME Driver Problem?

2009-07-21 Thread Bill Connelly
On Jul 18, 2009, at 12:27 PM, Bill Connelly wrote: Another Blue Screen stall on Cold Startup this AM. Awhile ago, I began seeing a message about a Keyboard or keystroke issue in the logs ... Not knowing what it was, I ignored it. Lately I still could not explain a series of Blue Screen

Re: ATI Radeon 9800Pro ME Driver Problem?

2009-07-22 Thread Bill Connelly
Checking in: On Jul 21, 2009, at 11:20 AM, Bill Connelly wrote: On Jul 18, 2009, at 12:27 PM, Bill Connelly wrote: Another Blue Screen stall on Cold Startup this AM. Awhile ago, I began seeing a message about a Keyboard or keystroke Why this is happening after installing RAM I don't

Re: Any hope for my G5 tower?

2009-07-23 Thread Bill Connelly
It should be enclosed ... squirrels get in and ... Same thing happens ... Seems like the Elec Co might go after the firecracker persons ... And the Humane Society after the Elec Co ... Why shouldn't we go after them both? On Jul 23, 2009, at 4:08 PM, Peter Kim wrote: Thanks for the

Re: ATI Radeon 9800Pro ME Driver Problem?

2009-07-23 Thread Bill Connelly
Ok ... I say I'm checking in again ... some say I'm talking to myself (again) ... On Jul 22, 2009, at 12:05 PM, Bill Connelly wrote: Without the USB/FW card, the log looks cleaner, and I have not gotten a stall as yet (3 or so Startups/Restarts). Turns out that probably was the problem

Re: DA Dual 533 Power On

2009-07-26 Thread Bill Connelly
On Jul 20, 2009, at 9:16 PM, Bill Connelly wrote: On Jul 20, 2009, at 2:35 PM, Bill Connelly wrote: DA Dual 533 Leopard 10.5.7 AGP1 GeForce4 MX PCI2 empty PCI3 Firmtek Seritek SATA with 1TB Seagate PCI4 empty PCI5 empty When I unplug my DA (after turning off my power strip

Re: Dual G5 Problem

2009-07-27 Thread Bill Connelly
On Jul 27, 2009, at 10:59 AM, polkado...@aol.com wrote: Hi, I have a G5 Dual 1.8 with 2 GB ram and 10.4.11 installed. I started having kernal panics pretty regularly. I took the main drive out and installed in another G5 and it runs flawlessly so I ruled out a bad drive. I put

Re: Best way to clone a hard drive to use as a start-up drive?

2009-07-28 Thread Bill Connelly
On Jul 28, 2009, at 4:45 AM, mkehoe wrote: Thanks for all the responses .. I have Prosoft Data Backup software on my computer ... is this comparable to Carbon Copy Cloner for cloning, or should I use CCC? I have 10.4.11 OS (Tiger) on my Power Mac G4. On Jul 27, 3:09 pm, McGrude

Re: Mail

2009-07-28 Thread Bill Connelly
On Jul 28, 2009, at 3:03 AM, Norman Rowe wrote: Recently the apple mail program has been acting strange. It will self start after the daily utilities are run and I'm not able to get new mail sometimes. Mac G4 OS 10.5.7 2 megs of ram Did an erase and install of system and used the combo

AL Pro KB USB Port Use ... Pulsing Cursor

2009-07-28 Thread Bill Connelly
Are there pros and cons to using the extra USB port on a AL Pro KB? I tried using my Yamaha motif es8 digital piano keyboard through the USB port for USB/MIDI ... it seemed to work. But, at a later time it got so my OS X wouldn't startup ... and it would get stuck after loading the drivers

Re: BW won't boot off firewire?

2009-07-30 Thread Bill Connelly
On Jul 30, 2009, at 4:06 PM, Bill Christensen wrote: Hey folks, Is there any hardware related reason that a BW won't boot off an external firewire drive. The drive is 250gig, but since it's external that shouldn't really matter. It's freshly loaded with 10.4.11. I don't believe it

Re: Window position assignment drives us nuts

2009-07-31 Thread Bill Connelly
On Jul 31, 2009, at 9:53 PM, Richard Gerome wrote: When Safari first boots up the window doesn't line up with the screen it's off center and she is lining it up and when she reboots it's off center again... There is no way to fix this... CoolKat Does this have something to do with

Re: 750GB Seagate PATA is Dropping Out Again

2009-08-03 Thread Bill Connelly
On Aug 3, 2009, at 11:08 AM, trag wrote: On Aug 1, 2:24 pm, Bill Connelly billycarm...@verizon.net wrote: In my QS 2002 Dual 1GHz under 10.5.7, my 750GB Seagate PATA is Dropping Out Again. Had this issue before ... wondering if its time to get a replacement from Seagate? Its only a year

Re: 750GB Seagate PATA is Dropping Out Again

2009-08-06 Thread Bill Connelly
On Aug 3, 2009, at 11:41 AM, Bill Connelly wrote: On Aug 3, 2009, at 11:08 AM, trag wrote: On Aug 1, 2:24 pm, Bill Connelly billycarm...@verizon.net wrote: In my QS 2002 Dual 1GHz under 10.5.7, my 750GB Seagate PATA is Dropping Out Again. Had this issue before ... wondering if its time

Re: 750GB Seagate PATA is Dropping Out Again

2009-08-06 Thread Bill Connelly
On Aug 1, 2:24 pm, Bill Connelly billycarm...@verizon.net wrote: In my QS 2002 Dual 1GHz under 10.5.7, my 750GB Seagate PATA is Dropping Out Again. Well it dropped out again. After moving it back from an external FW enclosure, it started up with multiple Bus Errors and eventually

Re: 750GB Seagate PATA is Dropping Out Again

2009-08-07 Thread Bill Connelly
On Aug 7, 2009, at 2:46 AM, Dan wrote: At 10:15 PM -0400 8/6/2009, Bill Connelly wrote: On Aug 1, 2:24 pm, Bill Connelly billycarm...@verizon.net wrote: In my QS 2002 Dual 1GHz under 10.5.7, my 750GB Seagate PATA is Dropping Out Again. Well it dropped out again. After moving it back from

Re: 750GB Seagate PATA is Dropping Out Again

2009-08-07 Thread Bill Connelly
On Aug 7, 2009, at 10:41 AM, Chance Reecher wrote: No, if the drive works fine outside the QS, it is definitely not the drive. It most likely is the ATA bus inside your QS, very likely since you mentioned having problems with cable select. There's a SLIGHT chance it could be power

Re: 750GB Seagate PATA is Dropping Out Again

2009-08-07 Thread Bill Connelly
On Aug 7, 2009, at 10:20 AM, Bill Connelly wrote: On Aug 7, 2009, at 2:46 AM, Dan wrote: How 'bout internal temp? Could the drive be that much hotter etc? I have the drive mounted on the top level of the double layer sled. Sits directly under the fan. Think this is the coolest position

Re: 750GB Seagate PATA is Dropping Out Again

2009-08-07 Thread Bill Connelly
On Aug 7, 2009, at 2:07 PM, Dan wrote: At 10:20 AM -0400 8/7/2009, Bill Connelly wrote: On Aug 7, 2009, at 2:46 AM, Dan wrote: At 10:15 PM -0400 8/6/2009, Bill Connelly wrote: On Aug 1, 2:24 pm, Bill Connelly billycarm...@verizon.net wrote: In my QS 2002 Dual 1GHz under 10.5.7, my

Re: 750GB Seagate PATA is Dropping Out Again

2009-08-07 Thread Bill Connelly
On Aug 7, 2009, at 6:10 PM, Dan wrote: Is everything equal between the two drives - same exact buffering and raw performance? Could be that the newer drive is just able to push data faster, causing the marginal cable to fail. Everything is the same between the 2 Seagate 7200.10 PATA drives

Re: Having trouble with a TiBook 15 867MHz DVI not charging

2009-08-08 Thread Bill Connelly
On Aug 8, 2009, at 10:40 PM, Ross wrote: The system boots and runs off the AC, but does NOT charge the battery. The main battery has been changed out for a spare, but the problem persists. Is this a problem with the PRAM battery? Is this a logic board charging circuit problem? If so, is it

Re: 750GB Seagate PATA is Dropping Out Again (Solved?)

2009-08-09 Thread Bill Connelly
Regarding the Seagate 7200.10 dropping out ... Looks like things are working now: 1. using power line with double sockets for the hard drive, single socket one for the ATI Radeon 9800 Pro ME 2. put the 750GB Seagate on the lower level of double decker sled 3. using the new 18 IDE cable from

Re: 750GB Seagate PATA is Dropping Out Again (Solved?)

2009-08-10 Thread Bill Connelly
On Aug 9, 2009, at 6:47 PM, Dan wrote: At 2:51 PM -0400 8/9/2009, Bill Connelly wrote: 6. Leaving power to monitor and digital keyboard connected / On. Perhaps turning all these off with a dedicated power strip / switch (also a mixer board and amp system) affected the QS's knowledge

Re: 750GB Seagate PATA is Dropping Out Again (Solved?)

2009-08-11 Thread Bill Connelly
On Aug 10, 2009, at 8:41 PM, Bill Connelly wrote: On Aug 9, 2009, at 6:47 PM, Dan wrote: At 2:51 PM -0400 8/9/2009, Bill Connelly wrote: 6. Leaving power to monitor and digital keyboard connected / On. Perhaps turning all these off with a dedicated power strip / switch (also a mixer board

Re: 750GB Seagate PATA is Dropping Out Again (Solved?)

2009-08-11 Thread Bill Connelly
I also did a cmd-opt-P-R after several kps on Startup, prior to getting to the {Safeboot, Restart}, because it looked like i was getting one kp after another. --~--~-~--~~~---~--~~ You received this message because you are subscribed Low End Mac's G3-5 List,

Re: 750GB Seagate PATA is Dropping Out Again (Solved?)

2009-08-12 Thread Bill Connelly
On Aug 12, 2009, at 2:27 PM, Dan wrote: At 8:09 PM -0400 8/11/2009, Bill Connelly wrote: After an electrical storm today, I plugged everything back in, and I get the old behavior of several kps on Startup, and after a Safeboot, things seem to be ok. Seagate 750GB is not dropping out

NewerTech v2.5 1.5TB SATA Seagates

2009-08-13 Thread Bill Connelly
Anyone have experience with NewerTech v2.5 SATA External Enclosure (with FW/USB Hub) 1.5TB Seagates of the 7200.11 generation? These Seagates (or similar ones) are on Sale at BestBuy this week. The NewerTech is Oxford 934, and reportedly has issues with the larger drive, offering a

Re: NewerTech v2.5 1.5TB SATA Seagates

2009-08-13 Thread Bill Connelly
On Aug 13, 2009, at 11:30 AM, Fabian Fang wrote: On Aug 13, 2009, at 6:33 AM, Bill Connelly wrote: Anyone have experience with NewerTech v2.5 SATA External Enclosure (with FW/USB Hub) 1.5TB Seagates of the 7200.11 generation? These Seagates (or similar ones) are on Sale at BestBuy

Re: 750GB Seagate PATA is Dropping Out Again (Solved?)

2009-08-13 Thread Bill Connelly
On Aug 13, 2009, at 3:13 PM, Dan wrote: At 10:30 PM -0400 8/12/2009, Bill Connelly wrote: On Aug 12, 2009, at 2:27 PM, Dan wrote: At 8:09 PM -0400 8/11/2009, Bill Connelly wrote: After an electrical storm today, I plugged everything back in, and I get the old behavior of several kps

Re: NewerTech v2.5 1.5TB SATA Seagates

2009-08-14 Thread Bill Connelly
Since on sale, and being a Seagate, I went on and purchased the 1.5TB sata ST315005N1A1AS-RK, and it functions in the NewerTech v2.5 case. Took about 12 hours to Erase with Zeroing to format into 1 partition of 1.36 TB (1,500,301,910,016 Bytes). As 1 partition of 1.5TB, and with different

Re: G4 Mini with Chime of Death

2009-08-14 Thread Bill Connelly
On Aug 14, 2009, at 9:32 AM, aussieshepsrock wrote: Hello, I have g4 mini 1.2ghz, 1gig, 40 gig that is now presenting with a loud screech instead of the nice startup chime. It sends no signal to the monitor, isn't attempting to boot, and is unresponsive to any keyboard commands, and the

Re: G4 Upgrade - Radeon 7000 card - images freeze and break up

2009-08-21 Thread Bill Connelly
On Aug 21, 2009, at 9:56 AM, corolla2 wrote: Hello, I recently bought a Power Mac G4 Sawtooth and made several upgrades to it with no problems -- until I added a ATI Radeon 7000 Mac Edition video card. My G4 is running OS X 10.4, updated to 10.4.11. It has a Sonnet Encore ST G4 1GB

Re: Installing new internal hard drive on G4

2009-08-24 Thread Bill Connelly
On Aug 24, 2009, at 1:38 PM, John Niven wrote: I think you will see only 128GB on your new harddrive (you can still use it). Much better to buy a SATA pci card and then you can use a modern large HD. Which G4 QS do you have? --~--~-~--~~~---~--~~ You

Re: What OCR for Leopard?

2009-08-26 Thread Bill Connelly
On Aug 26, 2009, at 9:06 PM, Stephen E. Bodnar wrote: I didn't see it mentioned, but if you just happen to have access to the full version of Adobe Acrobat, there is an OCR module built-in. I haven't used it so I can't testify to it's ability or agility. Stephen I have Acrobat 6 Pro

Re: OSX10.4 on G3

2009-08-27 Thread Bill Connelly
On Aug 27, 2009, at 8:54 AM, steveoa wrote: Thanks for the feedback, before I do anything I think I need to run the Disk Utility, - could someone let me know where I can find it?to find any probs with the System on HD ? You can run Disk Utility from the Installation Disk. Just Startup

  1   2   3   4   5   6   7   >