[galaxy-dev] bowtie hanging after execution

2011-01-12 Thread Branden Timm
it on the command line. The tool completes successfully in a few minutes, which confirms that the Galaxy server process seems to be the culprit in this situation, not bowtie_wrapper. Any help would be greatly appreciated. Cheers -- Branden Timm University of Wisconsin Great Lakes Bioenergy Research

Re: [galaxy-dev] bowtie hanging after execution

2011-01-13 Thread Branden Timm
(thanks for letting us know it was out of date!). Regards, Kelly On Jan 13, 2011, at 11:39 AM, Branden Timm wrote: Thanks for the tip, Kelly - I tested this on my workstation at revision 4640 and am seeing the same behavior. The output SAM file is 1.9G. I will pull the latest changes from

[galaxy-dev] listing the same tool twice in tool_conf.xml

2011-02-21 Thread Branden Timm
section. However, the second occurrence of the tool is not displayed. Is it possible to list the same tool twice under the same section? -- Branden Timm bt...@glbrc.wisc.edu ___ To manage your subscriptions to this and other Galaxy lists, please use

[galaxy-dev] bwa failure preparing job

2011-04-19 Thread Branden Timm
to map against is correct (all whitespace is tab characters): synpcc7002 synpcc7002 Synechococcus /home/galaxy/galaxy-central/bwa_ indices/SYNPCC7002 I'm not sure what the next troubleshooting step is, any ideas? -- Branden Timm bt...@glbrc.wisc.edu

Re: [galaxy-dev] bwa failure preparing job

2011-04-26 Thread Branden Timm
Does anybody have any idea why I would be getting this error before the tool runs? -- Branden Timm Great Lakes Bioenergy Research Center bt...@wisc.edu On 4/19/2011 10:45 AM, Branden Timm wrote: Hi All, I'm having issues running BWA for Illumina with the latest version of Galaxy (5433

Re: [galaxy-dev] bwa failure preparing job

2011-04-26 Thread Branden Timm
it seems that even using data tables, the format of my .loc files shouldn't need to change because they both use four columns separated by tabs. As always, any help is greatly appreciated. -- Branden Timm bt...@glbrc.wisc.edu On 4/26/2011 12:29 PM, Vipin TS wrote: Hi Branden, I find

Re: [galaxy-dev] Version Error and Python 2.7

2011-05-03 Thread Branden Timm
or to just install 2.6 alongside 2.7. -- Branden Timm bt...@glbrc.wisc.edu On 2/2/2011 12:07 PM, Peter Cock wrote: On Wed, Feb 2, 2011 at 6:02 PM, John David Osborneozb...@uab.edu wrote: I have (or rather had) a functional galaxy installation on a CentOS box running python 2.4. I did an mecurial update

[galaxy-dev] Error installing migrated tool deps

2013-05-07 Thread Branden Timm
. Thanks! -- Branden Timm bt...@energy.wisc.edu ___ Please keep all replies on the list by using reply all in your mail client. To manage your subscriptions to this and other Galaxy lists, please use the interface at: http://lists.bx.psu.edu

[galaxy-dev] Error cleaning up Condor jobs

2013-05-08 Thread Branden Timm
of the output file from my job leads me to believe it finished just fine, and indicating failure to the user because Galaxy couldn't cleanup a 1b error code file seems a little extreme to me. Thanks! -- Branden Timm bt...@energy.wisc.edu

[galaxy-dev] Error cleaning up Condor jobs

2013-05-08 Thread Branden Timm
of the output file from my job leads me to believe it finished just fine, and indicating failure to the user because Galaxy couldn't cleanup a 1b error code file seems a little extreme to me. Thanks! -- Branden Timm bt...@energy.wisc.edu

Re: [galaxy-dev] Error installing migrated tool deps

2013-05-08 Thread Branden Timm
, Branden Timm wrote: I recently upgraded to the latest galaxy-central, and was advised on first run that two tools in tool_conf.xml had been removed from the distribution, but could be installed from the tool shed. I ran the script that it generated, however the script fails with the following messages

Re: [galaxy-dev] Error cleaning up Condor jobs

2013-05-08 Thread Branden Timm
'BlastXml' -- Branden Timm bt...@energy.wisc.edu On 5/8/2013 10:17 AM, Nate Coraor wrote: On May 8, 2013, at 10:08 AM, Branden Timm wrote: Hi All, I've been working to configure a new Galaxy instance to run jobs under Condor. Things are 99% working at this point, but what seems

[galaxy-dev] error after pulling latest updates

2013-06-05 Thread Branden Timm
' is not defined Removing PID file main.pid -- Branden Timm bt...@energy.wisc.edu ___ Please keep all replies on the list by using reply all in your mail client. To manage your subscriptions to this and other Galaxy lists, please use the interface

Re: [galaxy-dev] error after pulling latest updates

2013-06-05 Thread Branden Timm
should be submitted. -- Branden Timm bt...@energy.wisc.edu On 6/5/2013 10:58 AM, Branden Timm wrote: Hi All, Just did an update to HEAD, and upon restarting the daemons received the following messages: galaxy.jobs.handler DEBUG 2013-06-05 10:55:31,478 recovering job 2083 in condor runner