[galaxy-dev] Galaxy with EMBOSS 5 or EMBOSS 6 ?

2013-01-28 Thread Guest, Simon
Dear Galaxians, I am troubleshooting a problem with running EMBOSS infoseq on our local galaxy installation. We are running EMBOSS 6.5. There is a mismatch between the options Galaxy is passing to infoseq (-version), and what infoseq wants (-seqversion). This breaks the tool. While this

Re: [galaxy-dev] Galaxy with EMBOSS 5 or EMBOSS 6 ?

2013-01-28 Thread Guest, Simon
There is a mismatch between the options Galaxy is passing to infoseq (- version), and what infoseq wants (-seqversion). This breaks the tool. Clarification: I see the -version/-seqversion change to infoseq was made in EMBOSS 6.2.0. I'm still wondering which version I should be using with

Re: [galaxy-dev] Galaxy with EMBOSS 5 or EMBOSS 6 ?

2013-01-28 Thread Dannon Baker
Hey Simon, You're right -- the EMBOSS version supported by the Galaxy wrappers is currently EMBOSS 5. We do have a Tool Dependency page here: http://wiki.galaxyproject.org/Admin/Tools/Tool%20Dependencies, but unfortunately while it lists versions for many tools it doesn't cover them all.

Re: [galaxy-dev] Galaxy with EMBOSS 5 or EMBOSS 6 ?

2013-01-28 Thread Guest, Simon
You're right -- the EMBOSS version supported by the Galaxy wrappers is currently EMBOSS 5. We do have a Tool Dependency page here: http://wiki.galaxyproject.org/Admin/Tools/Tool%20Dependencies, but unfortunately while it lists versions for many tools it doesn't cover them all. I'll update