[galaxy-dev] Problem with tabular files

2013-07-29 Thread Misharl mon








Hi everybody,


In my lab, after upgrading our Galaxy instance to the latest version, we have a 
problem with displaying tabular files.

Any idea from where the problem can come?

Thanks in advance to all.

Mish
  ___
Please keep all replies on the list by using reply all
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Re: [galaxy-dev] Problem with tabular files

2013-07-29 Thread Dannon Baker
What is the problem you're observing, and do you see any errors in the
galaxy log or javascript console?

-Dannon


On Mon, Jul 29, 2013 at 5:51 AM, Misharl mon mish...@hotmail.com wrote:



 Hi everybody,


 In my lab, after upgrading our Galaxy instance to the latest version, we
 have a problem with displaying tabular files.

 Any idea from where the problem can come?

 Thanks in advance to all.

 Mish

 ___
 Please keep all replies on the list by using reply all
 in your mail client.  To manage your subscriptions to this
 and other Galaxy lists, please use the interface at:
   http://lists.bx.psu.edu/

 To search Galaxy mailing lists use the unified search at:
   http://galaxyproject.org/search/mailinglists/

___
Please keep all replies on the list by using reply all
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

[galaxy-dev] Problem with tabular files

2013-07-29 Thread Misharl mon




Hi Dannon,

Thank you very much for replying. The problem is that we cannot display any 
tabular files in the galaxy result panel. The tabular files are correct. We 
have checked the galaxy log, and didn't see anything.


Thank you,

Mish

Date: Mon, 29 Jul 2013 07:57:28 -0400
Subject: Re: [galaxy-dev] Problem with tabular files
From: dannon.ba...@gmail.com
To: mish...@hotmail.com
CC: galaxy-dev@lists.bx.psu.edu

What is the problem you're observing, and do you see any errors in the galaxy 
log or javascript console?
-Dannon

On Mon, Jul 29, 2013 at 5:51 AM, Misharl mon mish...@hotmail.com wrote:












Hi everybody,


In my lab, after upgrading our Galaxy instance to the latest version, we have a 
problem with displaying tabular files.

Any idea from where the problem can come?

Thanks in advance to all.


Mish
  

___

Please keep all replies on the list by using reply all

in your mail client.  To manage your subscriptions to this

and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/



To search Galaxy mailing lists use the unified search at:

  http://galaxyproject.org/search/mailinglists/

  ___
Please keep all replies on the list by using reply all
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Re: [galaxy-dev] Problem with tabular files

2013-07-29 Thread Dannon Baker
What happens when you attempt view the tabular file?  Does it automatically
download instead of displaying, for example?


On Mon, Jul 29, 2013 at 9:54 AM, Misharl mon mish...@hotmail.com wrote:





 Hi Dannon,

 Thank you very much for replying. The problem is that we cannot display
 any tabular files in the galaxy result panel. The tabular files are
 correct. We have checked the galaxy log, and didn't see anything.


 Thank you,

 Mish

 --
 Date: Mon, 29 Jul 2013 07:57:28 -0400
 Subject: Re: [galaxy-dev] Problem with tabular files
 From: dannon.ba...@gmail.com
 To: mish...@hotmail.com
 CC: galaxy-dev@lists.bx.psu.edu


 What is the problem you're observing, and do you see any errors in the
 galaxy log or javascript console?

 -Dannon


 On Mon, Jul 29, 2013 at 5:51 AM, Misharl mon mish...@hotmail.com wrote:



 Hi everybody,


 In my lab, after upgrading our Galaxy instance to the latest version, we
 have a problem with displaying tabular files.

 Any idea from where the problem can come?

 Thanks in advance to all.

 Mish

 ___
 Please keep all replies on the list by using reply all
 in your mail client.  To manage your subscriptions to this
 and other Galaxy lists, please use the interface at:
   http://lists.bx.psu.edu/

 To search Galaxy mailing lists use the unified search at:
   http://galaxyproject.org/search/mailinglists/



___
Please keep all replies on the list by using reply all
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Re: [galaxy-dev] Problem with tabular files

2013-07-29 Thread Misharl mon


When i attempt viewing the tabular file, it doesn't download automatically. it 
displays nothing, a blank panel.

Thanks Dannon 



Date: Mon, 29 Jul 2013 09:55:10 -0400
Subject: Re: [galaxy-dev] Problem with tabular files
From: dannon.ba...@gmail.com
To: mish...@hotmail.com
CC: galaxy-dev@lists.bx.psu.edu

What happens when you attempt view the tabular file?  Does it automatically 
download instead of displaying, for example?

On Mon, Jul 29, 2013 at 9:54 AM, Misharl mon mish...@hotmail.com wrote:








Hi Dannon,

Thank you very much for replying. The problem is that we cannot display any 
tabular files in the galaxy result panel. The tabular files are correct. We 
have checked the galaxy log, and didn't see anything.



Thank you,

Mish

Date: Mon, 29 Jul 2013 07:57:28 -0400
Subject: Re: [galaxy-dev] Problem with tabular files
From: dannon.ba...@gmail.com

To: mish...@hotmail.com
CC: galaxy-dev@lists.bx.psu.edu


What is the problem you're observing, and do you see any errors in the galaxy 
log or javascript console?
-Dannon

On Mon, Jul 29, 2013 at 5:51 AM, Misharl mon mish...@hotmail.com wrote:













Hi everybody,


In my lab, after upgrading our Galaxy instance to the latest version, we have a 
problem with displaying tabular files.

Any idea from where the problem can come?

Thanks in advance to all.



Mish
  

___

Please keep all replies on the list by using reply all

in your mail client.  To manage your subscriptions to this

and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/



To search Galaxy mailing lists use the unified search at:

  http://galaxyproject.org/search/mailinglists/

  

  ___
Please keep all replies on the list by using reply all
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/