Re: [galaxy-dev] Error with setuptools version in Galaxy installation on Cluster

2011-02-25 Thread Sonali Amonkar
Hi Nate, We are still awaiting any replies to the error on the Torque community. About the debugging, we did try tracejob, however since the job was not getting submitted itself, Torque did not have any logging to the job(it wasn't even a job yet). Meanwhile, we are retrying deployment of

Re: [galaxy-dev] Error with setuptools version in Galaxy installation on Cluster

2011-02-25 Thread Nate Coraor
Sonali Amonkar wrote: Hi Nate, We are still awaiting any replies to the error on the Torque community. About the debugging, we did try tracejob, however since the job was not getting submitted itself, Torque did not have any logging to the job(it wasn't even a job yet). Meanwhile, we

Re: [galaxy-dev] Error with setuptools version in Galaxy installation on Cluster

2011-02-15 Thread Nate Coraor
Sonali Amonkar wrote: On further digging, we found that the script is failing in the following part of $GALAXY_HOME/lib/galaxy/jobs/runners/pbs.py: # submit galaxy_job_id = job_wrapper.job_id log.debug((%s) submitting file %s % ( galaxy_job_id, job_file ) )

Re: [galaxy-dev] Error with setuptools version in Galaxy installation on Cluster

2011-02-11 Thread Nate Coraor
Sonali Amonkar wrote: I am currently facing another issue. When I run my Workflow, I am seeing the following error on the server log. This error is not consistent, and occurs in an erratic manner. galaxy.jobs INFO 2011-02-03 05:17:03,522 job 151 dispatched galaxy.jobs.runners.pbs

Re: [galaxy-dev] Error with setuptools version in Galaxy installation on Cluster

2011-02-11 Thread Nate Coraor
Nate Coraor wrote: Sonali Amonkar wrote: I am currently facing another issue. When I run my Workflow, I am seeing the following error on the server log. This error is not consistent, and occurs in an erratic manner. galaxy.jobs INFO 2011-02-03 05:17:03,522 job 151 dispatched

Re: [galaxy-dev] Error with setuptools version in Galaxy installation on Cluster

2011-02-02 Thread Sonali Amonkar
Hi Nate, The last option you gave worked like a charm! Thank you for your assistance! Warm regards, Sonali Amonkar -Original Message- From: Nate Coraor [mailto:n...@bx.psu.edu] Sent: Thursday, January 27, 2011 7:21 PM To: Sonali Amonkar Cc: Galaxy Dev Subject: Re: Error with setuptools

Re: [galaxy-dev] Error with setuptools version in Galaxy installation on Cluster

2011-01-27 Thread Nate Coraor
Hi Sonali, Since this is a local installation question, I have moved the discussion to galaxy-dev. Further responses are inline below. Sonali Amonkar wrote: Hi, First of all I would like to appreciate the clean and neat documentation written for the Galaxy setup for Cluster. I am