Re: [galaxy-dev] Toolshed error when browsing own repo's

2012-04-03 Thread Joachim Jacob
Hi, I stopped toolshed, dropped the database, and recreated it. Relaunched toolshed without errors. I have create a login again, created a category (no problems), and tried to create a repo, which upon saving gives me the error again. Is it a problem that I use the same user for access to

Re: [galaxy-dev] Toolshed error when browsing own repo's

2012-04-02 Thread Joachim Jacob
Hi Greg, If it is most likely a configuration error, I will check my settings, and let you know my progress. But one note: I do not have a hgweb.config file. Where is it supposed to reside? I cannot find this info on the toolshed wiki. Joachim On 04/02/2012 03:30 PM, Greg Von Kuster

Re: [galaxy-dev] Toolshed error when browsing own repo's

2012-04-02 Thread Greg Von Kuster
It should be in your Galaxy installation directory, and your on-disk repositories will be in a directory under the setting you've defined for the file_path configuration in your community_wsgi.ini file. On Apr 2, 2012, at 10:17 AM, Joachim Jacob wrote: Hi Greg, If it is most likely a

Re: [galaxy-dev] Toolshed error when browsing own repo's

2012-04-02 Thread Greg Von Kuster
Try completely dropping and recreating your tool shed database. Also, what version of Galaxy are you running and what version of Python are you running? What database / version are you using? On Apr 2, 2012, at 11:13 AM, Joachim Jacob wrote: Thanks for the suggestions, but no joy. 1. I