Re: [galaxy-dev] upgrading cufflinks version to 2.0.2

2013-03-28 Thread Jeremy Goecks
I am trying to upgrade cufflinks version from 1.3.0 to 2.0.2. I changed the directory in the PATH to version 2.0.2 but when I run cuffdiff on the galaxy it still uses the version 1.3.0. Do I need to change the code of the wrapper? This is the right approach, but there must be a glitch

[galaxy-dev] upgrading cufflinks version to 2.0.2

2013-03-27 Thread Karen Chait
Hello, I am trying to upgrade cufflinks version from 1.3.0 to 2.0.2. I changed the directory in the PATH to version 2.0.2 but when I run cuffdiff on the galaxy it still uses the version 1.3.0. Do I need to change the code of the wrapper? Another question is how to I enable both version of