[galaxy-user] Yeast Genome Assembly

2011-06-24 Thread Edward Turk
For yeast analysis I use the following assembly: S. cerevisiae June 2008 (SGD/sacCer2) (sacCer2). Recently a new yeast genome has appeared as an option in Galaxy: S. cerevisae str. S288C (Saccharomyces_cerevisiae_S288C_SGD2010). Is this an update to sacCer2? Where is it coming from? I don't see

Re: [galaxy-user] Yeast Genome Assembly

2011-06-29 Thread Edward Turk
this helps, Jen Galaxy team On 6/24/11 8:40 AM, Edward Turk wrote: For yeast analysis I use the following assembly: S. cerevisiae June 2008 (SGD/sacCer2) (sacCer2). Recently a new yeast genome has appeared as an option in Galaxy: S. cerevisae str. S288C

[galaxy-user] Filter out Positive Strand

2011-08-13 Thread Edward Turk
Hello all, I have used Tophat to map and now I want to filter out all reads that mapped to the positive strand. Any help would be greatly appreciated. Thanks, Edward Turk ___ The Galaxy User list should be used for the discussion

[galaxy-user] Merge FASTQ Databases

2011-12-23 Thread Edward Turk
Hi Galaxy Users, Can FASTQ Databases be merged using Galaxy? Thanks, Edward ___ The Galaxy User list should be used for the discussion of Galaxy analysis and other features on the public server at usegalaxy.org. Please keep all replies on

[galaxy-user] Install Galaxy on Mac

2012-08-10 Thread Edward Turk
Hello, Could someone provide instructions for installing galaxy on a Mac OS 10.7? The instructions provided by galaxy start off by asking me to check my python version, but I don't know how to do that. I figure someone has step-by-step instructions or a screen cast? Thank you, Edward

Re: [galaxy-user] Install Galaxy on Mac

2012-08-10 Thread Edward Turk
' on the command line, eg on my old MacBook: bash-3.2$ python -V Python 2.5.1 bash-3.2$ Hope this helps Regards, Hans On 08/10/2012 02:37 PM, Edward Turk wrote: Hello, Could someone provide instructions for installing galaxy on a Mac OS 10.7? The instructions provided

Re: [galaxy-user] Install Galaxy on Mac

2012-08-10 Thread Edward Turk
8:00 AM, Edward Turk wrote: Both responses worked for checking python version, but trying to download gave an error: Install Galaxy on Mac OS10.7 1. Open Applications/Utilities/Terminal.app 2. Check Python version by pasting in python -V, no quotes, and hit return *response = Python 2.7.1

Re: [galaxy-user] Install Galaxy on Mac

2012-08-10 Thread Edward Turk
-up and leave the user list off - no need to post to both. The other question about MAC resource we can do the same with, once answered. Best, Jen Galaxy team On 8/10/12 8:53 AM, Edward Turk wrote: Hi Jen, Yes, it is best to assume I know nothing about programming. I installed