Re: [Audyssey] trouble running USa games.

2006-11-13 Thread Thomas Ward
Hi Shaun, I have no immediate plans to support .NET Framework 3 directly. However, since I am building against .NET Framework 2 3 is backward compatible with 2.0. So no problems I know of if you want to go ahead and upgrade to 3.0. Perhaps you can serve as a tester. STFC 1.0 is do to come out

Re: [Audyssey] trouble running USa games.

2006-11-12 Thread Neo
. Take care, Lukas - Original Message - From: Dark [EMAIL PROTECTED] To: Gamers@audyssey.org Sent: Sunday, November 12, 2006 2:20 PM Subject: [Audyssey] trouble running USa games. Hello. the discussion of Rale racer yesterday prompted me to go and have another look at Net Framework

[Audyssey] trouble running USa games.

2006-11-12 Thread Dark
Hello. the discussion of Rale racer yesterday prompted me to go and have another look at Net Framework. Everytime I'd tried to install it in the past, it not only refused to work, but also caused huge problems at start up, which i could only fix with a system restore. I've now downloaded

Re: [Audyssey] trouble running USa games.

2006-11-12 Thread Dark
this helps. Take care, Lukas - Original Message - From: Dark [EMAIL PROTECTED] To: Gamers@audyssey.org Sent: Sunday, November 12, 2006 2:20 PM Subject: [Audyssey] trouble running USa games. Hello. the discussion of Rale racer yesterday prompted me to go and have another look

Re: [Audyssey] trouble running USa games.

2006-11-12 Thread Thomas Ward
Hi, End user problems with the .NET Framework 1.1 is the major reason all future releases of STFC, Monty, and all other games will be using framework 2.0. Just for reference with .NET Framework 1.0 and 1.1 it use to create a special account on your computer. In order to restore your

Re: [Audyssey] trouble running USa games.

2006-11-12 Thread Dark
: [Audyssey] trouble running USa games. Hi, End user problems with the .NET Framework 1.1 is the major reason all future releases of STFC, Monty, and all other games will be using framework 2.0. Just for reference with .NET Framework 1.0 and 1.1 it use to create a special account on your

Re: [Audyssey] trouble running USa games.

2006-11-12 Thread shaun everiss
what about dotnet 3, its just come out. At 04:57 AM 11/13/2006, Thomas Ward wrote: Hi, End user problems with the .NET Framework 1.1 is the major reason all future releases of STFC, Monty, and all other games will be using framework 2.0. Just for reference with .NET Framework 1.0 and 1.1 it use