[General] Webboard: if...then block in template

2013-02-28 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: I'd like to have a block in the results template that would only display if I had less than 5 results for the current search. Is this possible? Can someone point me towards documentation supporting this? Thanks Conditional

[General] Webboard: search.cgi crashes with buffer overflow

2013-02-28 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: This bug is most likely fixed in 3.3.13. Please upgrade, and report back if the problem remains. From Changelog: http://www.mnogosearch.org/doc33/msearch-changelog.html#changelog-3-3-13 * Bug#4803 buffer overflow detected with

[General] Webboard: PGExec error when having a ' in the file name

2013-02-28 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: It seems that postgresql has changed the way they handle escape characters. When setting 'standard_conforming_strings = off' in postgresql.conf the error is gone and indexer seem to finish successfully. For more see

[General] Webboard: Fix PHP Extension Debian Squeeze 64bit

2013-02-28 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi, anyony having trouble compiling the php extension on a 64 bit system with a relocation / fpic error caused by libmnogosearch? do this: run the install.pl script with shared lib creation turned on and set these

[General] Webboard: No MySQL in latest 3.3.13 snapshot

2013-03-06 Thread bar
Author: Amar Bouchibane Email: Message: Hi Alexander, sorry, this was my fault: the MySQL libraries weren't there anymore! So, the building of mnoGoSearch works when I add --with-mysql= best regards, Amar Reply: http://www.mnogosearch.org/board/message.php?id=21515

[General] Webboard: New office suite parsers for mnoGoSearch (*.docx), (*.pptx), (*.xlsx), (*.wps), (*.wpd) , (*.odt) and (*.sxw)

2013-04-17 Thread bar
Author: Yannick Email: yl...@laposte.net Message: New office suite parsers for mnoGoSearch (*.docx), (*.pptx), (*.xlsx), (*.wps), (*.wpd) , (*.odt) and (*.sxw) *** Microsoft *** PATCH to add docx2txt (*.docx) (MS Word 2007 and later) parser configuration.

[General] Webboard: Index all post in the forum or website category?

2013-04-21 Thread bar
Author: nanang Email: nh3...@yahoo.co.id Message: Can you help me, how indexer.conf settings in order to be able to index all the links or post in the forum or website category? for example I want to index all the posts on tips tricks category, at any website found so I do not need to define a

[General] Webboard: Index all post in the forum or website category?

2013-04-22 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Can you help me, how indexer.conf settings in order to be able to index all the links or post in the forum or website category? for example I want to index all the posts on tips tricks category, at any website found so I do not

[General] Webboard: Index all post in the forum or website category?

2013-04-23 Thread bar
Author: nanang Email: nh3...@yahoo.co.id Message: I want to index all the sites, about template Indexing posting in the forum categories and categories on the website current indexer setup like this, but I'm confused a lot of link wikipedia and amazon are indexed by crawl Realm http://*.com/*

[General] Webboard: Upgrading from 3.2?

2013-04-30 Thread bar
Author: Ian Email: Message: Hi, we successfully installed mnogosearch on a Linux/Apache server website back in 2007. This was version 3.2 and it has worked very well since then. However, we recently changed server hardware and upgraded the server software as well. Here is our current setup:

[General] Webboard: Upgrading from 3.2?

2013-04-30 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi, we successfully installed mnogosearch on a Linux/Apache server website back in 2007. This was version 3.2 and it has worked very well since then. However, we recently changed server hardware and upgraded the server

[General] Webboard: Index all post in the forum or website category?

2013-04-30 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: I want to index all the sites, about template Indexing posting in the forum categories and categories on the website current indexer setup like this, but I'm confused a lot of link wikipedia and amazon are indexed by crawl

[General] Webboard: Upgrading from 3.2?

2013-04-30 Thread bar
Author: Ian Email: Message: Thanks Alexander - where should I send the config files as you suggested? Ian Reply: http://www.mnogosearch.org/board/message.php?id=21526 ___ General mailing list General@mnogosearch.org

[General] Webboard: Upgrading from 3.2?

2013-04-30 Thread bar
Author: Ian Email: Message: Also, which version should I download - RPM or Deb? Ian Reply: http://www.mnogosearch.org/board/message.php?id=21527 ___ General mailing list General@mnogosearch.org http://lists.mnogosearch.org/listinfo/general

[General] Webboard: Index all post in the forum or website category?

2013-05-09 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: My mistake choosing the unlimited category, it requires a large hardware like google I want to make more specific, it's about selling search on my country is it possible if I configure the indexer only do index when the data is

[General] Webboard: $(body) result optimization

2013-06-10 Thread bar
Author: Olivier Obéron Email: Message: Hi, When I search something with Mnogosearch 3.3.14 (installed on Debian) on my website the body part of each result is always the same : it display the website menu instead of focus on the searched word and underline it as done on the mnogosearch site

[General] Webboard: Tags

2013-08-30 Thread bar
Author: Paul Stewart Email: p...@paulstewart.org Message: Hi there... I'm looking to build a search solution for a site I'm working on. The site has a web directory aspect which looks like province/city/service or similar. Is there any limitations on how many tags you can use and/or lengths?

[General] Webboard: Tags

2013-08-31 Thread bar
Author: Alexander Barkov Email: Message: Hi there... I'm looking to build a search solution for a site I'm working on. The site has a web directory aspect which looks like province/city/service or similar. Is there any limitations on how many tags you can use and/or lengths? I'd

[General] Webboard: Unable to remove SESSIONID with AliasProg

2013-10-09 Thread bar
Author: monsieurpaul Email: Message: OK, after a good night, I found this page : http://www.mnogosearch.org/doc/msearch-indexer-configuration.html#alias-reverse and then the way to make it using ReverseAlias : ReverseAlias regex (http.*)%3Bjsession[^?]*(.*) $1$2 Reply:

[General] Webboard: database connection

2013-10-21 Thread bar
Author: erwan plop Email: Message: Hi, I try to use mnoGoSearch 3.3.14 on my website but I have some trouble. The indexation works fine but after when I try to do a query, I always have no results. I activated the log and I noticed something weird, indeed, even when I put irrelevant password

[General] Webboard: database connection

2013-10-21 Thread bar
Author: monsieurpaul Email: Message: hi, did you check that you have activated the right database connexion in your search.htm? Reply: http://www.mnogosearch.org/board/message.php?id=21544 ___ General mailing list General@mnogosearch.org

[General] Webboard: database connection

2013-10-21 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi, I try to use mnoGoSearch 3.3.14 on my website but I have some trouble. The indexation works fine but after when I try to do a query, I always have no results. I activated the log and I noticed something weird, indeed,

[General] Webboard: database connection

2013-10-21 Thread bar
Author: erwan plop Email: Message: Thanks for the reply. By log file, I uncommented this line 'LogLevel 6' in the search.htm. I've got the same DBADDR in indexer.conf and in search.htm. Reply: http://www.mnogosearch.org/board/message.php?id=21546

[General] Webboard: database connection

2013-10-21 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Thanks for the reply. By log file, I uncommented this line 'LogLevel 6' in the search.htm. I've got the same DBADDR in indexer.conf and in search.htm. Can you please try a wrong data base name instead of a wrong user name or a

[General] Webboard: database connection

2013-10-21 Thread bar
Author: erwan plop Email: Message: It's the same thing, no error shows up in the log. Reply: http://www.mnogosearch.org/board/message.php?id=21548 ___ General mailing list General@mnogosearch.org http://lists.mnogosearch.org/listinfo/general

[General] Webboard: database connection

2013-10-21 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: It's the same thing, no error shows up in the log. Please post the output from the log. Reply: http://www.mnogosearch.org/board/message.php?id=21549 ___ General mailing list

[General] Webboard: database connection

2013-10-21 Thread bar
Author: erwan plop Email: Message: Here is an example of the log. Oct 21 05:15:30 fedora16 search.cgi[8300]: search.cgi started with '/usr/local/mnogosearch/etc/search.htm' Oct 21 05:15:30 fedora16 search.cgi[8300]: Start UdmFind Oct 21 05:15:30 fedora16 search.cgi[8300]: Start Prepare Oct 21

[General] Webboard: database connection

2013-10-21 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Here is an example of the log. Oct 21 05:15:30 fedora16 search.cgi[8300]: search.cgi started with '/usr/local/mnogosearch/etc/search.htm' Oct 21 05:15:30 fedora16 search.cgi[8300]: Start UdmFind Oct 21 05:15:30 fedora16

[General] Webboard: database connection

2013-10-21 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Here is an example of the log. Oct 21 05:15:30 fedora16 search.cgi[8300]: search.cgi started with '/usr/local/mnogosearch/etc/search.htm' Oct 21 05:15:30 fedora16 search.cgi[8300]: Start UdmFind Oct 21 05:15:30 fedora16

[General] Webboard: database connection

2013-10-21 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Yes, orcl is a valid SID for the database in question. If I use the search.cgi by command line and an error occured, the error will be printed on the stdout/stderr ? Because mnoGoSearch never printed any error relating to the

[General] Webboard: database connection

2013-10-21 Thread bar
Author: erwan plop Email: Message: Yes, orcl is a valid SID for the database in question. If I use the search.cgi by command line and an error occured, the error will be printed on the stdout/stderr ? Because mnoGoSearch never printed any error relating to the connection to the database.

[General] Webboard: database connection

2013-10-21 Thread bar
Author: erwan plop Email: Message: Ok, I don't have any error message, the output always looks the same (the one I copy in a previous message), no matter what I put in the DBADDR. That's why I really don't know how to resolve this issue. Reply:

[General] Webboard: database connection

2013-10-21 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Ok, I don't have any error message, the output always looks the same (the one I copy in a previous message), no matter what I put in the DBADDR. That's why I really don't know how to resolve this issue. Please try to run it from

[General] Webboard: database connection

2013-10-22 Thread bar
Author: erwan plop Email: Message: Hi, I ran /search.cgi test test.html and this time, I've got an error which is : Unsupported DBAddr. My database is an Oracle 11g and for the configure I dit : ./configure --with-oracle8i --enable-news. That's correct or this is where I made a mistake ?

[General] Webboard: database connection

2013-10-22 Thread bar
Author: erwan plop Email: Message: Sorry, I made a mistake, I forgot to replace the line DBaddr from a previous test... In fact, I don't have any error and it's seem to work since I have got a result (Search results: test : 64.) So the problem comes from my node.xml, i'll look into that.

[General] Webboard: database connection

2013-10-22 Thread bar
Author: erwan plop Email: Message: So from a command line it works but when I try to use it from from my website, I've got the following error : DB err: Oracle: InitDB: ORA-12154: TNS:could not resolve the connect identifier specified! - Reply:

[General] Webboard: database connection

2013-10-22 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: So from a command line it works but when I try to use it from from my website, I've got the following error : DB err: Oracle: InitDB: ORA-12154: TNS:could not resolve the connect identifier specified! - Perhaps it wants

[General] Webboard: database connection

2013-10-22 Thread bar
Author: erwan plop Email: Message: I checked all the environment variable related to Oracle and everything is correct. Reply: http://www.mnogosearch.org/board/message.php?id=21561 ___ General mailing list General@mnogosearch.org

[General] Webboard: database connection

2013-10-22 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: I checked all the environment variable related to Oracle and everything is correct. Something is different between when you run search.cgi from command line and from the web server. Possibly, the user that's running the web server

[General] Webboard: Section meta.description

2013-10-23 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: I cannot get the indexer to index the information in the meta tags. The indexer.conf section looks like this. Am I missing something? # Standard HTML sections: body, title Section body1 256

[General] Webboard: parameter tag

2013-10-24 Thread bar
Author: erwan plop Email: Message: Hi, I upgraded to the version 3.3.14 from the version 3.3.4 and now when I use the parameter tag, it doesn't work anymore. I don't know exactly how this parameter works. Could you help me understand this problem ? Thanks Reply:

[General] Webboard: parameter tag

2013-10-25 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi, I upgraded to the version 3.3.14 from the version 3.3.4 and now when I use the parameter tag, it doesn't work anymore. I don't know exactly how this parameter works. Could you help me understand this problem ? Thanks

[General] Webboard: parameter tag

2013-10-25 Thread bar
Author: erwan plop Email: Message: When I use this URL : node.xml?ps=500m=allwm=wrdwf=111Fq=personnel, it returns the results that I want but when I use this one : node.xml?ps=500m=allwm=wrdwf=111Fq=personneltag=nomenclature, it returns nothing. Reply:

[General] Webboard: parameter tag

2013-10-25 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: When I use this URL : node.xml?ps=500m=allwm=wrdwf=111Fq=personnel, it returns the results that I want but when I use this one : node.xml?ps=500m=allwm=wrdwf=111Fq=personneltag=nomenclature, it returns nothing. Does this query

[General] Webboard: parameter tag

2013-10-25 Thread bar
Author: erwan plop Email: Message: The query returns more than 7000 records Reply: http://www.mnogosearch.org/board/message.php?id=21569 ___ General mailing list General@mnogosearch.org http://lists.mnogosearch.org/listinfo/general

[General] Webboard: parameter tag

2013-10-25 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: The query returns more than 7000 records Please try the following: 1. Add these commands into node.xml: Log2Stderr yes LogLevel 6 2. Run search.cgi from command line like this: ./search.cgi -d /path/to/node.xml

[General] Webboard: parameter tag

2013-10-25 Thread bar
Author: erwan plop Email: Message: output.xml is still empty and this is the copy of the terminal output : search.cgi[3152]: Start loading limits search.cgi[3152]: WHERE limit loaded. 6297 URLs found search.cgi[3152]: Stop loading limits 0.38 (6297 URLs found) search.cgi[3152]: Start

[General] Webboard: parameter tag

2013-10-25 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: output.xml is still empty and this is the copy of the terminal output : search.cgi[3152]: Start loading limits search.cgi[3152]: WHERE limit loaded. 6297 URLs found search.cgi[3152]: Stop loading limits 0.38 (6297 URLs

[General] Webboard: Indexer with regex

2013-11-09 Thread bar
Author: Laurent Email: Message: Hi Guys, It's a long since my udm-gw script in Y2K. I am back on mnoGosearch and face a newbie issue I cant solve. I want to index a server but not some specific regex on it. I tried disallow with server, all fails. Server disallow with pattern is not possible to

[General] Webboard: Indexer with regex

2013-11-09 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi Guys, It's a long since my udm-gw script in Y2K. I am back on mnoGosearch and face a newbie issue I cant solve. I want to index a server but not some specific regex on it. I tried disallow with server, all fails. Can

[General] Webboard: Indexer with regex

2013-11-09 Thread bar
Author: Laurent Email: Message: Hi Alex, Thanks for your answer. I did not wrote perfectly the URL. What you wrote is what I did and it does not work, apparently. I am on FreeBSD, mnoGo 3.3.14 Disallow regex www.a.com/news/*/2000/* Disallow regex www.a.com/index.html\?*setlang=za Server

[General] Webboard: Indexer with regex

2013-11-09 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi Alex, Thanks for your answer. I did not wrote perfectly the URL. What you wrote is what I did and it does not work, apparently. I am on FreeBSD, mnoGo 3.3.14 Disallow regex www.a.com/news/*/2000/* Disallow regex

[General] Webboard: Content-type

2013-11-09 Thread bar
Author: Laurent Email: Message: Hi Guys, Indexing, I see the unsupported content-type values growing hugely. Since I disallow for example *.png, putting it as a specific type, as Checkonly also to try reducing this, I dont understand why it is detected as unsupported content type. It should

[General] Webboard: Indexer with regex

2013-11-09 Thread bar
Author: Laurent Email: Message: indexer from mnogosearch-3.3.14-mysql started with '/usr/local/etc/mnogosearch/indexer.conf' [57177]{01} URL: https://www.a.com/index.php/code_2007_:_Selection [57177]{01} Server Path Allow 'https://www.a.com/' [57177]{01} Allow Regex InSensitive

[General] Webboard: Indexer with regex

2013-11-11 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: indexer from mnogosearch-3.3.14-mysql started with '/usr/local/etc/mnogosearch/indexer.conf' [57177]{01} URL: https://www.a.com/index.php/code_2007_:_Selection [57177]{01} Server Path Allow 'https://www.a.com/' [57177]{01} Allow

[General] Webboard: Indexer with regex

2013-11-13 Thread bar
Author: Laurent Email: Message: Hi Alex, Ok, I finally found the issue... First, there was a: Allow NoMatch Regex \.php$|\.cgi$|\.pl$ Activated. Because of it, mostly all URLs were acceptable. This because this allow was before the disallow related to the servers. This totally changed my

[General] Webboard: Content-type

2013-11-13 Thread bar
Author: Laurent Email: Message: solved ! See http://www.mnogosearch.org/board/message.php?id=21584 Reply: http://www.mnogosearch.org/board/message.php?id=21585 ___ General mailing list General@mnogosearch.org

[General] Webboard: mnoGo improvement in SQL storage ?

2013-11-13 Thread bar
Author: Laurent Email: Message: Hi Guys, Digging in the urlinfo datadase, I see it contains many sname with the full URL response type (e.g. Content-Type). I wonder if it would not be a good idea to reduce these names to a much shorter value, directly inside mnoGo, to reduce storage as well ?

[General] Webboard: mnoGo improvement in SQL storage ?

2013-11-19 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi Guys, Digging in the urlinfo datadase, I see it contains many sname with the full URL response type (e.g. Content-Type). I wonder if it would not be a good idea to reduce these names to a much shorter value, directly

[General] Webboard: Index immediately specific URL ?

2013-11-27 Thread bar
Author: Laurent Email: Message: Hi Guys, mnoGoSearch works perfectly now, apparently :-) I wanted to index immediately a specific URL, how can I do that ? when I force (-am) the reindex, it does not index it now, just confirm it has to be done :-( Nota : there is an alias (Server URL file)

[General] Webboard: Index immediately specific URL ?

2013-11-27 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi Guys, mnoGoSearch works perfectly now, apparently :-) I wanted to index immediately a specific URL, how can I do that ? when I force (-am) the reindex, it does not index it now, just confirm it has to be done :-(

[General] Webboard: Regex syntax for sections with multiple matches

2013-11-27 Thread bar
Author: Felix Heller Email: felix.hel...@aimcom.de Message: Hello, I've installed and configured MnoGoSearch as a powerful full text search engine for CMS websites a few days ago. But right now I am a little bit confused about the configuration of document sections. I would like to index the

[General] Webboard: Regex syntax for sections with multiple matches

2013-11-27 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hello, Hello, I've installed and configured MnoGoSearch as a powerful full text search engine for CMS websites a few days ago. But right now I am a little bit confused about the configuration of document sections. I

[General] Webboard: Monogosearch error (crawl won't start)

2013-12-01 Thread bar
Author: Mamadoo Email: Message: Hi there, I'm using the last version of Mnogosearch for UNIX with mysql support. Mysql has been installed using MAMP. Mysql server is started. When launching this command : sudo ./indexer -am -u http://www.mywebsite.com Here is what it says : indexer[54150]

[General] Webboard: Monogosearch error (crawl won't start)

2013-12-02 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi there, I'm using the last version of Mnogosearch for UNIX with mysql support. Mysql has been installed using MAMP. Mysql server is started. When launching this command : sudo ./indexer -am -u http://www.mywebsite.com

[General] Webboard: Monogosearch error (crawl won't start)

2013-12-03 Thread bar
Author: Mamadoo Email: Message: Thanks, I had forgotten to uncomment the Server line on the indexer.conf... After having done this, everything worked. Thanks for help Reply: http://www.mnogosearch.org/board/message.php?id=21594 ___ General mailing

[General] Webboard: Working on Mac OSX

2013-12-03 Thread bar
Author: Mamadoo Email: Message: Hi, Just wanted to say THANK YOU SO MUCH to the creator(s) of this wonderful tool. I'm running it successfully on Mac OS X Mavericks and MAMP. Thanks ! Reply: http://www.mnogosearch.org/board/message.php?id=21595 ___

[General] Webboard: Working on Mac OSX

2013-12-03 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi, Just wanted to say THANK YOU SO MUCH to the creator(s) of this wonderful tool. I'm running it successfully on Mac OS X Mavericks and MAMP. You're are very welcome. Thanks for using it! Thanks ! Reply:

[General] Webboard: In/out links and fetching time for each page + xpath

2013-12-04 Thread bar
Author: Mamadoo Email: fohoi...@gmail.com Message: Hi there, Is it possible to obtain these informations after having crawled a website : - Fetching / downloading time of each page - Total in and out links (from the website structure itself) Would it be possible to add xpath support instead of

[General] Webboard: In/out links and fetching time for each page + xpath

2013-12-05 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi there, Is it possible to obtain these informations after having crawled a website : - Fetching / downloading time of each page - Total in and out links (from the website structure itself) This is possible in

[General] Webboard: In/out links and fetching time for each page + xpath

2013-12-05 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: skip I guess you need this is for XML files. XPath is currently not possible. We could take advantage of libxml2 to add XPath support. But this needs some development efforts. Btw, simple extraction from a given XML tag is

[General] Webboard: In/out links and fetching time for each page + xpath

2013-12-06 Thread bar
Author: Mamadoo Email: fohoi...@gmail.com Message: For fetching time, ok thanks ! Great news ! For the in / out links per page, any chance you add this one day ? For xpath, thanks but no, it's not for XML parsing. I would need it, for example, to scrap specific content on my pages. Reply:

[General] Webboard: In/out links and fetching time for each page + xpath

2013-12-06 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: For fetching time, ok thanks ! Great news ! For the in / out links per page, any chance you add this one day ? As I said in the previous message, in 3.3.4 *ALL* in/out links can be collected into the table links. It's trivial to

[General] Webboard: In/out links and fetching time for each page + xpath

2013-12-06 Thread bar
Author: Mamadoo Email: fohoi...@gmail.com Message: Many thanks I use Xpath everyday to find content on xHTML content and it works pretty well. Thank you so much for your answers. Any idea of when the 3.4 could be released ? Reply: http://www.mnogosearch.org/board/message.php?id=21602

[General] Webboard: Search of...Indexing on 2 DB

2013-12-09 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Hi Guys, To improve performance, I split my index database (reindexing from start) on 2 different platforms. Separetely, the search.htm works perfectly, limited in each of the indexes of course. I would now like to

[General] Webboard: In/out links and fetching time for each page + xpath

2013-12-09 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Many thanks I use Xpath everyday to find content on xHTML content and it works pretty well. xHTML is a valid XML. So XPath should work. Thank you so much for your answers. Any idea of when the 3.4 could be released ?

[General] Webboard: Search of...Indexing on 2 DB

2013-12-09 Thread bar
Author: Laurent Email: Message: Hi Alex, Thanks for your reply. Currently, I dont have that many documents. I am talking about avg 300K in the main DB, and 100K in the other one. But the robot is currently frozen due to lack of disk space. During Xmas, I'll update to 2x600 Go and, from that,

[General] Webboard: Saving html code in database

2013-12-10 Thread bar
Author: fasfuuiios Email: Message: I'm trying to use mnogosearch as simple parser because it is much better than other scripts that were created specially for data extraction and analysis in my opinion. Is it possible to store full html code in database using Section? I have tried but it

[General] Webboard: Saving html code in database

2013-12-10 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: I'm trying to use mnogosearch as simple parser because it is much better than other scripts that were created specially for data extraction and analysis in my opinion. Is it possible to store full html code in database using

[General] Webboard: Antispam algorythm

2013-12-11 Thread bar
Author: fasfuuiios Email: Message: Currently it looks like there is no way to stop indexing of spammed sites. Link spammers even spam this board automatically from time to time. That software is very pluggable and can be adapted for any type of cms and submit forms. I thought about global

[General] Webboard: Antispam algorythm

2013-12-11 Thread bar
Author: fasfuuiios Email: Message: I'm not completely sure that it's good idea but probably it is better than nothing at all to stop this. Of course, it needs tests and analysis. I believe that normal html page has no more than 5 external links. Currently even paid links are usually limited to

[General] Webboard: cpu usage

2013-12-11 Thread bar
Author: fasfuuiios Email: Message: I have noted that even if I start indexer with 5 or 10 or 20 or 40 threads with CrawlerThreads option in indexer.conf, top command is always showing not more than 40% of cpu and very rarely it can rise up to 55%. With more threads it can slightly ddos some

[General] Webboard: cpu usage

2013-12-13 Thread bar
Author: fasfuuiios Email: Message: Regarding to these tests I have forgotten to add configuration specific details. I use PostreSQL that is tuned with http://pgfoundry.org/projects/pgtune/ on each node. Nodes are simple and old. 1) Pentium(R) Dual-Core CPU T4500 @ 2.30GHz x2 with 4

[General] Webboard: Saving html code in database

2013-12-13 Thread bar
Author: fasfuuiios Email: Message: With such options mnogosearch can be positioned mot only as search engine but also as universal data miner to collect and analyze some data with external parsing libraries. In most cases so-called parsers can't crawl sites normally. So if anyone needs to

[General] Webboard: cpu usage

2013-12-15 Thread bar
Author: fasfuuiios Email: Message: Found this related thread http://www.mnogosearch.org/board/message.php? id=19643 I have tried to start 2 instances of indexer. indexer.conf has CrawlerThreads 50 I thought that maybe it is related to number of cores. But it looks like there is no

[General] Webboard: n grams / stemmed n grams

2013-12-18 Thread bar
Author: Mamadoo Email: fohoi...@gmail.com Message: Hi, How can I extract n grams or stemmed n grams of a page that has been crawled by mnogosearch ? For example i give mnogosearch the url of a page and it gives me n grams, stemmed n grams. Thanks Reply:

[General] Webboard: Antispam algorythm

2013-12-18 Thread bar
Author: fasfuuiios Email: Message: I have forgotten to add that this black hat seo program is still under active development because after end of November spam activity grows. The say on black hat forums that this program currently can recognize up to 100.000 of text based capthcaz and it can

[General] Webboard: Core Dump when using ServerTable

2014-01-31 Thread bar
Author: momma Email: Message: I just moved to a new server and upgraded mnogosearch to 3.3.15 from 3.3.7. Now when I run indexer, I immediately get a core dump. As soon as I comment out the one ServerTable command I have, all is well. Old server = Red Hat Enterprise 32-bit, mnogosearch v3.3.7

[General] Webboard: Core Dump when using ServerTable

2014-02-02 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: I just moved to a new server and upgraded mnogosearch to 3.3.15 from 3.3.7. Now when I run indexer, I immediately get a core dump. As soon as I comment out the one ServerTable command I have, all is well. Old server = Red Hat

[General] Webboard: n grams / stemmed n grams

2014-02-02 Thread bar
Author: Alexander Barkov Email: b...@mnogosearch.org Message: Hi, Sorry for a late reply, I did not see this message before. Hi, How can I extract n grams or stemmed n grams of a page that has been crawled by mnogosearch ? For example i give mnogosearch the url of a page and it gives

[General] Webboard: Here is the Debug data

2014-02-04 Thread bar
Author: Momma Email: Message: Since I could not get a core file on the current system, I used an old 32-bit Red Hat Enterprise Linux (7.0.1-45.el5) system and it generates the same core for the same reason. - The line in indexer.conf which causes the core: ServerTable

[General] Webboard: indexer not working

2014-02-10 Thread bar
Author: roebert Email: stu...@gmail.com Message: Hello, i had to move a website from an older server to a new one. on the old server in installed mnogosearch and it worked great. on the new server the indexer wont work. i created a mysql-user for the mnogo-database and edited search.htm and

[General] Webboard: indexer not working

2014-02-10 Thread bar
Author: momma Email: Message: Those errors mean that the app can not connect to mysql using the username and password you provided. try just running mysql from the command line to make sure you can login using those parameters: mysql -uusername -ppassword databasename example: mysql -umnogo

[General] Webboard: indexer not working

2014-02-11 Thread bar
Author: roebert Email: stu...@gmail.com Message: connecting from commandline is working with the mnogo-user ... Reply: http://www.mnogosearch.org/board/message.php?id=21624 ___ General mailing list General@mnogosearch.org

[General] Webboard: indexer not working

2014-02-11 Thread bar
Author: momma Email: Message: Perhaps the user has not been granted the proper privs to the database. I believe the mysql command is: show grants for username where username -s the username you are using in the config file. But, I would Google it first to be sure. mnogosearch probably needs

[General] Webboard: indexer not working

2014-02-11 Thread bar
Author: momma Email: Message: p.s. you can also google: mysql error 1044 for other possible solutions if needed. Reply: http://www.mnogosearch.org/board/message.php?id=21626 ___ General mailing list General@mnogosearch.org

[General] Webboard: Created a bug report

2014-02-11 Thread bar
Author: momma Email: Message: just an fyi: created a bug report for this since it is a reproducible crash on 2 different operating systems. Reply: http://www.mnogosearch.org/board/message.php?id=21627 ___ General mailing list General@mnogosearch.org

[General] Webboard: indexer not working

2014-02-12 Thread bar
Author: roebert Email: stu...@gmail.com Message: mysql seems not to be the problem: dsec023:/opt/src/mnogosearch-3.3.15 # mysql -u mnogo -p Enter password: Welcome to the MySQL monitor. Commands end with ; or \g. Your MySQL connection id is 12070 Server version: 5.5.31-log Source distribution

[General] Webboard: indexer not working

2014-02-12 Thread bar
Author: roebert Email: stu...@gmail.com Message: i am starting to think this mnogo hates me :( i made a script with this inside: /usr/local/mnogosearch/sbin/indexer -Edrop indexer.log 2 error.log /usr/local/mnogosearch/sbin/indexer -Ecreate indexer.log 2 error.log

[General] Webboard: indexer not working

2014-02-12 Thread bar
Author: roebert Email: stu...@gmail.com Message: finally solved my problem with logging on the mysql-database ... after mnogo tried to lock a table it quit ... so the lock-table-right was missing for the mnogo-user (also missing in your documentary) Reply:

  1   2   3   >