jlec        14/06/09 07:56:53

  Modified:             ChangeLog
  Added:                wsgiintercept-0.6.4.ebuild
  Log:
  dev-python/wsgiintercept: Version Bump
  
  (Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 
B9D4F231BD1558AB!)

Revision  Changes    Path
1.7                  dev-python/wsgiintercept/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/wsgiintercept/ChangeLog?rev=1.7&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/wsgiintercept/ChangeLog?rev=1.7&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/wsgiintercept/ChangeLog?r1=1.6&r2=1.7

Index: ChangeLog
===================================================================
RCS file: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/ChangeLog,v
retrieving revision 1.6
retrieving revision 1.7
diff -u -r1.6 -r1.7
--- ChangeLog   24 May 2014 09:57:24 -0000      1.6
+++ ChangeLog   9 Jun 2014 07:56:53 -0000       1.7
@@ -1,6 +1,11 @@
 # ChangeLog for dev-python/wsgiintercept
 # Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/ChangeLog,v 1.6 
2014/05/24 09:57:24 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/ChangeLog,v 1.7 
2014/06/09 07:56:53 jlec Exp $
+
+*wsgiintercept-0.6.4 (09 Jun 2014)
+
+  09 Jun 2014; Justin Lecher <j...@gentoo.org> +wsgiintercept-0.6.4.ebuild:
+  Version Bump
 
 *wsgiintercept-0.6.3 (24 May 2014)
 



1.1                  dev-python/wsgiintercept/wsgiintercept-0.6.4.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.6.4.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.6.4.ebuild?rev=1.1&content-type=text/plain

Index: wsgiintercept-0.6.4.ebuild
===================================================================
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: 
/var/cvsroot/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.6.4.ebuild,v 
1.1 2014/06/09 07:56:53 jlec Exp $

EAPI=5

PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )

inherit distutils-r1

MY_PN="wsgi_intercept"
MY_P="${MY_PN}-${PV}"

DESCRIPTION="WSGI application in place of a real URI for testing"
HOMEPAGE="https://pypi.python.org/pypi/wsgi_intercept 
https://github.com/cdent/python3-wsgi-intercept";
SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"

SLOT="0"
LICENSE="MIT"
KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
IUSE="test"

RDEPEND=""
DEPEND="
        dev-python/setuptools[${PYTHON_USEDEP}]
        test? (
                dev-python/httplib2[${PYTHON_USEDEP}]
                >=dev-python/pytest-2.4[${PYTHON_USEDEP}]
                >=dev-python/requests-2[${PYTHON_USEDEP}]
        )"

S="${WORKDIR}/${MY_P}"

_PATCHES=( "${FILESDIR}/0.6.0-fix-tests.patch" )

python_test() {
        py.test || die
}




Reply via email to