mschiff     15/01/21 23:26:57

  Added:                opencpn-plugin-climatology-1.0.ebuild ChangeLog
                        metadata.xml Manifest
  Log:
  Added new ebuild for opencpn-plugin-climatology
  
  (Portage version: 2.2.15/cvs/Linux x86_64, signed Manifest commit with key 
0x296C6CCA35A64134)

Revision  Changes    Path
1.1                  
sci-geosciences/opencpn-plugin-climatology/opencpn-plugin-climatology-1.0.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/opencpn-plugin-climatology-1.0.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/opencpn-plugin-climatology-1.0.ebuild?rev=1.1&content-type=text/plain

Index: opencpn-plugin-climatology-1.0.ebuild
===================================================================
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: 
/var/cvsroot/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/opencpn-plugin-climatology-1.0.ebuild,v
 1.1 2015/01/21 23:26:57 mschiff Exp $

EAPI=5

inherit cmake-utils

MY_PN="climatology_pi"

DESCRIPTION="Climatology Plugin for OpenCPN (includes CL-DATA)"
HOMEPAGE="http://opencpn.org/ocpn/downloadplugins";
SRC_URI="
        https://github.com/seandepagnier/${MY_PN}/archive/v${PV}.tar.gz -> 
${P}.tar.gz
        mirror://sourceforge/opencpnplugins/climatology_pi/CL-DATA-1.0.tar.xz 
-> ${P}-CL-DATA.tar.xz
"

LICENSE="GPL-3+"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""

RDEPEND="
        >=sci-geosciences/opencpn-4.0.0
        sys-devel/gettext
"
DEPEND="${RDEPEND}"

S="${WORKDIR}/${MY_PN}-${PV}"

src_install() {
        cmake-utils_src_install
        insinto "/usr/share/opencpn/plugins/${MY_PN}/data/"
        doins "${S}"/{,../}data/*
}



1.1                  sci-geosciences/opencpn-plugin-climatology/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/ChangeLog?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/ChangeLog?rev=1.1&content-type=text/plain

Index: ChangeLog
===================================================================
# ChangeLog for sci-geosciences/opencpn-plugin-climatology
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: 
/var/cvsroot/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/ChangeLog,v 
1.1 2015/01/21 23:26:57 mschiff Exp $

*opencpn-plugin-climatology-1.0 (21 Jan 2015)

  21 Jan 2015; Marc Schiffbauer <msch...@gentoo.org>
  +opencpn-plugin-climatology-1.0.ebuild, +metadata.xml:
  Initial commit for opencpn-plugin-climatology




1.1                  sci-geosciences/opencpn-plugin-climatology/metadata.xml

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/metadata.xml?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/metadata.xml?rev=1.1&content-type=text/plain

Index: metadata.xml
===================================================================
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd";>
<pkgmetadata>
        <herd>sci-geosciences</herd>
        <maintainer>
                <email>msch...@gentoo.org</email>
                <name>Marc Schiffbauer</name>
        </maintainer>
</pkgmetadata>



1.1                  sci-geosciences/opencpn-plugin-climatology/Manifest

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/Manifest?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sci-geosciences/opencpn-plugin-climatology/Manifest?rev=1.1&content-type=text/plain

Index: Manifest
===================================================================
DIST opencpn-plugin-climatology-1.0-CL-DATA.tar.xz 5830716 SHA256 
6179560ec6dc8cc5ca2527473b4a6003d0b7187353c1f58bd84b31869997d3b1 SHA512 
5c0b724e7acbfe4a7f494d107806a3491f000f26f4a92519294975dd57a0ba68919c4bed3571ec8fa652138f26f09abd3742a1e5097fa54714564c70f84fbfd3
 WHIRLPOOL 
ac8cdaecf5a795a40e97e3ad77cea1419d3102917252c940bc73ab8afbc72dd963d6faa39e2d364fbf78be610cfc25c6a4835eb2db85830aa0bdfce5d2c1ac72
DIST opencpn-plugin-climatology-1.0.tar.gz 298279 SHA256 
e18b9b688cfc88744c13cdaf01daa360965a84bddb0890adceff1391639abcea SHA512 
6ace4fd2fb1625cbbff9305ca0b25fc275ed4b153473786b8f70cf31451f17010d0c59ec59dd22c2eed49833bf1d1785945e752b59169ecd89434ed049a33baf
 WHIRLPOOL 
7311e8ffdadc5f16a40a6c4717b858b2f2b06675536417d75fe4e16aad94311a1b76b97ec7d9667e324d28b6bff8398f54dacf90984ed2d1192730634799e930
EBUILD opencpn-plugin-climatology-1.0.ebuild 880 SHA256 
f9c53ae6ed7dc423a53c80a0ab279162ecb147de4d37a47ab980c91b81dd904f SHA512 
77866e4c5669c7559ee3a04c2999d7779d222dbbebe005279ac68a755a42375e682bf54d59c00006854b4f279cda0ae40fd6ddeef4048146122a0f8cdac8467d
 WHIRLPOOL 
0be5674f7bbc256b1dc7f4bebd46a71df0955f2e3cfd66a726a7975c55063e7107d82f2a179e7965968fbde160a74a592f8e5432df674dcd0919bb76d2336292
MISC ChangeLog 349 SHA256 
f4883f5c2ae4e8980990e788855df62977ce4dbf99149fa779d24527ef5e63a0 SHA512 
5833a88aba9c6c6a888c8ce0b9f6baf5e381e83fdf8fd90034a4040818184e0da5b76e49fbac93cec3c830c628264899ea1913c4ebc6727da3f4234a65da6dbb
 WHIRLPOOL 
b7a2af1a961e435758d423fda6779ab4467c5e875b634678e3588ba984a97d3d237838745460478dec996b910e029e9e6f2635a0fb6977b54b12b9757f2be967
MISC metadata.xml 266 SHA256 
23989131a5bb1d45b1bcb12e8cad7a29a74bb27e0d8cb9f38637c249536b058b SHA512 
c293107b423990172b37f5622b0ce7b0c89a697a2be51cec2f0d0c038d8496afd4214ac2d6a9ef6ca11ed31d0992258f87c84c35d0d0ed7f743f84a7860c0496
 WHIRLPOOL 
67bb9f57ea0dde91b1d87e67e44add4fff6aabf154dd962892dac752f3479b134aa2f88bc11dd71ae4003883648b3067a4f2f5661401af2d92e0801dd4b48f9a




Reply via email to