tomwij      14/05/16 20:05:02

  Modified:             ChangeLog
  Added:                gentoo-sources-3.2.58-r2.ebuild
                        gentoo-sources-3.4.90-r2.ebuild
  Removed:              gentoo-sources-3.4.90-r1.ebuild
                        gentoo-sources-3.2.58-r1.ebuild
  Log:
  Revision bumps 3.2.58-r2 and 3.4.90-r2; fixed broken backports by using the 
CVE-2014-0196 patch from the stable queue for branches 3.2 and 3.4, such that 
users can continue to use these branches.
  
  (Portage version: HEAD/cvs/Linux x86_64, signed Manifest commit with key 
6D34E57D)

Revision  Changes    Path
1.1320               sys-kernel/gentoo-sources/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog?rev=1.1320&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog?rev=1.1320&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog?r1=1.1319&r2=1.1320

Index: ChangeLog
===================================================================
RCS file: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v
retrieving revision 1.1319
retrieving revision 1.1320
diff -u -r1.1319 -r1.1320
--- ChangeLog   16 May 2014 17:17:59 -0000      1.1319
+++ ChangeLog   16 May 2014 20:05:02 -0000      1.1320
@@ -1,6 +1,16 @@
 # ChangeLog for sys-kernel/gentoo-sources
 # Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 
1.1319 2014/05/16 17:17:59 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/ChangeLog,v 
1.1320 2014/05/16 20:05:02 tomwij Exp $
+
+*gentoo-sources-3.2.58-r2 (16 May 2014)
+*gentoo-sources-3.4.90-r2 (16 May 2014)
+
+  16 May 2014; Tom Wijsman <tom...@gentoo.org> 
+gentoo-sources-3.2.58-r2.ebuild,
+  +gentoo-sources-3.4.90-r2.ebuild, -gentoo-sources-3.2.58-r1.ebuild,
+  -gentoo-sources-3.4.90-r1.ebuild:
+  Revision bumps 3.2.58-r2 and 3.4.90-r2; fixed broken backports by using the
+  CVE-2014-0196 patch from the stable queue for branches 3.2 and 3.4, such that
+  users can continue to use these branches.
 
   16 May 2014; Jeroen Roovers <j...@gentoo.org> gentoo-sources-3.10.40.ebuild:
   Stable for HPPA (bug #509840).



1.1                  sys-kernel/gentoo-sources/gentoo-sources-3.2.58-r2.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.2.58-r2.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.2.58-r2.ebuild?rev=1.1&content-type=text/plain

Index: gentoo-sources-3.2.58-r2.ebuild
===================================================================
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: 
/var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.2.58-r2.ebuild,v
 1.1 2014/05/16 20:05:02 tomwij Exp $

EAPI="5"
ETYPE="sources"
K_WANT_GENPATCHES="base extras"
K_GENPATCHES_VER="37"
K_DEBLOB_AVAILABLE="1"
inherit kernel-2
detect_version
detect_arch

KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches";
IUSE="deblob"

DESCRIPTION="Full sources including the Gentoo patchset for the 
${KV_MAJOR}.${KV_MINOR} kernel tree"
SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"

pkg_postinst() {
        kernel-2_pkg_postinst
        einfo "For more info on this patchset, and how to report problems, see:"
        einfo "${HOMEPAGE}"
}

pkg_postrm() {
        kernel-2_pkg_postrm
}



1.1                  sys-kernel/gentoo-sources/gentoo-sources-3.4.90-r2.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.4.90-r2.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.4.90-r2.ebuild?rev=1.1&content-type=text/plain

Index: gentoo-sources-3.4.90-r2.ebuild
===================================================================
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: 
/var/cvsroot/gentoo-x86/sys-kernel/gentoo-sources/gentoo-sources-3.4.90-r2.ebuild,v
 1.1 2014/05/16 20:05:02 tomwij Exp $

EAPI="5"
ETYPE="sources"
K_WANT_GENPATCHES="base extras"
K_GENPATCHES_VER="72"
K_DEBLOB_AVAILABLE="1"
inherit kernel-2
detect_version
detect_arch

KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches";
IUSE="deblob"

DESCRIPTION="Full sources including the Gentoo patchset for the 
${KV_MAJOR}.${KV_MINOR} kernel tree"
SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"

pkg_postinst() {
        kernel-2_pkg_postinst
        einfo "For more info on this patchset, and how to report problems, see:"
        einfo "${HOMEPAGE}"
}

pkg_postrm() {
        kernel-2_pkg_postrm
}




Reply via email to