jlec        15/07/03 13:17:32

  Modified:             ChangeLog
  Added:                autobahn-0.10.4.ebuild
  Log:
  Version Bump
  
  (Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 
E9402A79B03529A2!)

Revision  Changes    Path
1.10                 dev-python/autobahn/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/autobahn/ChangeLog?rev=1.10&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/autobahn/ChangeLog?rev=1.10&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/autobahn/ChangeLog?r1=1.9&r2=1.10

Index: ChangeLog
===================================================================
RCS file: /var/cvsroot/gentoo-x86/dev-python/autobahn/ChangeLog,v
retrieving revision 1.9
retrieving revision 1.10
diff -u -r1.9 -r1.10
--- ChangeLog   7 Jun 2015 09:16:37 -0000       1.9
+++ ChangeLog   3 Jul 2015 13:17:32 -0000       1.10
@@ -1,6 +1,11 @@
 # ChangeLog for dev-python/autobahn
 # Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/autobahn/ChangeLog,v 1.9 
2015/06/07 09:16:37 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/autobahn/ChangeLog,v 1.10 
2015/07/03 13:17:32 jlec Exp $
+
+*autobahn-0.10.4 (03 Jul 2015)
+
+  03 Jul 2015; Justin Lecher <j...@gentoo.org> +autobahn-0.10.4.ebuild:
+  Version Bump
 
   07 Jun 2015; Markus Meier <mae...@gentoo.org> autobahn-0.9.4.2.ebuild:
   arm stable, bug #540290



1.1                  dev-python/autobahn/autobahn-0.10.4.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/autobahn/autobahn-0.10.4.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/autobahn/autobahn-0.10.4.ebuild?rev=1.1&content-type=text/plain

Index: autobahn-0.10.4.ebuild
===================================================================
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/dev-python/autobahn/autobahn-0.10.4.ebuild,v 
1.1 2015/07/03 13:17:32 jlec Exp $

EAPI=5

PYTHON_COMPAT=( python2_7 python3_{3,4} )

inherit distutils-r1 versionator

MY_P="${PN}-$(replace_version_separator 3 -)"

DESCRIPTION="WebSocket and WAMP for Twisted and Asyncio"
HOMEPAGE="https://pypi.python.org/pypi/autobahn http://autobahn.ws/python/";
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${MY_P}.tar.gz"

SLOT="0"
LICENSE="MIT"
KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
IUSE="test"

RDEPEND="
        >=dev-python/asyncio-0.2.1[$(python_gen_usedep python3*)]
        >=dev-python/futures-2.1.5[$(python_gen_usedep python2*)]
        >=dev-python/lz4-0.2.1[${PYTHON_USEDEP}]
        >=dev-python/msgpack-0.4.0[${PYTHON_USEDEP}]
        >=dev-python/six-1.6.1[${PYTHON_USEDEP}]
        >=dev-python/snappy-0.5[${PYTHON_USEDEP}]
        >=dev-python/trollius-0.1.2[${PYTHON_USEDEP}]
        >=dev-python/twisted-core-11.1[$(python_gen_usedep python2*)]
        >=dev-python/txaio-1.0.0[${PYTHON_USEDEP}]
        >=dev-python/ujson-1.33[${PYTHON_USEDEP}]
        >=dev-python/wsaccel-0.6.2[${PYTHON_USEDEP}]
        >=dev-python/zope-interface-3.6[${PYTHON_USEDEP}]
        "
DEPEND="${RDEPEND}
        test? (
                dev-python/mock[${PYTHON_USEDEP}]
                dev-python/pytest[${PYTHON_USEDEP}]
        )"

S="${WORKDIR}"/${MY_P}

python_test() {
        esetup.py test
}




Reply via email to