ercpe       15/02/15 08:23:57

  Modified:             ChangeLog
  Added:                django-two-factor-auth-1.1.1.ebuild
  Removed:              django-two-factor-auth-1.1.0.ebuild
                        django-two-factor-auth-1.0.0.ebuild
  Log:
  Version bump of django-two-factor-auth
  
  (Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 
77C501ED)

Revision  Changes    Path
1.3                  dev-python/django-two-factor-auth/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-two-factor-auth/ChangeLog?rev=1.3&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-two-factor-auth/ChangeLog?rev=1.3&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-two-factor-auth/ChangeLog?r1=1.2&r2=1.3

Index: ChangeLog
===================================================================
RCS file: /var/cvsroot/gentoo-x86/dev-python/django-two-factor-auth/ChangeLog,v
retrieving revision 1.2
retrieving revision 1.3
diff -u -r1.2 -r1.3
--- ChangeLog   9 Jan 2015 16:02:26 -0000       1.2
+++ ChangeLog   15 Feb 2015 08:23:57 -0000      1.3
@@ -1,6 +1,13 @@
 # ChangeLog for dev-python/django-two-factor-auth
 # Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: 
/var/cvsroot/gentoo-x86/dev-python/django-two-factor-auth/ChangeLog,v 1.2 
2015/01/09 16:02:26 ercpe Exp $
+# $Header: 
/var/cvsroot/gentoo-x86/dev-python/django-two-factor-auth/ChangeLog,v 1.3 
2015/02/15 08:23:57 ercpe Exp $
+
+*django-two-factor-auth-1.1.1 (15 Feb 2015)
+
+  15 Feb 2015; Johann Schmitz <er...@gentoo.org>
+  +django-two-factor-auth-1.1.1.ebuild, -django-two-factor-auth-1.0.0.ebuild,
+  -django-two-factor-auth-1.1.0.ebuild:
+  Version bump of django-two-factor-auth
 
 *django-two-factor-auth-1.1.0 (09 Jan 2015)
 



1.1                  
dev-python/django-two-factor-auth/django-two-factor-auth-1.1.1.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-two-factor-auth/django-two-factor-auth-1.1.1.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/django-two-factor-auth/django-two-factor-auth-1.1.1.ebuild?rev=1.1&content-type=text/plain

Index: django-two-factor-auth-1.1.1.ebuild
===================================================================
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: 
/var/cvsroot/gentoo-x86/dev-python/django-two-factor-auth/django-two-factor-auth-1.1.1.ebuild,v
 1.1 2015/02/15 08:23:57 ercpe Exp $

EAPI=5

PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} )

inherit eutils distutils-r1

DESCRIPTION="User-friendly Two-Factor Authentication for Django"
HOMEPAGE="https://github.com/Bouke/django-two-factor-auth";
SRC_URI="https://github.com/Bouke/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"

LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"

IUSE="test yubikey"

CDEPEND=">=dev-python/django-1.4.2[${PYTHON_USEDEP}]
                >=dev-python/django-otp-0.2.0[${PYTHON_USEDEP}]
                dev-python/qrcode[${PYTHON_USEDEP}]
                dev-python/twilio[${PYTHON_USEDEP}]
                yubikey? ( dev-python/django-otp-yubikey[${PYTHON_USEDEP}] )
                "

RDEPEND="${CDEPEND}"
DEPEND="test? (
                        dev-python/flake8[${PYTHON_USEDEP}]
                        dev-python/mock[${PYTHON_USEDEP}]
                        ${CDEPEND}
                )"

python_prepare_all() {
        distutils-r1_python_prepare_all
        sed -i "/'qrcode/s/^/#/" setup.py || die
}

python_test() {
        emake test || die
}




Reply via email to