idella4     14/08/20 10:54:02

  Modified:             ChangeLog
  Added:                simplejson-3.6.2.ebuild
  Log:
  bump
  
  (Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 
0xB8072B0D)

Revision  Changes    Path
1.133                dev-python/simplejson/ChangeLog

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/simplejson/ChangeLog?rev=1.133&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/simplejson/ChangeLog?rev=1.133&content-type=text/plain
diff : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/simplejson/ChangeLog?r1=1.132&r2=1.133

Index: ChangeLog
===================================================================
RCS file: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v
retrieving revision 1.132
retrieving revision 1.133
diff -u -r1.132 -r1.133
--- ChangeLog   21 Jul 2014 17:11:44 -0000      1.132
+++ ChangeLog   20 Aug 2014 10:54:02 -0000      1.133
@@ -1,6 +1,11 @@
 # ChangeLog for dev-python/simplejson
 # Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.132 
2014/07/21 17:11:44 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.133 
2014/08/20 10:54:02 idella4 Exp $
+
+*simplejson-3.6.2 (20 Aug 2014)
+
+  20 Aug 2014; Ian Delaney <idel...@gentoo.org> +simplejson-3.6.2.ebuild:
+  bump
 
 *simplejson-3.6.0 (21 Jul 2014)
 



1.1                  dev-python/simplejson/simplejson-3.6.2.ebuild

file : 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/simplejson/simplejson-3.6.2.ebuild?rev=1.1&view=markup
plain: 
http://sources.gentoo.org/viewvc.cgi/gentoo-x86/dev-python/simplejson/simplejson-3.6.2.ebuild?rev=1.1&content-type=text/plain

Index: simplejson-3.6.2.ebuild
===================================================================
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: 
/var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.6.2.ebuild,v 1.1 
2014/08/20 10:54:02 idella4 Exp $

EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )

inherit distutils-r1 flag-o-matic

DESCRIPTION="Simple, fast, extensible JSON encoder/decoder for Python"
HOMEPAGE="http://undefined.org/python/#simplejson 
http://pypi.python.org/pypi/simplejson";
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"

LICENSE="|| ( MIT AFL-2.1 )"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 
~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"

DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"

python_compile() {
        if [[ ${EPYTHON} == python2.7 ]]; then
                local CFLAGS=${CFLAGS}
                append-cflags -fno-strict-aliasing
        fi
        distutils-r1_python_compile
}

python_test() {
        esetup.py test
}




Reply via email to