Re: [gentoo-dev] Add USE_EXPAND for apache

2007-11-29 Thread Josh Saddler
Josh Saddler wrote: Benedikt Böhm wrote: If this goes through, please look over our existing apache-related documentation and file a bug with any necessary changes. I updated our documentation, thanks to the massive patch sent my way by hollow. (Thanks, Benedikt!) As mentioned in an email

Re: [gentoo-dev] Add USE_EXPAND for apache

2007-11-29 Thread Benedikt Böhm
On Thursday 29 November 2007 09:46:01 Josh Saddler wrote: Josh Saddler wrote: Benedikt Böhm wrote: If this goes through, please look over our existing apache-related documentation and file a bug with any necessary changes. I updated our documentation, thanks to the massive patch sent my

[gentoo-dev] Add USE_EXPAND for apache

2007-11-24 Thread Benedikt Böhm
Hi all, the current behaviour of the apache ebuild -- chosing built-in modules based on /etc/apache2/apache-builtin-mods -- is very aweful, especially for binary packages. Therefore, i would like to add APACHE2_MODULES and APACHE2_MPMS to USE_EXPAND. I have already converted the ebuild in my

Re: [gentoo-dev] Add USE_EXPAND for apache

2007-11-24 Thread Arfrever Frehtes Taifersar Arahesis
2007-11-24 19:51:23 Benedikt Böhm napisał(a): the current behaviour of the apache ebuild -- chosing built-in modules based on /etc/apache2/apache-builtin-mods -- is very aweful, especially for binary packages. Therefore, i would like to add APACHE2_MODULES and APACHE2_MPMS to USE_EXPAND.

Re: [gentoo-dev] Add USE_EXPAND for apache

2007-11-24 Thread Benedikt Böhm
On Saturday 24 November 2007 20:42:01 Arfrever Frehtes Taifersar Arahesis wrote: 2007-11-24 19:51:23 Benedikt Böhm napisał(a): the current behaviour of the apache ebuild -- chosing built-in modules based on /etc/apache2/apache-builtin-mods -- is very aweful, especially for binary packages.

Re: [gentoo-dev] Add USE_EXPAND for apache

2007-11-24 Thread Josh Saddler
Benedikt Böhm wrote: Hi all, the current behaviour of the apache ebuild -- chosing built-in modules based on /etc/apache2/apache-builtin-mods -- is very aweful, especially for binary packages. Therefore, i would like to add APACHE2_MODULES and APACHE2_MPMS to USE_EXPAND. I have