Re: [gentoo-dev] Patch for toolchain.eclass for uclibc-ng

2017-11-26 Thread Anthony G. Basile
On 11/26/17 10:50 AM, Andreas K. Huettel wrote: > Am Samstag, 25. November 2017, 15:01:20 CET schrieb Anthony G. Basile: >> Hi everyone, >> >> With the stabilization of gcc-6.4.0, the uclibc build broke because the >> eclass requires UCLIBC_VER to be define on uclibc systems else it will >> die().

Re: [gentoo-dev] Patch for toolchain.eclass for uclibc-ng

2017-11-26 Thread Andreas K. Huettel
Am Samstag, 25. November 2017, 15:01:20 CET schrieb Anthony G. Basile: > Hi everyone, > > With the stabilization of gcc-6.4.0, the uclibc build broke because the > eclass requires UCLIBC_VER to be define on uclibc systems else it will > die(). Since uclibc specific patches are no longer needed

[gentoo-dev] Patch for toolchain.eclass for uclibc-ng

2017-11-25 Thread Anthony G. Basile
Hi everyone, With the stabilization of gcc-6.4.0, the uclibc build broke because the eclass requires UCLIBC_VER to be define on uclibc systems else it will die(). Since uclibc specific patches are no longer needed in gcc-6 and above, we don't want to error out in the eclass when the patchset is

[gentoo-dev] Patch for toolchain.eclass for uclibc-ng

2017-11-25 Thread Anthony G. Basile
-- Anthony G. Basile, Ph.D. Gentoo Linux Developer [Hardened] E-Mail: bluen...@gentoo.org GnuPG FP : 1FED FAD9 D82C 52A5 3BAB DC79 9384 FA6E F52D 4BBA GnuPG ID : F52D4BBA From 909298f47c98f698923c834f67e53bed3bc6ab25 Mon Sep 17 00:00:00 2001 From: "Anthony G. Basile"