Re: [gentoo-dev] Re: Dropped EAPI 2/3 support in virtualx.eclass

2018-01-07 Thread Aaron Bauman
On January 6, 2018 8:11:09 PM EST, Duncan <1i5t5.dun...@cox.net> wrote: >Justin Lecher posted on Sat, 06 Jan 2018 13:23:12 + as excerpted: > >> As there are no consumers [1] of the virtualx.eclass using ancient >EAPIs >> I dropped support for EAPI=2/3 >> >> Best, >> Justin >> >> 1)

[gentoo-dev] Re: Dropped EAPI 2/3 support in virtualx.eclass

2018-01-06 Thread Duncan
Justin Lecher posted on Sat, 06 Jan 2018 13:23:12 + as excerpted: > As there are no consumers [1] of the virtualx.eclass using ancient EAPIs > I dropped support for EAPI=2/3 > > Best, > Justin > > 1) https://qa-reports.gentoo.org/output/eapi-per-eclass/virtualx.eclass/ > > > diff --git