Re: [gentoo-dev] Why adding python3_8 to Gentoo sucks?

2019-11-17 Thread Michael Orlitzky
On 11/16/19 8:55 AM, Ulrich Mueller wrote: > > This is in the context of revision bumps, not version bumps. The things allowed in a revision bump are, * New EAPI, * Adding/dropping eclasses, * Adding/dropping dependencies, * Adding/dropping a phase function, * Literally anything,

Re: [gentoo-dev] Last rites: app-misc/toilet

2019-11-17 Thread Ulrich Mueller
> On Sun, 17 Nov 2019, rudi wrote: > Is there a way to un-last-rite this package? It's more of a toy (like > cowsay and lolcat) than anything, however some of the formatting > options can be very nice when you set up borders and the like. [Please don't top-post.] > On Nov 16, 2019 20:29,

Re: [gentoo-dev] Last rites: app-misc/rioutil

2019-11-17 Thread Aaron Bauman
On November 17, 2019 6:56:49 AM EST, Conrad Kostecki wrote: >Hi Aaron, > >Am 17.11.2019 02:10:46, "Aaron Bauman" schrieb: > >># Aaron Bauman (2019-11-16) >># EAPI=4. If anyone has this hardware then speak up. >># Removal in 15 days >>app-misc/rioutil >> >I have such hardware, so I will test

Re: [gentoo-dev] Why adding python3_8 to Gentoo sucks?

2019-11-17 Thread Michael Orlitzky
On 11/16/19 4:41 PM, Michał Górny wrote: > > More precisely, this is in context of dependency corrections. There is > no need to go through stabilization to restrict too broad dependency > specifications, while stable users hit the issue for the next two > months. > The word "dependency"

Re: [gentoo-dev] Last rites: app-misc/rioutil

2019-11-17 Thread Conrad Kostecki
Hi Aaron, Am 17.11.2019 02:10:46, "Aaron Bauman" schrieb: # Aaron Bauman (2019-11-16) # EAPI=4. If anyone has this hardware then speak up. # Removal in 15 days app-misc/rioutil I have such hardware, so I will test and bump to EAPI=7. I can also see, that upstream went to Github and there

[gentoo-dev] Last rites: dev-libs/btparser

2019-11-17 Thread Mart Raudsepp
# Mart Raudsepp (2019-11-17) # Obsolete library with no remaining consumers. # Only older dev-libs/libreport versions used it. # Removal in 30 days. Bug #700380. dev-libs/btparser Old EAPI-5 package that had its only consumer (old dev-libs/libreport version) removed. signature.asc

Re: [gentoo-dev] Last rites: app-misc/toilet

2019-11-17 Thread rudi
Is there a way to un-last-rite this package? It's more of a toy (like cowsay and lolcat) than anything, however some of the formatting options can be very nice when you set up borders and the like.RudiApologies for not signing this email, it was sent from my phone.On Nov 16, 2019 20:29, Aaron

Re: [gentoo-dev] Last rites: app-misc/toilet

2019-11-17 Thread Mart Raudsepp
Ühel kenal päeval, L, 16.11.2019 kell 21:07, kirjutas Aaron Bauman: > On Sat, Nov 16, 2019 at 08:29:58PM -0500, Aaron Bauman wrote: > > # Aaron Bauman (2019-11-16) > > # EAPI=4. --filter=gay Really?! > > # Removal in 15 days > > app-misc/toilet > > > > -- > > Cheers, > > Aaron > > Add the

[gentoo-dev] Last rites: dev-libs/qof

2019-11-17 Thread Mart Raudsepp
# Mart Raudsepp (2019-11-17) # Obsolete library with no consumers. # Removal in 30 days. Bug #700332. dev-libs/qof dev-libs/qof has no consumers left, is at EAPI-5 with dead homepage and test failures. It was used by app-office/gnotime, which was last rited and removed in June 2012.

[gentoo-dev] Automated Package Removal and Addition Tracker, for the week ending 2019-11-17 23:59 UTC

2019-11-17 Thread Robin H. Johnson
acct-user/i2p 20190824-06:57 juippis 26f35407d4a acct-user/minetest20191012-20:23 chewic7f216c6867 app-misc/cargo-license20191117-09:24 juippis 90eed188dcf dev-python/pathspec 20191117-02:09 radhermitff90b21293e dev