[gentoo-user] courier-authlib libpam undefined symbol problem

2006-06-24 Thread Robert Persson
I got a home imap server running the other day using courier-imap. Today, after a reboot, I couldn't log in any more. I tried two clients and got connection refused messages. I tried restarting courier-authlib and courier-imap-ssl several times, but this didn't work. However the following showed

[gentoo-user] ASS/SAA in Video

2006-06-24 Thread Pavel Kouřil
OK, i have some anime in *.mkv, subtitles are in the file(softsub), and I can't see them in mplayer. When I open video in Xine, xine will crash. VLC doesn't have Advanced SubStationAlpha support. Do you know any player, where ASS/SAA working fine? -- gentoo-user@gentoo.org mailing list

[gentoo-user] ATI XPress 200m - direct rendering don't work

2006-06-24 Thread Rudson Ribeiro Alves
Hi list, I was wanting install ati-drivers with DRI suport on my notebook zv6000 (AMD 64bit Linux Gentoo system), but the module fglrx don't load ~ # modprobe fglrx FATAL: Error inserting fglrx (/lib/modules/2.6.16-gentoo-r9-ati-3/video/fglrx.ko): Unknown symbol in module, or unknown parameter

Re: [gentoo-user] Unwanted dependencies

2006-06-24 Thread Jure Varlec
On Friday 23 June 2006 23:16, Benno Schulenberg wrote: These bugs look relevant: https://bugs.gentoo.org/show_bug.cgi?id=81012 https://bugs.gentoo.org/show_bug.cgi?id=124053 Benno Ah, thank you. So people are aware of this. I need to search more thoroughly next time :/ Jure

Re: [gentoo-user] courier-authlib libpam undefined symbol problem

2006-06-24 Thread Neil Bothwick
On Sat, 24 Jun 2006 06:54:47 +0100 (BST), Robert Persson wrote: Jun 23 22:16:53 zebedee authdaemond: /lib/libpam.so.0: undefined symbol: courier_pam_init I have tried re-emerging courier-authlib and pam, but this has not worked. What else should I do? Have you run revdep-rebuild? --

Re: [gentoo-user] Slow PCMCIA-USB

2006-06-24 Thread Christoph Eckert
Hi, What's your lspci output? here's the output of lspci. I also have appended the diff of the output of lsmod before and after plugging the PCMCIA-USB card in, and the output of tail -f /var/log/messages while replugging the device: lsmod-diff: usb_storage31364 0 usblp

Re: [gentoo-user] Slow PCMCIA-USB

2006-06-24 Thread Christoph Eckert
Hi all, replying to myself. I just did some further tests, and today it's really fast. It seems that it needs some further circumstances that slows down the devices. So please ignore my previous post. First I should do further investigation. Weird. Thanks for all replies so far! Best

Re: [gentoo-user] (kcminit failing, arts hanging)

2006-06-24 Thread Christian Panten
Am Mittwoch, 21. Juni 2006 16:07 schrieb Benno Schulenberg: Christian Panten wrote: after some update (I can't recognize with I made) Run 'genlop -u --list --date 2 days ago' to see what you updated in the last two days, or whenever you started noticing the problems. Anything alsa-like in

Re: [gentoo-user] emerge mod_security: ERROR 404: Not Found.

2006-06-24 Thread Teresa and Dale
Teresa and Dale wrote: Jarry wrote: Teresa and Dale wrote: http://www.gentoo-portage.com/net-www/mod_security It's in the list on the bottom. I guess the others are masked still. Again bad luck. It is a link only to ebuild. And there is again link to homepage, which does not

Re: [gentoo-user] ATI XPress 200m - direct rendering don't work

2006-06-24 Thread Bob Sanders
On Sat, 24 Jun 2006 03:17:36 + Rudson Ribeiro Alves [EMAIL PROTECTED] wrote: Hi list, I was wanting install ati-drivers with DRI suport on my notebook zv6000 (AMD 64bit Linux Gentoo system), but the module fglrx don't load ~ # modprobe fglrx FATAL: Error inserting fglrx

[gentoo-user] Recovering kalarm data

2006-06-24 Thread Kevin O'Gorman
I just had to rebuild pretty much all of KDE. It went okay except that all of my alarms from kalarm are gone. I had hoped that they would be preserved like most configuration files. I have a recent backup. Is there any way to recover them from there? I don't see the database offhand. It's

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
Bo Ørsted Andresen bo.andresen at zlin.dk writes: On Thursday 22 June 2006 22:12, James wrote: Ok I'll do this after emerging kde-meta completes. I hope I was not suppose to do this before 'emerge -uavDN kde-meta' You weren't. Blocks are only within the same slot. In fact the split

Re: [gentoo-user] erratic touchpad

2006-06-24 Thread Richard Fish
On 6/22/06, marco restelli [EMAIL PROTECTED] wrote: Hi Richard, thank you for the suggustions, but it does not work. Those two errors are still present, for whatever choice of the clock option :-( Hmm, darn. It still looks to me like a problem with your interrupt controller.

Re: [gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread Bo Ørsted Andresen
Your quoting style is terrible...! On Saturday 24 June 2006 17:25, James wrote: Unmerge what you don't need or remerge (after emerging kde 3.5) what you still need. When you are done with that the above command should give no output and any files still in /usr/kde/3.2 - 3.4 can be

Re: [gentoo-user] [SOLVED] Flash and Xorg 7.1?

2006-06-24 Thread Willie Wong
On Fri, Jun 09, 2006 at 11:47:54AM -0400, Penguin Lover Jim squawked: * on the Fri, Jun 09, 2006 at 12:39:40AM -0400, Willie Wong said: I am not quite sure what went wrong. The result: http://www.math.princeton.edu/~wwong/20061600026.png whenever I try to access a website with flash

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
Bo Ørsted Andresen bo.andresen at zlin.dk writes: You weren't. Blocks are only within the same slot. In fact the split packages blocks only the monolithic package they belong to. Sorry, my last response got butchered. Gmane get's rediculous somethings borderline upsurd on it's request to

Re: [gentoo-user] Re: MYSQL Comple Problem

2006-06-24 Thread Stephen H
Ok, figured it out. Just had to etc-config, emerge -B shadow emerge --unmerge pam-login emerge --usebinpkg shadow emerge -uDN world A friend told me that, and now it works. Stephen On 6/23/06, Stephen H [EMAIL PROTECTED] wrote: Okay, I talked to my friend and I have updated portage, and

Re: [gentoo-user] acrobat reader can not run by normal user

2006-06-24 Thread Richard Fish
On 6/23/06, fei huang [EMAIL PROTECTED] wrote: I'm not sure when did this issue arise, perhaps after a update of my glibc or whatever packages that I could not remember, but seems ok with root somehow, anyway, I used strace to track the running process and get the following message ( the last

Re: [gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread Bo Ørsted Andresen
On Saturday 24 June 2006 18:05, James wrote: One of the KDE devs should put out a tool or script to completely nuke kde, then let folks run emerge -uavDN kde-meta' and be done with it. Disk space is cheap and I do not have time to 'hack' at kde across 7 workstations. Re compiling everything

Re: [gentoo-user] Problem emerging kdebase

2006-06-24 Thread Richard Fish
On 6/23/06, David Corbin [EMAIL PROTECTED] wrote: Any suggestions as to how to fix this problem? My first guess is MAKEOPTS=-j1 emerge --oneshot kdebase. If that doesn't help, please post the output of emerge --info. -Richard -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] emerge mod_security: ERROR 404: Not Found.

2006-06-24 Thread Jarry
Teresa and Dale wrote: Did that work for you? Are you having trouble still? Yes, it did, thanks. I just downladed that archive manually and moved it into /usr/portage/distfiles. Anyway, I am still surprised a little. I thought sources of portage-packages are mirrored on gentoo-mirrors...

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
Bo Ørsted Andresen bo.andresen at zlin.dk writes: You seem to have been more confused than enlightened by the tricks I posted. If you want to nuke kde completely you should just do: # cd /var/db/pkg emerge -Cva kde-base/* It's as simple as that. Both Neil and I told you that a long time

Re: [gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread Bo Ørsted Andresen
On Saturday 24 June 2006 19:21, James wrote: Are these simple steps going to work? If not please edit. I do not care about extra compile time. I need a simple straightforward method to nuke(unistall all of KDE) and install via kde-meta First:# nuke all occurances of kde cd /var/db/pkg

Re: [gentoo-user] emerge mod_security: ERROR 404: Not Found.

2006-06-24 Thread Teresa and Dale
Jarry wrote: Teresa and Dale wrote: Did that work for you? Are you having trouble still? Yes, it did, thanks. I just downladed that archive manually and moved it into /usr/portage/distfiles. Anyway, I am still surprised a little. I thought sources of portage-packages are mirrored on

[gentoo-user] amd64: installing/running x86...

2006-06-24 Thread Jarry
Hi, I have an Athlon64-based computer, with gentoo/amd64 installed. How can I install/use x86 software packages, if there is no amd64? For example, I would like to install sxid and spamass-milter, but there is no amd64-version of sxid, and only ~amd64 version of spamass-milter. Is there any way

Re: [gentoo-user] emerge mod_security: ERROR 404: Not Found.

2006-06-24 Thread Bo Ørsted Andresen
On Saturday 24 June 2006 18:51, Jarry wrote: Anyway, I am still surprised a little. I thought sources of portage-packages are mirrored on gentoo-mirrors... They are. If the package has just been added to the tree they may not have reached your mirror yet. If that is not the reason then it is

Re: [gentoo-user] emerge mod_security: ERROR 404: Not Found.

2006-06-24 Thread Teresa and Dale
Bo Ørsted Andresen wrote: On Saturday 24 June 2006 18:51, Jarry wrote: Anyway, I am still surprised a little. I thought sources of portage-packages are mirrored on gentoo-mirrors... They are. If the package has just been added to the tree they may not have reached your mirror yet. If

Re: [gentoo-user] amd64: installing/running x86...

2006-06-24 Thread Bo Ørsted Andresen
On Saturday 24 June 2006 20:11, Jarry wrote: I have an Athlon64-based computer, with gentoo/amd64 installed. How can I install/use x86 software packages, if there is no amd64? The keyword (amd64, ~amd64, x86...) specifies on which platforms it was tested and whether it's stable or not. The

Re: [gentoo-user] Recovering kalarm data

2006-06-24 Thread Benno Schulenberg
Kevin O'Gorman wrote: I just had to rebuild pretty much all of KDE. It went okay except that all of my alarms from kalarm are gone. I had hoped that they would be preserved like most configuration files. I have a recent backup. Is there any way to recover them from there? I don't see the

[gentoo-user] Re: kaudiocreator still giving me fits - added info

2006-06-24 Thread Colleen Beamer
Hi all, I have to eat a bit of crow on this one. The relevant portion of this issue from my previous post as outlined below may not be entirely the fault of kaudiocreator although, in self defense, this is the only application that was reacting strangely after the upgrade to kde 3.5 and as

[gentoo-user] Null Modem Cables Between Windoze XP and Linux

2006-06-24 Thread Lord Sauron
I dug out of this ancient computer book (Upgrading and Repairing PCs 12th Ed.) this relic technology of the Null Modem Cable. It's a twisted Parallel Cable that allows 2 PCs to almost literally talk to each other. So, I found in the depths of some old computer hardware box this old Symantec

[gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Mark Knecht
Hi, Is there a good, graphical ssh-enabled file system browser that I could set up on my wife and son's machines that would allow them to move files back and forth between machines without them having to understand ssh and escape characters? They use a lot of spaces in their file names so I'd

Re: [gentoo-user] Null Modem Cables Between Windoze XP and Linux

2006-06-24 Thread Gerhard Hoogterp
On Saturday 24 June 2006 21:49, Lord Sauron wrote: I dug out of this ancient computer book (Upgrading and Repairing PCs 12th Ed.) this relic technology of the Null Modem Cable. It's a twisted Parallel Cable that allows 2 PCs to almost literally talk to each other. While there were cables

Re: [gentoo-user] Recovering kalarm data

2006-06-24 Thread Kevin O'Gorman
On 6/24/06, Benno Schulenberg [EMAIL PROTECTED] wrote: Kevin O'Gorman wrote: I just had to rebuild pretty much all of KDE. It went okay except that all of my alarms from kalarm are gone. I had hoped that they would be preserved like most configuration files. I have a recent backup. Is

Re: [gentoo-user] Null Modem Cables Between Windoze XP and Linux

2006-06-24 Thread Jerry McBride
On Saturday 24 June 2006 15:49, Lord Sauron wrote: I dug out of this ancient computer book (Upgrading and Repairing PCs 12th Ed.) this relic technology of the Null Modem Cable. It's a twisted Parallel Cable that allows 2 PCs to almost literally talk to each other. So, I found in the depths

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Caster
On 6/24/06, Mark Knecht [EMAIL PROTECTED] wrote: I use WinSCP on my WinXP machine. It works really great for thispurpose. Something like that which is Linux based would be great forthem but I cannot yet find anythign in the Online Package Database.Probably I'm just not searching with the right

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Bo Ørsted Andresen
On Saturday 24 June 2006 22:00, Mark Knecht wrote:    Is there a good, graphical ssh-enabled file system browser that I could set up on my wife and son's machines that would allow them to move files back and forth between machines without them having to understand ssh and escape characters?

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Gerhard Hoogterp
On Saturday 24 June 2006 22:00, Mark Knecht wrote: I use WinSCP on my WinXP machine. It works really great for this purpose. Something like that which is Linux based would be great for them but I cannot yet find anythign in the Online Package Database. Probably I'm just not searching with

Re: [gentoo-user] Re: kaudiocreator still giving me fits - added info

2006-06-24 Thread Benno Schulenberg
Colleen Beamer wrote: Jun 23 22:04:15 localhost hdc: drive not ready for command Jun 23 22:04:15 localhost hdc: ATAPI reset complete Jun 23 22:05:15 localhost hdc: irq timeout: status=0x80 { Busy } Jun 23 22:05:15 localhost ide: failed opcode was: unknown Jun 23 22:05:15 localhost hdc: ATAPI

Re: [gentoo-user] Re: kaudiocreator still giving me fits - added info

2006-06-24 Thread Justin R Findlay
On Sat, Jun 24, 2006 at 10:18:02PM +0200, Benno Schulenberg wrote: Colleen Beamer wrote: Jun 23 22:04:15 localhost hdc: drive not ready for command Jun 23 22:04:15 localhost hdc: ATAPI reset complete Jun 23 22:05:15 localhost hdc: irq timeout: status=0x80 { Busy } Jun 23 22:05:15

Re: [gentoo-user] Firefox and Java bringing X down

2006-06-24 Thread Roy Wright
Alexander Skwar wrote: Bruno Lustosa wrote: [ebuild R ] dev-java/sun-jdk-1.4.2.10-r2 USE=alsa nsplugin -X -browserplugin -doc -examples -jce -mozilla [ebuild R ] dev-java/sun-jre-bin-1.5.0.06-r2 USE=alsa nsplugin -X -browserplugin -mozilla Hm, why do you have nsplugin enabled for

Re: [gentoo-user] Null Modem Cables Between Windoze XP and Linux

2006-06-24 Thread Mick
On 24/06/06, Gerhard Hoogterp [EMAIL PROTECTED] wrote: While there were cables using the parallel port for communication, they always needed special software to deal with this. A nul-modem though used to be serial and as such worked the normal tty stuff. That's right. Null modems are used

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Roy Wright
Mark Knecht wrote: Hi, Is there a good, graphical ssh-enabled file system browser that I could set up on my wife and son's machines that would allow them to move files back and forth between machines without them having to understand ssh and escape characters? They use a lot of spaces in their

Re: [gentoo-user] Recovering kalarm data

2006-06-24 Thread Benno Schulenberg
Kevin O'Gorman wrote: When I start kalarm, it does not show any items. If I add an item, it shows, but nothing else. Have you tried refreshing alarms (under Actions)? Have tried killing all kalarm* processes and then restarting kalarm? However, I continue to get on-screen alerts according

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Christoph Eckert
If you are running KDE, just use a sftp URL in Konqueror. fish:/ really is a cool thing. I use it excessively. Best regards ce -- gentoo-user@gentoo.org mailing list

[gentoo-user] test feature in portage

2006-06-24 Thread Tamas Sarga
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, I set test feature in portage, but I don't know what can I win. I lost some minutes when compiled glibc, but what is the pro of this feature. I've got never any problem with successful compiles. So am I need test feature? What are your opinions?

[gentoo-user] New java-config package with no java installed?

2006-06-24 Thread Mick
I've just tried to update world and this package has come up: == [ebuild N] dev-java/java-config-1.2.11-r1 15 kB == The thing is I have not installed any java on this machine - why does it come up? emerge -uptv does

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Bo Ørsted Andresen
On Saturday 24 June 2006 23:20, Christoph Eckert wrote: fish:/ really is a cool thing. I use it excessively. Can you mention *any* advantage of fish:// over sftp:// ? sftp supports resuming an incomplete download. I don't think fish does that. I haven't tested it though. -- Bo Andresen

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Christoph Eckert
Can you mention *any* advantage of fish:// over sftp:// ? sftp supports resuming an incomplete download. I never needed this because I don't have huge files. Best regards ce -- gentoo-user@gentoo.org mailing list

[gentoo-user] rc script to start Oracle

2006-06-24 Thread pat
Hi, I've successfully installed the OracleDB 10gR2 and I want to start it at boot. Are there any rc startup scripts ??? Thanks a lot. Pat -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] New java-config package with no java installed?

2006-06-24 Thread Bo Ørsted Andresen
On Saturday 24 June 2006 23:53, Mick wrote: I've just tried to update world and this package has come up: == [ebuild N] dev-java/java-config-1.2.11-r1 15 kB == The thing is I have not installed any java on this

Re: [gentoo-user] test feature in portage

2006-06-24 Thread Michael Weyershäuser
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Tamas Sarga wrote: Hi, I set test feature in portage, but I don't know what can I win. I lost some minutes when compiled glibc, but what is the pro of this feature. I've got never any problem with successful compiles. So am I need test feature?

Re: [gentoo-user] New java-config package with no java installed?

2006-06-24 Thread Mick
On 24/06/06, Bo Ørsted Andresen [EMAIL PROTECTED] wrote: On Saturday 24 June 2006 23:53, Mick wrote: I've just tried to update world and this package has come up: == [ebuild N] dev-java/java-config-1.2.11-r1 15 kB

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Mark Knecht
On 6/24/06, Christoph Eckert [EMAIL PROTECTED] wrote: Can you mention *any* advantage of fish:// over sftp:// ? sftp supports resuming an incomplete download. I never needed this because I don't have huge files. Hi thanks to all who answered, A few comments/responses: 1) We do not run

Re: [gentoo-user] rc script to start Oracle

2006-06-24 Thread pat
There are not rc scripts in the /etc/init.d - I've installed the Oracle using the installation notes in Gentoo wiki. There's not noted where to get the rc scripts or how to create them. Pat On Sat, 24 Jun 2006 18:55:18 -0500, Teresa and Dale wrote pat wrote: Hi, I've successfully

Re: [gentoo-user] New java-config package with no java installed?

2006-06-24 Thread Bo Ørsted Andresen
On Sunday 25 June 2006 02:06, Mick wrote: [nomerge      ] net-ftp/kftpgrabber-0.6.0  USE=arts -debug -xinerama [nomerge      ]  kde-base/kdelibs-3.5.2-r6  USE=acl alsa arts cups spell ssl tiff -debug -doc -jpeg2k -kdeenablefinal -kdehiddenvisibility -kerberos -legacyssl -openexr -xinerama

[gentoo-user] cups problem

2006-06-24 Thread Michael W. Holdeman
I am having trouble with cups, part of the problem seems to be I have no /usr/lib/cups/backend/ipp Where do I get it? Mike -- Michael W. Holdeman Fire Chief Porter Emergency Services Powered by Gentoo Linux www.gentoo.org | Kernel 2.6.15-ck2

Re: [gentoo-user] rc script to start Oracle

2006-06-24 Thread Mark Kirkwood
Teresa and Dale wrote: pat wrote: Hi, I've successfully installed the OracleDB 10gR2 and I want to start it at boot. Are there any rc startup scripts ??? Thanks a lot. Pat Do you mean rc-update? rc-update add oracle default Pat might be after the actual oracle startup script -

[gentoo-user] file system problems - what is proper maintanence?

2006-06-24 Thread Mark Knecht
Hi all, I am a guitar player. I have a hardware engineering background but I am not a sys admin. I use computers as tools. Gentoo has been the most stable and day to day productive tool I've ever used. That said, I seem to have file system problems on my external 1394 hard drives. I do not

Re: [gentoo-user] cups problem

2006-06-24 Thread darren kirby
quoth the Michael W. Holdeman: I am having trouble with cups, part of the problem seems to be I have no /usr/lib/cups/backend/ipp Where do I get it? Did you emerge cups? It is present on my system, and epm shows me that it is owned by 'cups' so it should be on yours too. I have

Re: [gentoo-user] Recovering kalarm data

2006-06-24 Thread Kevin O'Gorman
On 6/24/06, Benno Schulenberg [EMAIL PROTECTED] wrote: Kevin O'Gorman wrote: When I start kalarm, it does not show any items. If I add an item, it shows, but nothing else. Have you tried refreshing alarms (under Actions)? Have tried killing all kalarm* processes and then restarting kalarm?

Re: [gentoo-user] Recovering kalarm data

2006-06-24 Thread Kevin O'Gorman
On 6/24/06, Benno Schulenberg [EMAIL PROTECTED] wrote: Press F1, read chapters 5 and 7. ??? F1 gets generic KDE stuff, and it does not have chapters that I can see. Searching for kalarm doesn't do any good either. WHat am I missing? -- Kevin O'Gorman, PhD -- gentoo-user@gentoo.org mailing

Re: [gentoo-user] cups problem

2006-06-24 Thread Michael W. Holdeman
On Saturday 24 June 2006 21:21, darren kirby wrote: quoth the Michael W. Holdeman: I am having trouble with cups, part of the problem seems to be I have no /usr/lib/cups/backend/ipp Where do I get it? Did you emerge cups? It is present on my system, and epm shows me that it is owned by

Re: [gentoo-user] Recovering kalarm data

2006-06-24 Thread Bo Ørsted Andresen
On Sunday 25 June 2006 04:08, Kevin O'Gorman wrote: ??? F1  gets generic KDE stuff, and it does not have chapters that I can see. Searching for kalarm doesn't do any good either. WHat am I missing? Try typing $ konqueror help:/kalarm/index.html -- Bo Andresen pgpdsHWlmS9Wa.pgp

Re: [gentoo-user] cups problem

2006-06-24 Thread darren kirby
quoth the Michael W. Holdeman: On Saturday 24 June 2006 21:21, darren kirby wrote: quoth the Michael W. Holdeman: I am having trouble with cups, part of the problem seems to be I have no /usr/lib/cups/backend/ipp Where do I get it? Did you emerge cups? It is present on my

[gentoo-user] no compiler cache

2006-06-24 Thread Justin R Findlay
Recently I upgraded gcc to gcc-4.1.1 from gcc-4.0.3 and cleared out the ccache cache believing that cached compiler data across different compiler versions would be useless. However after doing an 'emerge -e world', there's nothing in the cache. I'm inclined to blame a specific unsupported

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Alexander Skwar
Mark Knecht wrote: Hi, Is there a good, graphical ssh-enabled file system browser that I could set up on my wife and son's machines that would allow them to move files back and forth between machines without them having to understand ssh and escape characters? Both Nautilus and Konqueror

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Alexander Skwar
Mark Knecht wrote: b) Most bothersome, if within Nautilus we bookmark directories on remote machines then every time we log in Gnome makes us type in passwords at login time instead of when we access the remote machine. That's not, what happens here. I'm only prompted for the password, when I

Re: [gentoo-user] New java-config package with no java installed?

2006-06-24 Thread Alexander Skwar
Bo Ørsted Andresen wrote: On Sunday 25 June 2006 02:06, Mick wrote: [nomerge ] net-ftp/kftpgrabber-0.6.0 USE=arts -debug -xinerama [nomerge ] kde-base/kdelibs-3.5.2-r6 USE=acl alsa arts cups spell ssl tiff -debug -doc -jpeg2k -kdeenablefinal -kdehiddenvisibility -kerberos

Re: [gentoo-user] graphical ssh-enabled file system browser?

2006-06-24 Thread Raymond Lewis Rebbeck
On Sunday, 25 June 2006 5:30, Mark Knecht wrote: Hi, Is there a good, graphical ssh-enabled file system browser that I could set up on my wife and son's machines that would allow them to move files back and forth between machines without them having to understand ssh and escape characters?

Re: [gentoo-user] Firefox and Java bringing X down

2006-06-24 Thread Walter Dnes
On Fri, Jun 23, 2006 at 03:56:40PM -0300, Bruno Lustosa wrote Hello. I find this most weird. Whenever I try to open firefox and then open a tab with a local Java applet, not only does firefox die, but it causes the X server to die with signal 8. Are you faking another user agent (like IE)