Re: [gentoo-user-pl] distcc z inną dystrybucją (Debian)

2007-08-02 Thread Kacper Goc
Chyba coś nie zadziałało, bo przyszła pusta odpowiedź. Kacper 2007/8/2, Wojciech Ziniewicz [EMAIL PROTECTED]: -- Navigare necesse est, vivere non est necesse.

[gentoo-user] Piggy Bank as a screen scraper

2007-08-02 Thread Thufir
I glanced over an article about Piggy Bank, http://simile.mit.edu/wiki/ Piggy_Bank, which interests me as a screen scraper. What I have in mind are RSS feeds from http://www.craigslist.org/. Now, I can setup Feed-on-Feeds http://code.google.com/p/feed-on-feeds/ so that lotsa data from

Re: [gentoo-user] ufed and make.conf when emerging phpMyAdmin

2007-08-02 Thread Neil Bothwick
On Thu, 2 Aug 2007 08:30:48 + (UTC), Thufir wrote: ## ATTENTION: THIS IS THE MAKE.CONF ON THE LIVECD ## ## PLEASE EDIT /mnt/gentoo/etc/make.conf INSTEAD ## You really should be

Re: [gentoo-user] mplayer and dvd

2007-08-02 Thread Csányi András
On Wed, Aug 01, 2007 at 07:45:18PM +0200, Arnau Bria wrote: Hi, this is not a 100% Gentoo related issue, so sorry if someone feels spammed. trying to watch a dvd iso I get this error: [EMAIL PROTECTED] ~ $ mplayer -dvd-device ocio/G.5\ DVD.iso dvd://1 MPlayer dev-SVN-rUNKNOWN-4.1.2

[gentoo-user] ufed and make.conf when emerging phpMyAdmin

2007-08-02 Thread Thufir
According to ufed, the necesarry flags are enabled. I've unmerged php, re-emerged, with new use flags. can there be a discrepancy between ufed and what's really done? what's going on? localhost ~ # localhost ~ # localhost ~ # localhost ~ # cat /etc/make.conf

Re: [gentoo-user] Crap is being added to site-gentoo.el

2007-08-02 Thread Jules Colding
On Wed, 2007-08-01 at 17:41 +0200, Jan Seeger wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Just add 'dev-util/subversion -emacs' to /etc/portage/package.use. That way, Subversion is installed without emacs support. To get fancy and only disable the emacs flag for one version, try

Re: [gentoo-user] Crap is being added to site-gentoo.el

2007-08-02 Thread Jules Colding
On Thu, 2007-08-02 at 11:02 +0200, Jules Colding wrote: On Wed, 2007-08-01 at 17:41 +0200, Jan Seeger wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Just add 'dev-util/subversion -emacs' to /etc/portage/package.use. That way, Subversion is installed without emacs support. To get

[gentoo-user] [OT] which DVB-T USB tuner?

2007-08-02 Thread pat
Hi all, I want to buy DVB-T USB tuner. I'm thinking about MSI DigiVOX A/D II or MSI DigiVOX mini II (there are two versions v2.0 and v3.0 - which to choose). Has someone experiences with them? Which is better supported in linux? I found, that both have to be supported in kernel (Em2880 and

Re: [gentoo-user] [OT] which DVB-T USB tuner?

2007-08-02 Thread Neil Bothwick
On Thu, 2 Aug 2007 11:18:16 +0200, pat wrote: I want to buy DVB-T USB tuner. I'm thinking about MSI DigiVOX A/D II or MSI DigiVOX mini II (there are two versions v2.0 and v3.0 - which to choose). Has someone experiences with them? Which is better supported in linux? I've not tried these, but

Re: [gentoo-user] ufed and make.conf when emerging phpMyAdmin

2007-08-02 Thread Xav'
Thufir a écrit : According to ufed, the necesarry flags are enabled. I've unmerged php, re-emerged, with new use flags. can there be a discrepancy between ufed and what's really done? what's going on? localhost ~ # localhost ~ # localhost ~ # localhost ~ # cat /etc/make.conf

[gentoo-user] USB devices and CDs don't get mounted automatically anymore

2007-08-02 Thread Alexander Skwar
Hello. Since this morning, Gnome (?) doesn't mount USB sticks and CDs automatically anymore. I installed/updated the following packages at that time: 1186040852: emerge (1 of 66) sys-devel/binutils-2.17-r1 to / 1186041200: emerge (2 of 66) x11-libs/libXi-1.1.2 to / 1186041234: emerge (3

[gentoo-user] distcc with other distro (Debian)

2007-08-02 Thread Kacper Goc
I'm using Gentoo on my Dell Latitide D610 laptop. I also have root access to Dell PowerEdge 860 server with 2 Xeon processors running under Debian. Is there any way to configure portage/distcc to compile on server? Regards, Kacper Goc -- Navigare necesse est, vivere non est necesse. -- [EMAIL

[gentoo-user] Re: USB devices and CDs don't get mounted automatically anymore

2007-08-02 Thread Alexander Skwar
I wrote: Since this morning, Gnome (?) doesn't mount USB sticks and CDs automatically anymore. I always used to be in the plugdev group and I still am a member of this group: ,[ output of id ] | uid=10001(askwar) gid=100(users) Gruppen=4(adm),10(wheel),16(cron),18(audio), |

[gentoo-user] broken dependencies?¿

2007-08-02 Thread Arnau Bria
Hi, trying to purgue my system found next: pataki ~ # emerge -p --depclean *** WARNING *** Depclean may break link level dependencies. Thus, it is *** WARNING *** recommended to use a tool such as `revdep-rebuild` (from *** WARNING *** app-portage/gentoolkit) in order to detect such

[gentoo-user] Gnome Applet Problem with Batterie Applet

2007-08-02 Thread Kabel The Real
Hi out there, I own an IBM Thinkpad T60, and I use Gentoo with Gnome. Everything is working very good, except on applet, the Batterie Charge Monitor Applet. Well this applet or a similar one is very important for me, because I mostly use my notebook without Power Supply... When I want to add the

Re: [gentoo-user] HP9000 laptop complete (almost)

2007-08-02 Thread Alan McKinnon
On Wednesday 01 August 2007, James wrote: Hello, First of all, I'd like to thank everyone that has endured and answered my emails over the past few days related to the installation of an hp laptop. It is finally working fine. Looking a /var/log/Xorg.0.log there are numerous problems with

[gentoo-user] ati e xorg

2007-08-02 Thread dado
Hi everybody, I'm a newbye on gentoo, this is the first time i've installed this distro and, for fun, i've decided to start the installation with stage3.. something bad appened because Xorg dosn't work on my IBM TP T40 laptop (ati radeon mobility 7500 when I try: # startx

[gentoo-user] Stop net.eth0 from starting?

2007-08-02 Thread Dan Cowsill
I've got wifi configured with madwifi and use my wifi interface a lot more than the ethernet I had thought that removing net.eth0 from rc-update, but that didn't seem to work. Every time I booted, the interface tried to go up and get dhcp information. I then read about and used a preup function

Re: [gentoo-user] broken dependencies?¿

2007-08-02 Thread Alan McKinnon
On Thursday 02 August 2007, Arnau Bria wrote: Hi, trying to purgue my system found next: pataki ~ # emerge -p --depclean *** WARNING *** Depclean may break link level dependencies. Thus, it is *** WARNING *** recommended to use a tool such as `revdep-rebuild` (from *** WARNING ***

[gentoo-user] Re: Stop net.eth0 from starting?

2007-08-02 Thread Alexander Skwar
Dan Cowsill [EMAIL PROTECTED] wrote: My question is, is there any way to stop net.eth0 from starting besides ethtool's preup function? If you never want net.eth0 to start, you could of course simply delete /etc/init.d/net.eth0. Another way to make net.eth0 NOT start is to modify

[gentoo-user] rescrict command to certain dirs

2007-08-02 Thread Martin Gysel
Hi I have a webserver running for multiple 'endusers'. No I want to give some costumers access to certain files as user WEBSERVER for easy editing configuration file owned by the webserver. it should do something like jail the user to /var/www/vhosts/DOMAIN/httpdocs/DIRtoFILES and let him

Re: [gentoo-user] ati e xorg

2007-08-02 Thread Daniel da Veiga
On 8/2/07, dado [EMAIL PROTECTED] wrote: Hi everybody, I'm a newbye on gentoo, this is the first time i've installed this distro and, for fun, i've decided to start the installation with stage3.. something bad appened because Xorg dosn't work on my IBM TP T40 laptop (ati radeon mobility 7500

Re: [gentoo-user] Stop net.eth0 from starting?

2007-08-02 Thread Neil Bothwick
On Thu, 2 Aug 2007 08:47:32 -0500, Dan Cowsill wrote: My question is, is there any way to stop net.eth0 from starting besides ethtool's preup function? Yes, emerge ifplugd. The net startup scripts will detect its presence, and not try to bring the interface up unless it is connected by a

Re: [gentoo-user] ati e xorg

2007-08-02 Thread Steffen Loos
dado schrieb: Hi everybody, I'm a newbye on gentoo, this is the first time i've installed this distro and, for fun, i've decided to start the installation with stage3.. something bad appened because Xorg dosn't work on my IBM TP T40 laptop (ati radeon mobility 7500 when I try: #

Re: [gentoo-user] broken dependencies?¿

2007-08-02 Thread Arnau Bria
On Thu, 2 Aug 2007 16:01:43 +0200 Alan McKinnon wrote: On Thursday 02 August 2007, Arnau Bria wrote: [...] So you have sys-kernel/suspend2-sources-2.6.19-r3 still installed, probably left over from some emerge in the past. Not sure why I do have a concrete verison of gentoo sources

Re: [gentoo-user] Gnome Applet Problem with Batterie Applet

2007-08-02 Thread Till
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Kabel The Real schrieb: Hi out there, I own an IBM Thinkpad T60, and I use Gentoo with Gnome. Everything is working very good, except on applet, the Batterie Charge Monitor Applet. Well this applet or a similar one is very important for me,

Re: [gentoo-user] broken dependencies?¿

2007-08-02 Thread Neil Bothwick
On Thu, 2 Aug 2007 18:00:02 +0200, Arnau Bria wrote: So you have sys-kernel/suspend2-sources-2.6.19-r3 still installed, probably left over from some emerge in the past. Not sure why I do have a concrete verison of gentoo sources installed blocking new one... (it's supposed that I have

[gentoo-user] Cannot compile texinfo: Illegal instruction - Wrong -march and -mtune flags?

2007-08-02 Thread Alexander Skwar
Hello. I'm trying to compile sys-apps/texinfo-4.8-r5, which fails with this error message: $restore $backupdir/* `echo ./texinfo.info | sed 's|[^/]*$||'`; \ fi; \ rm -rf $backupdir; exit $rc /bin/sh: line 13: 9091 Illegal instruction ..//makeinfo/makeinfo -I . -o

Re: [gentoo-user] Cannot compile texinfo: Illegal instruction - Wrong -march and -mtune flags?

2007-08-02 Thread Jan Seeger
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I'd think that using -march overrides -mtune. You cannot at the same time tune for two architectures. To cross-compile, you would need crossdev. -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.7 (GNU/Linux)

Re: [gentoo-user] broken dependencies?¿

2007-08-02 Thread Arnau Bria
On Thu, 2 Aug 2007 18:58:02 +0100 Neil Bothwick wrote: On Thu, 2 Aug 2007 18:00:02 +0200, Arnau Bria wrote: So you have sys-kernel/suspend2-sources-2.6.19-r3 still installed, probably left over from some emerge in the past. Not sure why I do have a concrete verison of gentoo

[gentoo-user] Re: HP9000 laptop complete (almost)

2007-08-02 Thread James
Alan McKinnon alan at linuxholdings.co.za writes: As long as you are licensed to use the fonts, simpy have the .ttf be placed in the correct location per the wiki pages you mention below. That's all you need to do. Good to know So if one has a windows/Office license for a laptop that

[gentoo-user] Re: Cannot compile texinfo: Illegal instruction - Wrong -march and -mtune flags?

2007-08-02 Thread Alexander Skwar
· Jan Seeger [EMAIL PROTECTED]: I'd think that using -march overrides -mtune. You cannot at the same time tune for two architectures. Hm, what's an architecture? From my understanding, I'd need crossdev if I'd try to compile for, lets say, PA-RISC on a x86 system. But that's not what I'm

[gentoo-user] Re: Cannot compile texinfo: Illegal instruction - Wrong -march and -mtune flags?

2007-08-02 Thread Alexander Skwar
· Me, myself I: Indeed, I think that I just have mixed up -march and -mtune (aka. -mcpu). Seems like. I now have: CFLAGS=-O2 -mtune=pentium-m -march=athlon-xp -pipe -fomit-frame-pointer and with this CFLAGS, I am able to compile texinfo. Alexander Skwar -- Q: What does it say on the

Re: [gentoo-user] broken dependencies?¿

2007-08-02 Thread Neil Bothwick
On Thu, 2 Aug 2007 19:37:59 +0200, Arnau Bria wrote: Kernel sources are slotted, so each time you install a new version, the old one remains. so how my system determines which is the version it must use for calculating dependencies? It uses all of them, because all installed packages

[gentoo-user] Re: Thanks to the user community

2007-08-02 Thread James
Boyd Stephen Smith Jr. bss03 at volumehost.net writes: why, what happens in November? In the U.S., Thanksgiving. ahh. cheekAnd you can't be thankful except at thanksgiving?/cheek Are you suggesting undermining a great Amurican Holly-Day? Why do you hate freedom? ;) He's an

Re: [gentoo-user] Re: Cannot compile texinfo: Illegal instruction - Wrong -march and -mtune flags?

2007-08-02 Thread Florian Philipp
Am Donnerstag 02 August 2007 22:07 schrieb Alexander Skwar: · Me, myself I: Indeed, I think that I just have mixed up -march and -mtune (aka. -mcpu). Seems like. I now have: CFLAGS=-O2 -mtune=pentium-m -march=athlon-xp -pipe -fomit-frame-pointer and with this CFLAGS, I am able to compile

Re: [gentoo-user] HP9000 laptop complete (almost)

2007-08-02 Thread Mick
On Thursday 02 August 2007 12:28, Alan McKinnon wrote: On Wednesday 01 August 2007, James wrote: snip (WW) `fonts.dir' not found (or not valid) in /usr/share/fonts/util. Entry deleted from font path. [snip more WW] These don;t matter, as all of them just say that X is to look

[gentoo-user] Re: Cannot compile texinfo: Illegal instruction - Wrong -march and -mtune flags?

2007-08-02 Thread Alexander Skwar
· Florian Philipp [EMAIL PROTECTED]: You see, they are not compatible and even if some code works I wouldn't bet multimedia apps will perform well. With -mtune the instruction set stays the same. It is just rearranged. Hm. Allright. When using just -mtune (ie. without -march), the docs at

Re: [gentoo-user] Re: Cannot compile texinfo: Illegal instruction - Wrong -march and -mtune flags?

2007-08-02 Thread Florian Philipp
Am Donnerstag 02 August 2007 23:36 schrieb Alexander Skwar: · Florian Philipp [EMAIL PROTECTED]: You see, they are not compatible and even if some code works I wouldn't bet multimedia apps will perform well. With -mtune the instruction set stays the same. It is just rearranged. Hm.

[gentoo-user] Flashplayer 9 working for anybody?

2007-08-02 Thread Grant Edwards
Flashplayer 9 doesn't seem to work for me. I've tried it in both Opera and Firefox, but for most videos (e.g. nytimes.com) it just sits there with the spinning loading arrow. Clicking play does nothing. -- Grant Edwards grante Yow! Hello. I know

Re: [gentoo-user] Flashplayer 9 working for anybody?

2007-08-02 Thread david
works here; http://dwabbott.com/pictures/2007-08-02-191339_1440x900_scrot.png http://dwabbott.com/pictures/2007-08-02-191744_1440x900_scrot.png -- Powered by Gentoo/Linux -- [EMAIL PROTECTED] mailing list

Re: [gentoo-user] Flashplayer 9 working for anybody?

2007-08-02 Thread Andrés Becerra Sandoval
On 8/2/07, Grant Edwards [EMAIL PROTECTED] wrote: Flashplayer 9 doesn't seem to work for me. I've tried it in both Opera and Firefox, but for most videos (e.g. nytimes.com) it just sits there with the spinning loading arrow. Clicking play does nothing. -- Grant Edwards

Re: [gentoo-user] Re: Cannot compile texinfo: Illegal instruction - Wrong -march and -mtune flags?

2007-08-02 Thread Daniel da Veiga
On 8/2/07, Florian Philipp [EMAIL PROTECTED] wrote: Am Donnerstag 02 August 2007 23:36 schrieb Alexander Skwar: · Florian Philipp [EMAIL PROTECTED]: You see, they are not compatible and even if some code works I wouldn't bet multimedia apps will perform well. With -mtune the